Pas d'installation de son .waw

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas d'installation de son .waw

Message par alleur le Dim 22 Mai 2011 - 22:53

Bonjour, je viens de faire l'installation des radars sur mon Nüvi 1490TV, je remercie Sorcière Monique pour le tuto. Mon problème est le suivant : je fais l'installation qui va bien au mot à mot. En final POI Loader m'annonce : impossible de convertir C:\MesPois\Radars/ Rd waw jusqu'à ZDG.waw (j'ai raccourci !) au format approprié par conséquent ces fichiers audio n'ont pas été transférés. J'ai utilisé la dernière de POI Loader, 2.6 quelque chose je crois. Je l'ai refait sept fois pour arriver au même résultat. Quelqu'un pourrait-t'il me donner une solution ? Merci d'avance pale

alleur
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par Monique le Dim 22 Mai 2011 - 23:51

Bonjour,

2 erreurs possibles :
- tu n'as pas utilisé la bonne version de sox (il faut la 14.0.1)
- tu n'as pas copié sox dans le bon répertoire. Avec les dernières versions de PoiLoader, il faut placer sox dans C:\Program Files\Garmin\POI Loader\

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par alleur le Lun 23 Mai 2011 - 10:51

Bonjour, merci de cette réponse rapide.
1 - c'est bien la 14.0.1
2 - elle est installée dans C:\Program Files\Garmin\POI Loader

C'était justement ça qui m'inquiète.

alleur
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par gen le Mer 25 Mai 2011 - 12:35

bonjour,
sur le tuto il est écrit enregistrer poi loader ancienne version 2.4 beta pour un nuvi 250 or apres avoir chargépuis installé ,apres le finish g.start me ditqu'il n'y a pas ge gps connecté alors qu'il est bien branché .que dois je faire car si je met la derniere version de poi loader ,j'ai le m^eme probleme que alleur ci dessus, impossible de mettre les fichie wav
merci pour la réponse

gen
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par Monique le Mer 25 Mai 2011 - 14:02

Bonjour Geneviève,

gstart est un logiciel installé avec les anciennes versions qui gêne beaucoup plus qu'il ne rend service. Il vaut mieux le fermer/quitter (par un clic droit de la souris dessus dans la barre des taches, il me semble que c'est possible avec "exit" en cochant pour ne pas le lancer au prochain démarrage de Windows) ou le supprimer.
Par contre, si ce n'est pas encore fait, il faut installer les drivers USB de Garmin sur ton PC :
[Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par gen le Mer 25 Mai 2011 - 17:58

merci monique de m'avoir répondu rapidement,
j'ai fait ce que tu m'as écrit: intaller les drivers USB, supprimer g start maintenant lorsque je lance poi loader version 2.4 beta il est écrit this product is already installed.to remove this product use Addor Remove Programs on the control panel.set up will now exit
rien ne se passe , je ne peux donc rien mettre sur le Gps
est- ce bien cette version de poi loader que je dois utiliser? et que dois je faire pour l'avoir en francais? ' j'ai téléchargé la version 14.01 de sox, je l'ai décompressé, et je l'ai placé ds ordinateur/acer/garmin

gen
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par Monique le Mer 25 Mai 2011 - 22:26

Il faut placer sox (soit sox.exe) dans C:\Program Files\Garmin\POI Loader\
Puisque tu as sox, tu peux utiliser la dernière version de PoiLoader (la 2.6.1) qui te laisse choisir la langue, donc que tu peux avoir en français.
Lis mon tuto (tu y trouveras le lien) et suis-le :
[Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par alleur le Ven 27 Mai 2011 - 11:55

Bonjour, la faute venait effectivement de ma part : j'avais bien installé sox mais je l'avais mis dans le dossier Garmin et non pas dans POILoader directement, enfin sox.exe.

alleur
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par gen le Ven 27 Mai 2011 - 12:05

A nouveau bonjour!
merci pour tout ce dévouement pour les personnes comme moi qui ont beaucoup de difficultés
je rencontre un autre probleme, il me semble que j'ai suivi le tuto mais lorsque je lance poi loader ,radars, apres avoir eu la réponse vs avez réussi... ds le cadre lil est écrit impossible de convertir c/mes pois radars rd WAV au format approprié je ne comprends pas pourquoi
merci pour le réponse

gen
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par Sixun le Ven 27 Mai 2011 - 12:22

sabater genevieve a écrit:
j'ai téléchargé la version 14.01 de sox, je l'ai décompressé, et je l'ai placé ds ordinateur/acer/garmin

bonjour
pensez a renseigner votre signature. C'est + facile pour vous aider
@Genevieve,
Tu a pris le Tuto TomTom Max?
Causes possibles :
a) Fichiers vérolés et/ou Wav non compatibles
b) Sox.exe n'est pas au bon endroit

As-tu placé Sox.exe dans C:\Program Files\Garmin\POI Loader\ comme Monique l'a précisé?

Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par gen le Sam 28 Mai 2011 - 21:00

bonjour
encore une question:
pour avoir les alertes vocales personnalisées,ds le menu clé-reglage-radars,j'ai :
--base de radars garmin
--points d'interets perso
faut-il désactiver les deux ou l'un des deux?
derniere question j'ai conservé des pois radars france et europe (précédamment chargés),est-ce qu'ils vont fonctionner de la même façon que les derniers enregistés .Merci encore
genevieve

gen
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par Sixun le Sam 28 Mai 2011 - 21:36

bonsoir
decocher base de radars garmin

Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par Monique le Dim 29 Mai 2011 - 9:38

j'ai conservé des pois radars france et europe (précédamment
chargés),est-ce qu'ils vont fonctionner de la même façon que les
derniers enregistés
Bonjour Geneviève,

S'il s'agit des radars de la base Garmin, 2 possibilités :
- si tu désactives les radars Garmin en décochant la case comme indiqué par Sixun, ils ne fonctionneront pas. Tu n'auras que les radars Tomtomax pour la France.
- si tu ne décoches pas la case, ils fonctionneront en plus des radars Tomtomax. Pour ne garder que les radars européens de Garmin hors France, il faut sauvegarder le fichier Cyclops pour la France sur ton PC (c'est toujours plus prudent) puis le supprimer du Nuvi. Tu auras ainsi les radars Tomtomax pour la France et les radars Garmin pour les autres pays européens.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par JPK67 le Dim 27 Nov 2011 - 23:03

Bonsoir Monique,
- J'ai installé avec succès sur mon Dezl 560LT le fichier "Aires-Europe-wav-24-08-11.gpi" en utilisant la méthode simplifiée c.a.d par simple copie dans le répertoire POI du GPS. Tout fonctionne: logo + son wav.
- Puis, j'ai installé, en suivant ton tuto, les fichiers Hauteur et Camping.
Résultat : logo présent mais accompagné du "dong dong" de Garmin et pas de son wav. Shocked
J'ai essayé moult fois, j'ai tout vérifié:
- sox.exe (version 14.0.1) dans le même répertoire que
poiloader.exe (version 2.6.1).
- fichiers wav bien présents.
Puis j'ai remplacé PoiLoader 2.6.1 par la version 2400Beta qui gère les wav, mais sans succès.
Et pourtant j'ai dû commettre une erreur quelque part vu que ton fichier "Aires-Europe-wav-24-08-11.gpi" fonctionne parfaitement bien . Confused
Qu'en penses-tu ?


Dernière édition par JPK67 le Lun 28 Nov 2011 - 21:10, édité 1 fois

JPK67
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par Invité le Lun 28 Nov 2011 - 6:35

Bonjour,
j'ai dû commettre une erreur quelque part
Oui … il reste à savoir laquelle, voir peut-être les réglages de PoiLoader ?


Invité
Invité


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par alain trus le Lun 28 Nov 2011 - 7:26

Bonjour JPK67,
J'ai recement decouvert tout ce systeme pour charger des POIs sonores dans mon GPS
je suis sous W7 (comme toi) en mode "utilisateur" et non "administrateur"
j'ai eu des alertes de W7 comme quoi sox n'est pas une application "signée"...
peut etre qu'on peut parametrer W7 de telle sorte qu'il ne lance jamais une applis non signée et sans prevenir ?
du coup tu te retrouve avec un bazard qui ne fonctionne pas correctement sans trop comprrendre pour quoi...
je n'ai pas encore été fouiner dans les parametres de securité de W7

esperant avoir fait avance le schmilblick Wink

alain trus
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par jj.barberousse le Lun 28 Nov 2011 - 9:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour JPK67,
J'ai recement decouvert tout ce systeme pour charger des POIs sonores dans mon GPS
je suis sous W7 (comme toi) en mode "utilisateur" et non "administrateur"
j'ai eu des alertes de W7 comme quoi sox n'est pas une application "signée"...
peut etre qu'on peut parametrer W7 de telle sorte qu'il ne lance jamais une applis non signée et sans prevenir ?
du coup tu te retrouve avec un bazard qui ne fonctionne pas correctement sans trop comprrendre pour quoi...
je n'ai pas encore été fouiner dans les parametres de securité de W7

esperant avoir fait avance le schmilblick Wink
Cela me fait pareil depuis que je suis repassé à POILoader 2.6
La seule solution que j'ai trouvée c'est d'aller dans panneau de configuration/compte d'utilisateur et protection des utilisateurs/modifier l'image de votre compte là il faut faire annuler et dans la page qui s'ouvre cliquer sur activer ou désactiver le contrôle des comptes d'utilisateurs et là décocher la case il faut ensuite redémarer le PC et plus besoin de valider sox dans POILoader à chaque installation de son wav
(rapel je suis sous windows vista)
La version 2.7 que j'utilisais avant gérait-elle ce "bugg" ?

jj.barberousse
4 sat
4 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par alain trus le Lun 28 Nov 2011 - 11:23

Il existe peut etre une solution d'"autocertification" comme pour les macros
mais pour l'instant je n'ai rien trouvé...

alain trus
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par JPK67 le Lun 28 Nov 2011 - 21:09

Merci à vous de m'aider à trouver une solution.
- jpedro, j'ai bien utilisé PoiLoader en manuel, comme tu l'as indiqué.
- alain trus et jj.barberousse, je suis en mode administrateur, j'ai désactivé le contrôle des comptes d'utilisateurs et le contrôle des signatures.
J'ai réinstallé PoiLoader 2400Beta et toujours pas de sons wav.

JPK67
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par jj.barberousse le Mar 29 Nov 2011 - 8:45

Ton fichier *.wav se nomme t-il exactement comme le fichier *.csv et *.bmp
Je me suis fait avoir il n'y a pas longtemps Laughing
Exemple: radarfixe90.csv; radarfixe90.bmp donc radarfixe90.wav

jj.barberousse
4 sat
4 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par JPK67 le Mar 29 Nov 2011 - 12:07

Non JJ, il a une autre dénomination dans les deux cas - tu crois que c'est ça ?
Je vais rectifier et faire un essai cet après-midi.

JPK67
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par jj.barberousse le Mar 29 Nov 2011 - 12:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Non JJ, il a une autre dénomination dans les deux cas - tu crois que c'est ça ?
Je vais rectifier et faire un essai cet après-midi.
Il faut que les 3 fichiers *.csv ; *.bmp et *.wav aient le même nom pour que ca marche

jj.barberousse
4 sat
4 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par JPK67 le Mar 29 Nov 2011 - 14:44

JJ , tous mes remerciements, ça marche ! applaudit
Sur tes conseils avisés, j'ai renommé les fichiers wav.
Je me suis même payé le luxe d'utiliser la dernière version de PoiLoader (2.7.0.0) associé à sox.exe (version 14.0.1)
Que du bonheur !


JPK67
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par Monique le Mar 29 Nov 2011 - 15:46

Le 27 novembre, JPK67 a écrit:- Puis, j'ai installé, en suivant ton tuto, les fichiers Hauteur et Camping.
Résultat : logo présent mais accompagné du "dong dong" de Garmin et pas de son wav. Shocked
Aujourd'hui, JPK67 a écrit:JJ , tous mes remerciements, ça marche ! applaudit
Sur tes conseils avisés, j'ai renommé les fichiers wav.
Bonjour JPK67,

Vu que tu avais écrit "en suivant ton tuto", je pensais que tu avais utilisé mes fichiers wav ou du moins correctement nommé les tiens !

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Pas d'installation de son .waw

Message par jj.barberousse le Mar 29 Nov 2011 - 16:54

Il doit être comme moi il lit pas bien tout .... study Razz

jj.barberousse
4 sat
4 sat


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum