Pas de boot !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de boot !

Message par jsp72 le Lun 13 Juin 2011 - 8:06

Bonjour, mon Nuvi 1490T affiche "Garmin" au boot, et reste là, bloqué; quand je le démarre avec le doigt en bas à droite, j'ai droit à 3 lignes supplémentaires:


nüvi 1490
Copyright 2009
Garmin Ltd. or its subsidiaries

et c'est tout, rien de plus; pas moyen de le faire détecter par un pc, ni d'aller plus loin que ces deux pages.
Que faire ?? Est-il possible de le flasher par le port µSD ? pas la moindre fis n'est apparente, ni trou de reset...
Je suis à court d'idées.... Shocked

jsp72
0 sat
0 sat


Revenir en haut Aller en bas

Re: Pas de boot !

Message par Gaby56 le Lun 13 Juin 2011 - 9:20

Bonjour,
je crois qu'il va falloir appeler le SAV de Garmin.

Gaby56
3 sat
3 sat


Revenir en haut Aller en bas

Re: Pas de boot !

Message par Sixun le Lun 13 Juin 2011 - 11:32

Bonjour peut etre un master reset? on ne sait jamais....

Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Pas de boot !

Message par Gaby56 le Lun 13 Juin 2011 - 12:56

Bonjour Sixun,
je crois qu'il l'a déjà tenté (début de son message).

Gaby56
3 sat
3 sat


Revenir en haut Aller en bas

Re: Pas de boot !

Message par jsp72 le Lun 13 Juin 2011 - 22:36

Bonsoir Gaby56 & Sixun,

Je crois que le seul master reset possible est celui que j'ai tenté, à moins que quelqu'un ait une info de plus...
Je trouve dommage que l'appareil ne soit pas "flash able" comme beaucoup d'appareil, avec un bat sur la carte...
Merci de votre aide, je pose mon soucis chez Garmin...

jsp72
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum