Poi fonctionnent en simulation mais pas en réel.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Poi fonctionnent en simulation mais pas en réel.

Message par didj le Dim 24 Juil 2011 - 18:31

Bonjour à tous,

Je viens d' essayer de me créer une liste de Poi basée sur les grandes surfaces. Je l' ai installée sur mon 205w et à ma grande surprise, je me rends compte que mes alertes fonctionnent en mode simulation, mais pas en mode "réel". Je précise que je procède de la même manière pour mettre à jour mes radars et que ces derniers fonctionnent parfaitement. J' en perds mon latin.
Si une bonne âme, et je sais qu' il y en a, pouvait me donner une explication, ce serait très gentil.
Je vous souhaite une bonne journée en attendant.

Pour info, quand je rentre ma liste avec poiloader en automatique, ça ne fonctionne ni en simul, ni en réel.
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Sixun le Dim 24 Juil 2011 - 21:43

Bonsor
Il faudrait que tu nous donnes les parametre que tu a choisis
(vitesse ou distance, les 2 a la fois)
As tu associé des fichiers sons?
Le cause problable est de ne pas avoir atteint le seuil de declenchement
d'affichage des images et /ou alertes mais sans tes infos , difficile d'etre plus precis

Pour le mode Express (automatique, je suppose) , si ton nom de fichier CSV ne comporte aucun caractere numerique, c'est normal, Poi loader n'ayant aucun critere pour determiner vitesse et distance dans des fichiers tels que ceux des Grandes surfaces.
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Lun 25 Juil 2011 - 10:31

Bonjour,

Tout d' abord merci pour ta réponse, ensuite je te donne le complément d' informations dont tu as besoin.
Concernant les grandes surfaces, j' ai utilisé le mode manuel et j' ai utilisé les alertes de distances( pas de vitesse). On ne peut pas utilisé les deux modes quand on est en manuel, c' est bien ça ?
Oui sauf si tu convertis tes fichiers csv en gpx (format xml plus riche)

Par contre, les radars sont en automatique. J' ai essayé de rentrer les Grandes surfaces en mode Express, mais là, ça ne fonctionne ni en simulation ni en en réel.


Ce qui me surprend c' est qu' à priori je dispose des bons fichiers wav ( 44000mhz 16 bits mono) mes fichiers ont bien le même noms comme pour les radars, et pourtant .....nada.
En mode simulation: Icones et alertes de proximité OK
En mode réel: Rien
Faut-il une valeur vitesse dans le nom des fichiers (Aldi-00.csv/Aldi-00.bmp/Aldi-00.wav/)

Etant donné que tes noms de fichiers on en leur noms "00", poiloader interprète en mode express:
Vitesse = 0 = Neant
Distance = 0 = Neant
donc pas de seuil de déclenchement d'alerte et image, donc il ne se passe rien
Je viens de faire le test avec des noms de fichiers à 00 . Dans l'image ci dessous tu devrais avoir affiché
Vitesse = quelque chose et /ou
Distance = quelque chose
Dans ce cas précis, il n'y a aucune ligne :
[Vous devez être inscrit et connecté pour voir cette image]

donc soit tu passes par le mode manuel pour indiquer explicitement une valeur "distance"
soit tu indiques une valeur Vitesse dans le nom de fichier , mais dans ce cas, et en mode express, ta distance sera Vitesse X10. L'inconvénient du mode express dans ce cas, est que tes poi's ALDI vont se comporter comme des radars
a savoir déclenchement d'alerte de vitesse voire de survitesse


Si tu as saisis un distance en mode manuel, tu dois avoir un alerte+ affichage image+bannière grise dans le rayon indiqué a poiloader - Si tu n'es pas dans ce rayon, il ne se passe rien.
Envoies tes fichiers si tu veux pour contrôle


Je peux t' envoyer les fichiers pour que tu essayes si tu veux, peut-être l' intitulé de ces derniers est-il mauvais ?
Merci pour ta réponse.


Edit: En réfléchissant, je me demandais si le fait que les grandes surfaces soient déjà dans les poi d' origine du Garmin (205w), n' y aurait-il pas possibilité d' un effet "doublons" avec ma liste qui empêcherait le bon fonctionnement de cette dernière ?
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mar 26 Juil 2011 - 17:05

En réponse à mon propre post, j' ai créé une liste de contrôles routiers que j' ai entrée dans mon Gps avec Poiloader (cf installation des radars e ce forum), et tout semble fonctionner.
J' en déduis que, comme je le pensais, il y a "collision" entre les poi pré- installés et une liste de poi perso visant les mêmes centres d' intérêt, en tout cas sur mon modèle.
Par contre je ne m' explique toujours pas pourquoi ça fonctionne en mode simulation.
Merci de confirmer si vous en avez fait l' expérience.
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Sixun le Mar 26 Juil 2011 - 17:48

didj a écrit:En réponse à mon propre post, j' ai créé une liste de contrôles routiers que j' ai entrée dans mon Gps avec Poiloader (cf installation des radars e ce forum), et tout semble fonctionner.
J' en déduis que, comme je le pensais, il y a "collision" entre les poi pré- installés et une liste de poi perso visant les mêmes centres d' intérêt, en tout cas sur mon modèle.
Par contre je ne m' explique toujours pas pourquoi ça fonctionne en mode simulation.
Merci de confirmer si vous en avez fait l' expérience.

Non pas de collision - Pour les Pois internes, tu n'as pas de déclenchement d'alerte sauf pour les radars Garmin
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Monique le Mar 26 Juil 2011 - 17:56

Bonjour,

Il ne faut pas mettre de nombre dans le nom des fichiers de POI (sauf pour les radars) car c'est interprété par PoiLoader comme une vitesse, il faut donc renommer tes fichiers (par exemple Aldi.csv / Aldi.bmp / Aldi.wav ).
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mar 26 Juil 2011 - 18:37

Bonjour,

Je sais bien qu'il ne faut pas mettre de chiffre dans les fichiers, mais après avoir tout essayé pour que ça fonctionne, j' en étais arrivé à essayer de maquiller mes fichiers comme des fichiers radars pour voir si une alerte de vitesse se déclenchait. Le résultat n' ayant pas été concluant, j' en suis arrivé à la conclusion sus-citée.
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mar 26 Juil 2011 - 18:41

Sixun a écrit:Non pas de collision - Pour les Pois internes, tu n'as pas de déclenchement d'alerte sauf pour les radars Garmin

Alors je suis perplexe car comme je l' explique plus haut, ma liste de poi sur les contrôles routiers fonctionnent, et ma liste de grandes surfaces qui est paramétrée de la même manière, ne fonctionne pas.
Je fonctionne en manuel sur poiloader avec des alertes de distances, est pas de déclenchement sauf en simulation.
Bizarre, vous avez dit bizarre ? Comme c' est bizarre Smile

Edit: Lors de mon essai route des grandes surfaces, la seule que mon gps m' ait signalée et un Aldi qui n' était pas construit lors de l' achat de l' appareil.Toutefois, seule l' alerte vocale a fonctionné.
De plus en plus bizarre, non ?

Edit 2: Désolé je n' avais pas vu l' édition de mon précèdent post. Je cherche comment joindre mes fichiers et je mets ça tout de suite pour vérification.
Merci pour votre patience.
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mar 26 Juil 2011 - 19:15

Je suis désolé, je n' ai trouvé que cette méthode pour mettre mes fichiers à disposition.
[Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par didj le Mar 26 Juil 2011 - 19:38, édité 1 fois
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Sixun le Mar 26 Juil 2011 - 19:32

re bjr,
impossible de telecharger le fichier.
il est perimé ou supprimé
tu peux joindre un fichier en cliquant sur "citer" en haut a droite de mon present
tu verras ensuite en bas a gauche, en dessous du cadre de saisie un bouton "joindre un fichier"
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mar 26 Juil 2011 - 19:42

Voilà un lien qui fonctionne : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Sixun le Mar 26 Juil 2011 - 20:22

Bosoir,
Test fait en mode simulation: tout est ok
Je ferai le meme test demain sur les 2 memes points
Cora Boussy saint antoine et Aldi Varenne Jarcy qui sont dans mon coin
puis sur des points situés sur mon trajet pro
Mais ce serait bien la 1ere fois qu'un test en mode simulation ne fonctionne pas en mode reel. on verra demain

petit conseil : Mettre des alertes sonores sur des pois autres que radars sauf besoins indispensables peut s'avérer vite pénible voire rendre le gps difficile a utiliser, surtout en agglomération ou dans les grandes villes et périphérie, notamment quand tu actives une voix de guidage.
C'est toi qui voit :-)
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mar 26 Juil 2011 - 20:27

Je te remercie pour ton effort. En fait c' est le gps de mon père qui souhaitait pouvoir trouver facilement les grandes surfaces en roulant.
Après, comme tu dis, c' est lui qui voit Smile
Encore une fois, moi aussi en mode simulation je n' ai aucun problème.
Merci encore et j' attends le résultat de ton test.
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Sixun le Mar 26 Juil 2011 - 21:44

Bonsoir
Comme j'avais une petite course a faire, j'en ai profité :
1 aldi, 1 Ed, 1 Lidl, m'ont bien été signalés avec sons et images "par" ton fichier
Comme ton raisonnement sur les éventuels doublons a un certain sens, je chercherai demain des positions présentes dans ton fichier et dans le référentiel garmin enfin si j'ai le temps :-)
Je dis ca, mais mes fichiers a moi me signalent tout, sans son mais affichage des logos... position en double ou pas
ps : je pense que ton signalement a 300 métres est insuffisant sachant que l'alerte ne se répète pas
Comme c'est un rayon tu peux facilement passer a cote surtout pour les grandes surfaces avec les "mégas parking".
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mer 27 Juil 2011 - 9:57

Bonjour,

Je ne doute pas que ton Gps fonctionne avec doublons ou pas, mais quel modèle est-ce ? Celui dont je parle est un Garmin 205w et, à n' en point douter, ne dispose pas d' un "Processeur" du même calibre pour travailler.
N' est-ce pas ton avis ?
De plus, quand on passe en mode carte et qu'on zoome, on peut voir deux icônes d' une même enseigne au même endroit, liste installée, et plus qu' une quand la liste n' est plus dans le Gps.
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mer 27 Juil 2011 - 16:08

Nouvel essai sur route en paramétrant les alertes à 500m. Détecte Aldi, Lidl, mais pas Intermarché, Auchan et Cora ( sur mon itinéraire pas d' autres magasins pour tester).
Je commence à me demander si il n' y aurait pas tout simplement un problème entre la carte et la situation des poi ?
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Monique le Mer 27 Juil 2011 - 16:25

Bonjour,

C'est bien possible si ta carte est un peu ancienne. Quelle est la version de cartographie installée sur ton Nuvi 205W ?
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mer 27 Juil 2011 - 16:38

Ce doit être : CN West & Central NT 2012.20
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Monique le Mer 27 Juil 2011 - 16:53

C'est la dernière version sortie, donc il faut chercher ailleurs.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Pas d'alerte vocale si le POI n'est pas sur l'itinéraire (ou sur la route empruntée)

Message par Sixun le Mer 27 Juil 2011 - 20:42

Bonsoir

Comme toi, détection des  Aldi, Lidl, Monoprix, Eco etc.. mais pas les grandes surfaces, ni certains magasins
Constat fait sur Auchan et Carrefour et Cora, donc surtout des hypers ainsi que sur un ED.

Que ce soit en mode simulation ou en mode réel --> affichage image mais pas d'alerte sonore

J’ai donc fait quelques tests  et  j'ai pu reproduire les cas (en mode simulation et réel), puis réussi a déclencher l'alerte sonore et de ce fait comprendre pourquoi une fois oui une fois non,

D’après ce que j’ai observé, cela n’a de rapport avec les types de magasin mais c’est en relation directe avec la carto et les itinéraires

Je me suis aperçu :
- que si le Poi n’est pas SUR l’itinéraire (route en magenta) pas d’alerte sonore mais affichage de l’image
- que si le Poi n’est pas SUR la route empruntée (en cas de conduite sans itinéraire)  pas d’alerte sonore mais affichage de l’image

Exemple :
J'ai pris un Lidl
--> J’ai fait un Itinéraire qui me fait prendre une route  50 m avant donc non couvert par mon Itinéraire, pas d'alerte sonore
---> Même iti avec Arrêt 50 m après, c'est ok

J'ai recommencé avec les 3 grandes surfaces pour lesquelles je n'avais rien en me dirigeant (itinéraire créé) droit dessus ---> déclenchement alerte son et image

comment interpréter cette anomalie :

- 1er cas : Les grandes surfaces ne sont accessibles que par des voies à l'intérieur des mégas parkings. Donc les coordonnées GPS sont la plupart du temps hors itinéraire donc non couvert (trajet en magenta) OU les voies correspondantes n'existent même pas sur la carte du Gps
J’ai même fais le test en me baladant sur un parking Carrefour a 20 mètre de la porte d’entrée : Nada car  pas de reproduction sur la carto.
En passant par une voie annexe, j’ai bien eu les alertes

- 2 ime cas : Je suis passé à 30 mètres d’un ED. Même chose. Il n’était ni sur mon itinéraire ni sur une route que j’empruntais bien que dans un rayon de 300m
Je suis repassé sur la route ou était positionné le magasin, sans déclarer d’itinéraire c’était ok
Je suis repassé en déclarant un itinéraire, c’est ok

- Autres points :
Quand on déclare un itinéraire sur lequel le poi est présent, (route en magenta) manifestement l’alerte se déclenche en fonction du rayon (300m dans ce cas)
Constat fait car j’ai testé avec et sans itinéraire
Quand on ne déclare pas d’itinéraire, l’alerte se déclenche en fonction de la distance du poi.
La nuance est de taille puisque sur une même  route, l’alerte se déclenchera ou non si ladite route fait partie d’un itinéraire ou pas, notamment si le poi n’est pas positionné sur la route empruntée.

Contrairement au Lidl Eco inter  aldi qui sont en bordure de route donc soit couverts par les itinéraires, soit positionnés explicitement sur les route empruntées. Mais j'ai aussi constaté des exceptions : 1 adli positionné dans une zone commerciale, hors itinéraire puis hors route empruntée.

A mon sens, tout ceci n'est pas très logique, car une alerte devrait se déclencher dans le rayon défini   lors du passage du véhicule. point barre.

heu j'ai été clair
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par didj le Mer 27 Juil 2011 - 22:35

Alors là je suis bluffé, il y a vraiment des passionnés sur ce forum et je ne peux que te féliciter pour ce travail que tu viens d' effectuer. Encore un grand merci et une longue vie à Sorcière Monique et ses joyeux drilles Wink

Ton analyse est pertinente, et, étant moi-même possesseur d' un tomtom Go 630,je n' ai pas ce genre de problème, les poi sont bien identifiés dans un périmètre déterminé directement dans l' appareil et, avec ou sans itinéraire programmé. De ce fait j' étais à des années lumières de penser à une solution telle que la tienne car je pensais que tous les GPS fonctionnent de la même manière. Il semblerait que non après tout, et comme tu le dis, ce n' est pas logique. Ton explication reste cependant plausible et je m' en contenterai.Alors encore bravo pour ton esprit d' analyse, je vais pouvoir arrêter de me gratter la tête Smile

Il ne me reste qu' à te souhaiter une bonne soirée et à bientôt pour de nouvelles aventures.
avatar
didj
1 sat
1 sat


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par Monique le Jeu 28 Juil 2011 - 8:46

didj a écrit:Alors là je suis bluffé, il y a vraiment des passionnés sur ce forum et je ne peux que te féliciter pour ce travail que tu viens d' effectuer.
Bonjour,

+1 Bravo pour tes essais et pour ton analyse Éric.
Je n'avais pas pensé à cela non plus mais c'est cohérent à défaut d'être logique (mais Garmin et la logique routière en Europe ...).
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Poi fonctionnent en simulation mais pas en réel.

Message par sym71 le Lun 27 Juil 2015 - 18:21

Merci pour ta réponse claire et précise . j'étais en train de faire des essais dans ce sens et j'arrive malheureusement aux mêmes conclusions. C'est logique dans un sens pour des pois type radar qui sont forcément sur la route. ( ça évite de polluer avec une alerte sonore d'un radar sur la route a coté) mais par contre gênant pour tous les autres pois dont on aimerais bien avoir le signal.
C'est le cas pour mes geocaches :-(

sym71
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum