Problème MAJ

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème MAJ

Message par flatman6268 le Lun 15 Aoû 2011 - 10:08

Bonjour
Ayant des problèmes de place , j 'ai fait la manip' de kristen , c 'est a dire modification variable d 'environnement ; ça marche , la carto est sur carte SD.J 'ai laissé Map Source sur "C"
J 'ai refait plusieurs fois la MAJ de la carto de 2011.10 vers 2011.40 qui va sur la carte SD ,dossier intitulé par des chiffres suivi de "EU".Dans celui-ci se trouve un fichier "GMAPPROM".IMG Je pense que c 'est la carto téléchargée.
Jusque là je pense que c 'est normal
Quand j 'ouvre MapSource il n 'y a pas de cartes installé; seul est marqué,dans l 'onglet "gerer les cartes, cartes non installée et, sur le Zumo 550, je n 'ai que le fond de cartes , grands axes alors que l 'info cartographique m 'indique "CN Europe NT 2012.20 Central & Eastern Europe
J 'ai eu beau chercher dans les différentes rubriques du forum , je n 'ai rien vu qui puisse m 'aider
Si vous avez des idées , je suis preneur
Au plaisir de vous lire!

PS : J 'ai sur l 'ordi de la maison les versions 2011.10 et 2011.30
PS : Avant d 'installer la 2011.40, j 'ai supprimé la2011.10

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème MAJ

Message par Azzurro le Lun 15 Aoû 2011 - 18:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sur le Zumo 550, je n 'ai que le fond de cartes , grands axes alors que l 'info cartographique m 'indique "CN Europe NT 2012.20 Central & Eastern Europe
Bonjour flatman6268,
Je ne suis pas sûr de tout comprendre (trop long week-end sans doute), mais un point m'intrigue : sur ton zumo, tu sembles n'avoir que les cartes de l'Europe du centre et de l'est. Donc tu n'as pas l'ouest, et c'est normal que tu ne voies qu'un fond de carte si tu te situes en France.
Essaye de te positionner en Pologne (essaye Varsovie) et ça devrait répondre à cette partie de ta question : tu devrais voir une carte normale.
Si c'est bien ça, il te reste à charger "western europe" pour avoir les cartes de nos pays.

Azzurro
2 sat
2 sat


Revenir en haut Aller en bas

Re: Problème MAJ

Message par flatman6268 le Lun 15 Aoû 2011 - 20:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:sur le Zumo 550, je n 'ai que le fond de cartes , grands axes alors que l 'info cartographique m 'indique "CN Europe NT 2012.20 Central & Eastern Europe
Bonjour flatman6268,
Je ne suis pas sûr de tout comprendre (trop long week-end sans doute), mais un point m'intrigue : sur ton zumo, tu sembles n'avoir que les cartes de l'Europe du centre et de l'est. Donc tu n'as pas l'ouest, et c'est normal que tu ne voies qu'un fond de carte si tu te situes en France.
Essaye de te positionner en Pologne (essaye Varsovie) et ça devrait répondre à cette partie de ta question : tu devrais voir une carte normale.
Si c'est bien ça, il te reste à charger "western europe" pour avoir les cartes de nos pays.

Bien vu !!
Bon , je recommence la MAJ !! Je verrais sur j 'ai tout sur mapSource; je te tiens au courant !!

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème MAJ

Message par Monique le Lun 15 Aoû 2011 - 21:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ayant des problèmes de place , j 'ai fait la manip' de kristen , c 'est a dire modification variable d 'environnement ; ça marche , la carto est sur carte SD.J 'ai laissé Map Source sur "C"
J 'ai refait plusieurs fois la MAJ de la carto de 2011.10 vers 2011.40 [/color]qui va sur la carte SD ,dossier intitulé par des chiffres suivi de "EU".Dans celui-ci se trouve un fichier "GMAPPROM".IMG Je pense que c 'est la carto téléchargée.
Jusque là je pense que c 'est normal
Quand j 'ouvre MapSource il n 'y a pas de cartes installé; seul est marqué,dans l 'onglet "gerer les cartes, cartes non installée et, sur le Zumo 550, je n 'ai que le fond de cartes , grands axes alors que l 'info cartographique m 'indique "CN Europe NT 2012.20 Central & Eastern Europe
Bonjour,

Ce n'est pas clair. Dans le dossier dont tu parles, ce sont les fichiers temporaires de l'installation, mais pas forcément la carte installée.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème MAJ

Message par flatman6268 le Mar 16 Aoû 2011 - 5:57

Bonjour
Comme l 'avait suggeré Azzuro , je n 'avais pas chargé les bonnes cartes !!! Embarassed (Ce que c 'est de faire autre chose en même temps!!!) La MAJ s 'est du Zumo s 'est faite sans problème avec le PC de bureau ; j 'ai juste rechargé la france et.... tout est là !!
Maintenant sur le Netbook j 'ai "Life Update"r qui me cause des soucis (pbms de désinstallation

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème MAJ

Message par Monique le Mar 16 Aoû 2011 - 9:12

Bonjour,

Il faut passer par le Panneau de configuration de Windows pour désinstaller ce programme.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème MAJ

Message par flatman6268 le Mar 16 Aoû 2011 - 16:26

S Monique a écrit:Bonjour,

Il faut passer par le Panneau de configuration de Windows pour désinstaller ce programme.

Bonsoir

C 'est ce que j 'ai fait mais, une petit conflit existe avec un executable Windows. Je l 'aurais! je l 'aurais!! grr
Je te tient au courant!! top

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Problème MAJ résolu

Message par flatman6268 le Mer 17 Aoû 2011 - 19:14

Bonsoir

Après plantage d 'XP , reboot de celui ci puis installation de la carto 2012.2 et de MapSource , tout va bien , ouf !!
Petite question: Pourquoi il n 'y a plus les icônes indiquant les hôtels, stations services.... Meme en zoomant ça n 'apparaît plus.
Merci !

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème MAJ

Message par Oooops! le Sam 20 Aoû 2011 - 14:19

Bonjour,

indépendamment du zoom, as-tu demandé aussi l'affichage du plus haut niveau de détails?

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: Problème MAJ

Message par flatman6268 le Sam 20 Aoû 2011 - 18:43

Bonsoir
Sur l 'ordi de bureau les détails apparaissent (J 'ai CN 2011.10,, 2012.20 et 2011.30) Les détails apparaissent quelque soit la carto choisie (Je pense garder la 2012.20)
Sur le Notebook je n 'ai que la dernière carto chargée et installée CN 2011.40 mais nommée sur le MapSource 2012.20 et qui est déverrouillée)
Lorsque je vais sur "My Garmin" , il m 'indique que l 'installation est incomplète et me demande de trouver le fichier carte et relancer l 'install scratch

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème MAJ

Message par Monique le Sam 20 Aoû 2011 - 20:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sur le Notebook je n 'ai que la dernière carto chargée et installée CN 2011.40 mais nommée sur le MapSource 2012.20 et qui est déverrouillée)
Bonjour,

scratch Je ne comprends pas ce que tu veux dire, tu n'es pas clair. No

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème MAJ

Message par flatman6268 le Sam 20 Aoû 2011 - 23:17

Bonsoir
Lors de mon plantage sur le Notebook, j 'ai remis MapSource et réinstallé la CN 20011.40 .Lorsque je vais voir sur MS les cartes installées , cette dernière apparaît mais sous l 'appellation de 2012.20
J 'ai fait des essais d 'itis (création, modif...) tout fonctionne mis a part les icônes de services (gares, banques, stations essence...)
Sur le PC maison j 'ai la même carto mais j 'ai les fameuses icônes
Aurais-je raté une marche ? study

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Problème MAJ résolu , fin

Message par flatman6268 le Dim 21 Aoû 2011 - 8:29

Bonjour

J 'avais expliqué dans un post que je n 'avais pas les icones de services ; j 'ai trouvé l 'erreur :Dans MS je suis allé dans l 'onglet-->Modifier-->Cliqué sur Préférences"-->Affichage--> Service et là j 'ai selectionné"Auto"
Maintenant ça marche!! Il est temps que je parte en vacances !!! (Fin de semaine) Embarassed Embarassed

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème MAJ

Message par Monique le Dim 21 Aoû 2011 - 8:44

Bonjour flatman6268,

J'ai fusionné tes 3 sujets sur ton problème de MAJ, c'est plus facile pour la recherche sur le forum d'avoir un seul sujet que 3 sujets de la même personne sur le même problème.

Bonnes vacances. sunny

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème MAJ

Message par flatman6268 le Dim 21 Aoû 2011 - 11:02

S Monique a écrit:Bonjour flatman6268,

J'ai fusionné tes 3 sujets sur ton problème de MAJ, c'est plus facile pour la recherche sur le forum d'avoir un seul sujet que 3 sujets de la même personne sur le même problème.

Bonnes vacances. sunny

Merci !! top

flatman6268
3 sat
3 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum