Edge 800 : Je suis planté!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Edge 800 : Je suis planté!

Message par Dicovélo le Sam 24 Déc 2011 - 10:54

Je viens d'acquérir un Edge 800 et alors, rien à faire, après 20 ou 30 heures d'essais, impossible de faire en sorte que mon ordinateur le reconnaisse. J'ai pourtant téléchargé les drivers sur le site de Garmin, je l'ai enregistré, mais rien à faire! J'ai aussi fait une "ajout de matériel" sans succès...
Quelqu'un a-t-il une piste à m'indiquer?
Merci!

Dicovélo
0 sat
0 sat


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par Monique le Sam 24 Déc 2011 - 11:13

Bonjour,

As-tu installé Garmin Training Center ?
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par Sixun le Sam 24 Déc 2011 - 11:31

Bonjour,
J'ai apporté une précision a ton titre afin de faciliter les recherches ou les éventuelles réponses
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par Dicovélo le Sam 24 Déc 2011 - 12:36

Merci pour ta réponse, Monique.
Non, je n'ai pas installé Garmin Training Center. Je devrais?
Dicovélo

Dicovélo
0 sat
0 sat


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par Monique le Sam 24 Déc 2011 - 14:17

Je crois que oui.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Pas de chance...

Message par Dicovélo le Jeu 12 Jan 2012 - 15:50

Merci pour ta réponse. Hélas, j'ai été obligé, suite à un dépanage par téléphone, de renvoyer mon Edge 800 chez Garmin: j'étais tombé sur le mauvais numéro. Il paraît que c'est très rare. Le SAV m'en a renvoyé un autre.
Je dois dire que ce n'est pas évident, de comprendre comment ça fonctionne, et les notices ne sont guère très claires. Je vais donc bien lire les rubriques de ton forum.
Merci encore.
Dicovélo.

Dicovélo
0 sat
0 sat


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par Monique le Jeu 12 Jan 2012 - 16:43

Bonjour,

Hélas pas beaucoup d'utilisateurs de Edge ici. Sad
Le lien du manuel français du Edge 800 est sur [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par slyeb le Lun 16 Avr 2012 - 19:15

alors dicovélo ??? tu es sorti de ton impasse ?

pour moi, à la connection le Edge800 est détecter comme un nouveau disque dur

quel est la version de Windows ?
avatar
slyeb
1 sat
1 sat


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par juliencyrpeo le Lun 16 Avr 2012 - 22:29

bonjour à tous, je suis nouveau sur le forum, avec mon 800, je n'arrive pas à effacer tous les waypoint d'un coup, j'ai déjà posté cette même demande sur un autre forum j'attends vos réponses merci

juliencyrpeo
0 sat
0 sat


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par slyeb le Mar 17 Avr 2012 - 20:40

pour supprimer tous les waipoints d'un seul coup il faut :
- GPS eteint
-le brancher au cable USB à l'ordinateur
- attendre la détection du GPS par l'ordi comme disque dur
- aller dans les disques "GARMIN"
- dans le répertoire "LOCATION"
- est supprimer le fichier location.fit

et voila


avatar
slyeb
1 sat
1 sat


Revenir en haut Aller en bas

Re: Edge 800 : Je suis planté!

Message par juliencyrpeo le Mar 17 Avr 2012 - 21:18

Merci beaucoup, cela m'a fait gagner un temps fou,


juliencyrpeo
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum