1340...pas d'aquisiton des satellites ????

Voir le sujet précédent Voir le sujet suivant Aller en bas

1340...pas d'aquisiton des satellites ????

Message par lionnel89 le Dim 12 Fév 2012 - 20:45

Mon 1340 est en panne

je ne m'en sert pas beaucoup,ça fait bien 2 mois que je ne l'ai pas alumé,sauf en début mois où j'avais fait la mise à jour du logicièle et des radar,sans pour autant contrôler si ça marché

et là,il ne capte pas les satellites,je l'ai allumé,éteind,alumé,restauré les différents paramètres,fait la mise à jour de la carte 2012-40 sortie depuis.

puis,alumer ,éteind,et même fait un master reset en apuyant sur le coin droit en l'allumant,rien n' y fait,il ne capte pas les satellites.... Confused


que faire ????? scratch

merci pour votre aide Very Happy

lionnel89
1 sat
1 sat


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par Jamas le Dim 12 Fév 2012 - 20:57

Bonsoir,

Foutu! affraid

Ah, si tu avais acheté mon 1490... tu n'en serais pas là ironique ironique

Jamas
PS: je sais, c'est bas.... Confused

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par lionnel89 le Dim 12 Fév 2012 - 21:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,

Foutu! affraid

Ah, si tu avais acheté mon 1490... tu n'en serais pas là ironique ironique

Jamas
PS: je sais, c'est bas.... Confused

mais non ,le 1440 acquis récemment marche lui très bien avec topo france

par contre mon vieux 1340,ça m'embête un peut,il avait la mise a jour à vie.... :x

y'a un truc qui a du beuguer par là ,ça doit bien se remetre en route,non ?

lionnel89
1 sat
1 sat


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par Oooops! le Dim 12 Fév 2012 - 23:38

Bonsoir,

si ton GPS n'avait pas acquis les sats depuis TRÈS longtemps, il est possible qu'il mette BEAUCOUP de temps à se situer au redémarrage: je sais bien que ça semble anormal (et très au delà de ce qu'annonce Garmin), mais j'ai connu des cas dans des circonstances similaires -un autre forumeur en a aussi parlé il y a quelques mois- où il avait fallu 20 minutes, sur une aire à l'horizon bien dégagé, avant que le G276C retrouve les sats; mais ensuite, il re-fonctionnait parfaitement.

Par contre, je ne sais pas si ça existe sur ton GPS, mais en le situant manuellement sur la carte aussi précisément que possible lors du ré-allumage après une longue période d'inutilisation, le temps d'acquisition retombait sous les 5 minutes (ce qui, là, est conforme à ce que dit la doc).

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par Jamas le Lun 13 Fév 2012 - 7:39

Bonjour,
Effectivement, il faut insister pour le fix, ça devrait fonctionner.
Sinon, 2ème hypothèse: pb de connectique interne au niveau de l'antenne.

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par lionnel89 le Lun 13 Fév 2012 - 19:38

il est resté alumé tout l'après midi dehors,toujour message "localisation satelites"

sur le premier écran,celui où il y a "où aller" et "carte",il y a l'échelle de graduations de réception en haut à gauche qui affiches aucune barrettes coloré donc il ne reçoit pas,mais j'ai découvert que lors d'un appuie long sur ces barrettes,ça change d'écran, j'ai l'impression que l' on fait afficher les satellites,apparemment il les voit,puisqu'il ne sont pas tout le temps aux mêmes endroits......

vous le saviez ?....des idées ?......... Rolling Eyes


lionnel89
1 sat
1 sat


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par Jamas le Lun 13 Fév 2012 - 21:25

Bonsoir,
Est ce que tu fais ton fix dans un endroit très dégagé?

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par Globulix3271 le Dim 26 Fév 2012 - 17:44

Bonjour,
J'ai ce problèmes d'aquisition de satellites avec un nuvi 1200. Pas moyen de lui faire prendre un seul satellite. Je viens de faire la mise à jour, idem. Quand je vais dans "carte" il se situe aux USA !
Mais 2 questions :

- Comment faire pour le resituer à la bonne adresse. J'ai essayé de le resituer manuellement, mais une fois à l'endroit, que faut-il faire ?

- Que veux dire 'As-tu fais ton fix dans un endroit dégagé' ?

Merci d'avance...
Confused

Globulix3271
1 sat
1 sat


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par Jamas le Dim 26 Fév 2012 - 18:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Que veux dire 'As-tu fais ton fix dans un endroit dégagé' ?
Bonsoir,
Ça veut dire pas en plein centre ville avec des immeubles de 20m de part de d'autre mais dans un endroit dégagé capable de "capter" le ciel en grande partie (sans obstacles importants).

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: 1340...pas d'aquisiton des satellites ????

Message par Globulix3271 le Dim 26 Fév 2012 - 18:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Que veux dire 'As-tu fais ton fix dans un endroit dégagé' ?
Bonsoir,
Ça veut dire pas en plein centre ville avec des immeubles de 20m de part de d'autre mais dans un endroit dégagé capable de "capter" le ciel en grande partie (sans obstacles importants).

Jamas

ah ok. Cool
J'ai trouvé la procédure pour le resituer. Je vais essayer de lui faire un "fix".
Merci.

Globulix3271
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum