Probleme de navigation sur mon EDGE 705

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme de navigation sur mon EDGE 705

Message par mariocipo le Sam 25 Fév 2012 - 18:09

Bonjour a tous
je me lance voila j'ai acheté il y a environ 2 mois un Garmin 705, quand je fais mes sorties et que je les retransmet sur mon compte garmin aucun soucis, depuis peu car ce n'est pas toujours évident j'arrive a mettre des traces sur mon appareil, la ou est le soucis est que quelque soit le parcours que je lance, la navigation est toujours la même un parcours que j'avais mis au début, donc j'ai supprimé tous les parcours, quand je vais dans "ou aller" "parcours enregistré" il me dit aucun parcours, donc je me dis je peux repartir sur des bonnes bases, je télécharge donc un parcours et déjà quand il arrive a 100% plus rien ne se passe alors j'appuie sur le joystick, ça bip 2 fois et quand je vais dans navigation c'est toujours le même qui revient c'est a dire le premier que j'avais téléchargé alors que le parcours n'est plus dans l'appareil
merci a vous

mariocipo
0 sat
0 sat


Revenir en haut Aller en bas

Re: Probleme de navigation sur mon EDGE 705

Message par mariocipo le Sam 25 Fév 2012 - 19:00

voila, j'ai eu au téléphone le gars qui me l'as vendu "télépathie" il a du savoir que j'avais un soucis lol et le problème est réglé, en fait je n'attendais pas assez longtemps quand il était a 100%, c'est vrai que c'est long mais le défaut venait de moi, pas assez de patience....

mariocipo
0 sat
0 sat


Revenir en haut Aller en bas

Re: Probleme de navigation sur mon EDGE 705

Message par Monique le Sam 25 Fév 2012 - 20:46

Bonjour,

Tant mieux que cela soit réglé. C'est sans doute un vendeur qui lit notre forum. ironique
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum