Anomalies sur la détection des radars.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Anomalies sur la détection des radars.

Message par Claude-Trotteur le Jeu 12 Fév 2009 - 13:08

Bonjour,

Au mois de janvier, j'ai fait 2700km en France, j'ai constaté que mon Nuvi760 + Soft 4.60 ne détectait pas les radars RF90 et RF110 de la base de données : fichiers csv, bmp et mp3.

J'ai réalisé des tests en simulation :
- Confused Les icônes sont bien visibles à l'écran pour tous les radars.
- Smile La détection est correcte (alarme sonore + bandeau gris + icône) pour les RF30, RF50, RF70, RM45, RM50, RM70, RM90, RFR45, RFR50 et RFR70.
- No Pas de détection des RF90, RF110, RF130, RM110, RM130 et ZD000.

Où est l'erreur ? De votre côté, qu'en est-il ? scratch


Dernière édition par Claude-Trotteur le Lun 9 Mar 2009 - 15:00, édité 1 fois
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Monique. le Jeu 12 Fév 2009 - 14:16

Bonjour Claude,

Quels fichiers as-tu utilisés ?
Tes anomalies ne seraient-elles pas dues à une petite erreur du genre zéro (ou tiret) ajouté ou oublié ?

PS : Je n'ai pas eu ces problèmes mais j'utilise les fichiers de mon tuto, donc pas les mêmes que toi.
avatar
Monique.
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Claude-Trotteur le Jeu 12 Fév 2009 - 14:28

Bonjour Monique,

J'utilise les fichiers de ton Tuto (RF-csv.zip, RM-csv.zip, etc.) et la dernière version de PoiLoader.
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Monique. le Jeu 12 Fév 2009 - 18:16

Bonjour Claude,

Alors c'est inexplicable pour moi, parce que je les utilise et que je n'ai pas constaté d'anomalies dans mes voyages de janvier et de février.

Comme tu le proposais, il faudrait que d'autres utilisateurs de mes fichiers disent s'ils ont eu ce problème.

[EDIT] Par acquis de conscience, je viens de télécharger et de vérifier tous les fichiers du tuto (csv, bmp et MP3), je n'ai trouvé aucune erreur ni aucun oubli de fichier.
avatar
Monique.
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Claude-Trotteur le Jeu 12 Fév 2009 - 19:10

Bonsoir Monique,

Ca marche !

J'ai fait quelques manipulations, le fait de réinstaller la version du soft 4.60 sur elle même a apporté une amélioration passagère. J'ai alors fait un hard reset sans succès. Je suis revenu à la version 4.20 puis je suis repassé à la 4.60 ouf ! A priori, tout est rentré dans l'ordre. Je devais avoir une perturbation dans mon soft 4.60, un 1 qui se transforme en 0, ou l'inverse ; dans une mémoire flash ça peut arriver et provoquer des disfonctionnements.
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Claude-Trotteur le Ven 13 Fév 2009 - 7:59

Bonjour,

Vérification faite après mes manipulations, je ne détecte toujours pas en simulation les radars RF130 et RM130, pour les autres c'est redevenu bon. Les fichiers du tuto de Monique ne sont pas en cause, leur structure est rigoureusement la même quelle que soit la vitesse. Sur le plan statistique, il serait curieux que je sois le seul à observer une telle anomalie. Mon Nuvi serait-il un cas isolé ?
De votre côté, détectez-vous les radars RF130 et RM130 ?
Merci de me le dire.
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Sixun le Sam 14 Fév 2009 - 1:51

Claude-Trotteur a écrit:Bonjour,

Vérification faite après mes manipulations, je ne détecte toujours pas en simulation les radars RF130 et RM130, pour les autres c'est redevenu bon. Les fichiers du tuto de Monique ne sont pas en cause, leur structure est rigoureusement la même quelle que soit la vitesse. Sur le plan statistique, il serait curieux que je sois le seul à observer une telle anomalie. Mon Nuvi serait-il un cas isolé ?
De votre côté, détectez-vous les radars RF130 et RM130 ?
Merci de me le dire.

Salut claude
Ton cas est isolé Smile
Tes alertes fonctionnent-elle en conduite reelle?

Peut etre un petit bout d'explication :
pour que tu detectes 1 radar il te faut atteindre un certaine vitesse
Pour les radars 130 la vitesse de déclenchement est 123/124 (je crois). En bref : de 123 à 130, tu as un simple alerte. Au dela tu as une alerte "rouge". En deca des 123 il ne se passe rien

En mode simu, tu ne maitrises pas cette vitesse. Le Gps a tendance a respecter une certaine vitesse moyenne dependante de la durée de trajet caculé.
Quand tu fais tes tests surveilles la vitesse du vehicule
Essaies de faire un simu sur un long segment d'autoroute de facon atteindre la vitesse de declenchement et encore ce n'est pas sur.
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Claude-Trotteur le Sam 14 Fév 2009 - 9:03

Bonjour Eric,

Merci pour tes conseils, j'ai fait des essais en simulation sur un long segment d'autoroute mais sans succès.

J'ai testé plusieurs bases de données de radars, les RF130 et RM130 ne sont pas détectés.

Je vais avoir du mal à tester les RF130 et RM130 sur route, je repars le mois prochain en c-car et j'évite les autoroutes à péage. Sur les bouts d'autoroutes gratuites je ne dépasse pas le 110km/h. Ne pas voir ces radars ne me gêne pas mais c'est pour le principe.

Avant de remettre la 4.2 puis de revenir à la 4.6 je ne détectais aucun RF90 en conduite réelle (ni en simulation) maintenant ça marche, mon problème venait bien du nuvi.

Pour info, au mois de janvier sur un parcours de 2700km ; j'ai été visé 4 fois par des jumelles laser à des endroits où aucune alerte RM90 ou RM50 n'était signalée. Sinon les alertes RM90 et RM50 sonnaient très souvent.
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Blake Lane le Sam 14 Fév 2009 - 9:19

Bonjour Claude,

Comme Sixun, je pense que le problème viens de la vitesse simulée qui est deçà de la vitesse de déclenchement de l'alerte pour un radar à 130 KM/h.
Quelle est la vitesse indiquée par le GPS lors de ta simulation sur autoroute?

Pour les RM, je ne les utilises pas car elles sont trop présente pour le très très peu de fois avéré. Ça sonne tout le temps pour rien. Sur un long trajet, tu as la tête comme une cocotte minute avec ces alertes qui ne servent qu'a amuser la galerie.

Blake
avatar
Blake Lane
4 sat
4 sat


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Claude-Trotteur le Sam 14 Fév 2009 - 14:30

Bonjour Black Lane,

Lors de la simulation sur autoroute mon nuvi indique 112km/h, vitesse trop faible d'après vous deux. Ca expliquerait ce que j'observe sans être une anomalie, merci. Je suis curieux, d'où tiens-tu avec Ecic cette information sur le seuil de déclenchement des alarmes ?

Oui, sur un long trajet les annonces des RM sont pénibles à entendre, heureusement le nuvi 760 permet de désactiver toutes les alertes et c'est ce que j'ai fini par faire au cours de mon dernier trajet de Nantes à Paris.

Malheureusement, sur le nuvi 760, il n'est pas possible de régler le niveau sonore des alarmes sans passer par le Master. Le son des alarmes ne dépend pas du réglage du niveau Multimedia. Les fichiers mp3 du tuto de Monique ont un niveau sonore supérieur à celui des voix de la Navigation ce qui est pénible à entendre de façon répétée.

Pour ne pas perdre l'information de la détection des radars je suis en train de réduire le niveau sonore directement pour chaque fichier mp3 du tuto. De plus, la détection du sens de franchissement du radar n'est pas prise en compte présentement. C'est pourquoi j'élimine, dans les fichier csv, les doublons radars dans un rayon de 100m. J'espère ainsi réduire notablement l'effet cocotte minute lors de mon prochain voyage.
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Blake Lane le Sam 14 Fév 2009 - 17:14

Re,
Claude-Trotteur a écrit:Bonjour Black Lane,

Lors de la simulation sur autoroute mon nuvi indique 112km/h, vitesse trop faible d'après vous deux. Ca expliquerait ce que j'observe sans être une anomalie, merci. Je suis curieux, d'où tiens-tu avec Ecic cette information sur le seuil de déclenchement des alarmes ?

C'est la pratique qu'il l'indique, et surtout les bouchons en région parisienne. Smile
Une vitesse inférieur d'au moins 10 km/h ne déclenche pas l'alerte Radar, ce qui peut être gênant parfois. J'ai fini par paramétrer les alertes uniquement sur la distance d'approche et non la vitesse. Comme cela je suis avertis de la présence de tous les radars, une fois et c'est tout (sauf si je suis à l'arret sur le periph et que je redemarre à proximité d'un radar). A moi de gérer la vitesse si elle n'est pas en adéquation avec la maréchaussée. Ce qui est assez rare chez moi.

blake
avatar
Blake Lane
4 sat
4 sat


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Claude-Trotteur le Sam 14 Fév 2009 - 18:28

Merci Blake pour tous ces renseignements. Depuis que je suis à la retraite, j'ai la chance de ne plus pratiquer les bouchons de la région parisienne d'où une méconnaissance du déclenchement des alertes à vitesse lente.
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Sixun le Sam 14 Fév 2009 - 20:08

Claude-Trotteur a écrit:Bonjour Black Lane,

Lors de la simulation sur autoroute mon nuvi indique 112km/h, vitesse trop faible d'après vous deux. Ca expliquerait ce que j'observe sans être une anomalie, merci. Je suis curieux, d'où tiens-tu avec Ecic cette information sur le seuil de déclenchement des alarmes ?

Blake a repondu Smile , c'est un peu comme pour le comportement du zoom.
Je rejoins blake aussi sur les trop grandes fréquences des alarmes sonore. Mais comme il ne me reste que 4 points, je prefere etre prevenu que guérit (de mon permis) Smile
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Sixun le Sam 14 Fév 2009 - 20:12

Claude-Trotteur a écrit:Bonjour Eric,

Je vais avoir du mal à tester les RF130 et RM130 sur route, je repars le mois prochain en c-car et j'évite les autoroutes à péage. Sur les bouts d'autoroutes gratuites je ne dépasse pas le 110km/h. Ne pas voir ces radars ne me gêne pas mais c'est pour le principe.
.
Rassure toi :
Si tu vois tes RF/RM 130 dans tes poi's et que tes tests sont ok sur les autres radars, cela devrait aller
mais je comprends tes doutes, vu tes aller/retour de version.
Essaies tout de même de trouver un RF 130 avant de partir..
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Claude-Trotteur le Dim 15 Fév 2009 - 12:40

Bonjour Sixun,

C'est OK, j'ai prévu de passer devant un RF130, je verrai bien si ma vitesse est suffisante pour provoquer l'alarme.

Je me suis intéressé aux alarmes à vitesse nulle des Zones Dangereuses. Le fichier ZD-000.csv contient essentiellement les ZD pour la France. Afin d'obtenir un signal d'alarme dans le GPS, j'ai simplement modifié les noms des 3 fichiers de la façon suivante :

ZD-000.csv --> ZD-050.csv et donc --> ZD-050.gpx
ZD-000.bmp --> ZD-050.bmp
ZD-000.mp3 --> ZD-050.mp3

J'ai pris 50km/h pour valider toutes les alarmes ZD. J'ignore donc les alarmes situées dans des zones à 30km/h mais existent-elles ? Bien sur, le bandeau rouge apparaît sur une route à 70km/h ou plus lorsque l'on rencontre une ZD. La charmante voix annonce à chaque fois "Zone dangereuse" sans préciser de vitesse.

Je n'ai pas touché à ton fichier kpv.csv qui donne une distance de proximité de 300m à 50km/h. Ces informations apparaissent bien à l'écran du GPS. Sur la liste des POI Zones Dangereuses, pour ZD-050 on à bien "Vit. Inconnue" à chaque ligne.

Cette modification des noms de fichier me donne de bons résultats.
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Sixun le Dim 15 Fév 2009 - 13:09

Claude-Trotteur a écrit:Bonjour Sixun,
Je me suis intéressé aux alarmes à vitesse nulle des Zones Dangereuses. Le fichier ZD-000.csv contient essentiellement les ZD pour la France. Afin d'obtenir un signal d'alarme dans le GPS, j'ai simplement modifié les noms des 3 fichiers de la façon suivante :

ZD-000.csv --> ZD-050.csv et donc --> ZD-050.gpx
ZD-000.bmp --> ZD-050.bmp
ZD-000.mp3 --> ZD-050.mp3
J'ai pris 50km/h pour valider toutes les alarmes ZD

bonjour,
pourquoi ne pas simplement parémétrer la vitesse pour ZD-000.gpx a 50 km/h via POI loader
idem pour ZD-010.gpx, ZD-020.gpx, ZD-030.gpx, ZD-050.gpx,
ensuite tu laisses POI Loader lire le nom de fichier (a partir de 70 km/h)
1/ Cela evite le risque d'ecrasement de ton fichier renommé lors des telechargements pour mise a jour
2/ Cela evite toutes tes manipulations a chaque mise a jour
3/ Cela elimine ton pb a partir de 70kms/h et supérieur:
"Bien sur, le bandeau rouge apparaît sur une route à 70km/h ou plus lorsque l'on rencontre une ZD"
Ton Gps sera bcp moins bavard pour les ZD > 50 Km/h
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Anomalies sur la détection des radars.

Message par Claude-Trotteur le Dim 15 Fév 2009 - 14:48

Bonjour,

Oui, j'avais pensé à ta solution par PoiLoader, je me demande si elle est vraiment plus simple que la mienne. Il est important que chacun puisse faire les choses comme il le "sent" pour arriver à un résultat identique.

1 - Changer un seul 0 en un 5 dans le nom d'un fichier, évite de passer en revue les 43 fichiers de vitesse dans PoiLoader.
2 - A chaque mise à jour, pas de risque d'écrasement puisque le fichier ZD-050.csv n'existe pas dans le téléchargement.
3 - Pour les ZD > 50 Km/h du fichier initial ZD-000.csv rien ne sera changé et le bavardage du GPS sera le même d'une façon ou d'une autre.

Au sujet du bavardage, en utilisant la fonction Amplification du freeware Audacity, j'ai mis -10dB pour le niveau sonore des mp3 des RM50, RM70, RM90 et RM110. Après un petit essai sur route (passage devant 3 RM50 et 1 RF50 sur une courte distance), cela m'a semblé plus confortable qu'avant. Il faudra voir sur un long parcours si le niveau sonore est acceptable.
avatar
Claude-Trotteur
Team Forum
Team Forum


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum