Problème avec certains sons des zones de danger

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec certains sons des zones de danger

Message par paul lamiral le Jeu 8 Mar 2012 - 22:10

Bonsoir

J'utilise un Nuvi 2340 LMT, et pour respecter la loi, j'ai installé sur l'appareil les nouvelles zones de danger.

En ce qui concerne les sons qui sont des fichiers wave, ils fonctionnent normalement sauf :

Les _zones_danger_entrées, les_zones_danger_rappels, les_zones_danger_sorties et les _points_routiers_accidentogenes.

Si quelqu'un à une idée Question

Merci et bonne soirée à tout le monde.

Paul
avatar
paul lamiral
2 sat
2 sat


Revenir en haut Aller en bas

Re: Problème avec certains sons des zones de danger

Message par Monique le Ven 9 Mar 2012 - 8:01

Bonjour,

As-tu utilisé les sons wav que j'ai fournis dans mon nouveau tuto pour Tomtomax ?
Si c'est ça, c'est surprenant car tous les wav que j'ai placés avec mon tuto fonctionnent bien sur tous mes Nuvi.
Si tu en as utilisé d'autres, tu as dû faire une erreur soit dans le nom soit dans le format.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème avec certains sons des zones de danger

Message par paul lamiral le Ven 9 Mar 2012 - 9:12

Bonjour Monique ;

J'ai chargé à partir de Tomtomax tous les fichiers ( Fichiers CSV.zip -Fichiers BMP-256c.zip - Fichiers WAV.zip ) d'ailleurs tu as fait un lien.

Ce que je voulais savoir surtout c'était si tous les sons fonctionnaient bien.

Merci tu as éclairé ma lanterne, je vais procéder à une vérif. et je ne manquerais pas de te tenir informé.

Très bonne journée à toi.

Paul

avatar
paul lamiral
2 sat
2 sat


Revenir en haut Aller en bas

Re: Problème avec certains sons des zones de danger

Message par paul lamiral le Ven 9 Mar 2012 - 19:02

Bonsoir à tous.

Problème résolu :

Avec POI Loader, il faut choisir le mode manuel Very Happy pour tous les fichiers .csv.
Il ne faut pas utiliser le mode Express sinon les sons .wav des _zones_danger_entrées, les_zones_danger_rappels, les_zones_danger_sorties et les _points_routiers_accidentogenes ne fonctionneront pas.

Bonne soirée à tous

Paul
avatar
paul lamiral
2 sat
2 sat


Revenir en haut Aller en bas

Re: Problème avec certains sons des zones de danger

Message par Monique le Ven 9 Mar 2012 - 19:37

Paul, "utiliser le mode manuel", c'est ce que j'ai écrit dans mon tuto.
En mode express, POI Loader recherche les indications de vitesse dans le nom ou dans le contenu du fichier ".csv" pour paramétrer la distance d'alerte et la survitesse. Les noms des fichiers des points accidentogènes et des zones de danger (pour les entrées, les rappels et les sorties) n'ayant pas d'indication de vitesse (et les POI à l'intérieur non plus), il n'y a pas d'alerte sonore. POI Loader est ainsi fait.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème avec certains sons des zones de danger

Message par Capricorne3 le Ven 9 Mar 2012 - 22:08

Coucou,
Et comme çà marche très bien en manuel...
avatar
Capricorne3
5 sat
5 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum