[Resolu]Pas de panneaux avec base tomtomax nuvi1490

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Lun 23 Avr 2012 - 17:52

Bonjour à tous,

J'ai installé la base des zones de dangers totomax grace au super tuto de monique.

Malheureusement les panneaux d'entrée et sortie des zone de dangers ne s'affichent pas, j'ai juste dans un rectange noir alerte e_***.

J'ai utilisé les version poiloader et sox du tuto ainsi que les fichiers bmp256 et wav du tuto.

Quelqu'un peut m'aider ?

Merci.


Dernière édition par Lacsap90 le Mar 1 Mai 2012 - 12:49, édité 1 fois

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Invité le Lun 23 Avr 2012 - 21:00

Bonsoir,

Si ton dossier ZD se présente bien comme sur l'extrait ci-dessous, tu devrais avoir les icônes. As-tu les alertes vocales ?

Invité
Invité


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Monique le Mar 24 Avr 2012 - 10:18

Bonjour Lacsap90,

Quelle est la version du software de ton Nuvi 1490 ?
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Mar 24 Avr 2012 - 14:53

jpedro : oui mon dossier ZD se présente bien comme ton exemple.

monique : software 5.90

Merci de votre aide.

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Monique le Mer 25 Avr 2012 - 14:54

Bonjour Lacsap90,

Surveille tes mails (ton adresse du forum), je t'ai envoyé un fichier gpi pour tester.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Mer 25 Avr 2012 - 15:25

Bonjour Monique,

Le résultat est identique, ça doit venir du soft on d'un paramètre propre au 1490.

Je vais me connecter un coup sur webupdater voir si je suis bien à jour.

Merci de ton aide

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Mer 25 Avr 2012 - 16:03

Mon nuvi est bien à jour, j'ai même reinstaller le soft 5.90 mais rien n'y change.

J'ai essayer de convertir les icones en jpeg car le 1490 gère les jpeg mais ça ne change rien non plus.

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Monique le Mer 25 Avr 2012 - 18:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai essayer de convertir les icones en jpeg car le 1490 gère les jpeg mais ça ne change rien non plus.
Le Nuvi affiche les images JPEG/JPG (qui sont stockées dans le GPS ou la microSD) avec la visionneuse mais pour les fichiers ".gpi" créés avec POI Loader il faut impérativement un fichier ".bmp" (et encore, certains formats de bmp ne fonctionneront pas).

PS : J'ai envoyé le même fichier ".gpi" à tester à Jc06 qui a aussi un Nuvi 1490 et qui avait le même problème d'affichage des icônes (voir dans [Vous devez être inscrit et connecté pour voir ce lien]). Pour lui, mon fichier semble fonctionner (du moins en simulation).
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Mer 25 Avr 2012 - 20:14

J'avais déjà vu ce sujet, et comme jc06 j'ai un cadre noir et non les icônes

Pour le jpeg j'ai essayé à tout hasard.

Pour les problèmes de son au début je n'ai pas mis sox.exe et depuis que je l'ai mis je n'ai aucun soucis.

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Invité le Mer 25 Avr 2012 - 20:31

Bonsoir,
au début je n'ai pas mis sox.exe et depuis que je l'ai mis je n'ai aucun soucis
Pour le son, c'est quasiment toujours sox qui est absent ou mal placé, pourtant le tuto est clair …
j'ai un cadre noir et non les icônes
Le cadre noir, c'est normal. Normalement tu dois avoir aussi l'icone, elle est petite et se trouve sur la route.


Invité
Invité


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Jeu 26 Avr 2012 - 20:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,
au début je n'ai pas mis sox.exe et depuis que je l'ai mis je n'ai aucun soucis
Pour le son, c'est quasiment toujours sox qui est absent ou mal placé, pourtant le tuto est clair …
j'ai un cadre noir et non les icônes
Le cadre noir, c'est normal. Normalement tu dois avoir aussi l'icone, elle est petite et se trouve sur la route.

[Vous devez être inscrit et connecté pour voir cette image]

Bonsoir jpedro, je n'ai pas du tout d’icône par contre l'alerte est la même que ta capture.

Et faisant une simul sur un autre radar automatique, j'ai un message, attention en approche d'un radar scratch

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par santys le Dim 29 Avr 2012 - 10:23

Bonjour,
ta bien suivi le tuto de Monique ? car avec mon 1490 j'ai pas de problème

" Hors Sujet = je suis un future camping cariste si on peut me donner conseil en mp je prend ( c'est pour y vivre ) "
avatar
santys
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Dim 29 Avr 2012 - 10:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
ta bien suivi le tuto de Monique ? car avec mon 1490 j'ai pas de problème

" Hors Sujet = je suis un future camping cariste si on peut me donner conseil en mp je prend ( c'est pour y vivre ) "

Oui oui, Monique m'a donné son fichier gpi et le problème est le même.

Tu as quelle version de software ?

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par santys le Dim 29 Avr 2012 - 10:36

comme toi le 5.90
avatar
santys
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Dim 29 Avr 2012 - 11:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:comme toi le 5.90

Et tu as bien l'affichage des panneaux ?

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par santys le Dim 29 Avr 2012 - 11:49

le même que le screen plus haut et ça me va bien le principal c'est d'etre prevenu non?
avatar
santys
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Dim 29 Avr 2012 - 18:37

Bien-sur que c'est le principal, et tu as également le petit panneau [Vous devez être inscrit et connecté pour voir cette image] comme sur le screen plus haut ?

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par santys le Dim 29 Avr 2012 - 18:48

oui oui le même panneau
avatar
santys
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Dim 29 Avr 2012 - 19:03

Ben alors là j'y comprends plus rien !

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Mar 1 Mai 2012 - 12:51

J'ai extrais les fichiers bmp avec 7-zip comme le tuto de monique au lieu de l'extraire avec vista, et ça fonctionne.

Donc tant mieux, mais je ne comprends pas pourquoi ça ne fonctionnait pas avec le fichier de Monique.

Encore merci pour votre aide.

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Monique le Mer 2 Mai 2012 - 9:27

je ne comprends pas pourquoi ça ne fonctionnait pas avec le fichier de Monique
Bonjour,

C'est surprenant en effet car j'ai envoyé ce même fichier gpi à Jc06 (après qu'il ait posté [Vous devez être inscrit et connecté pour voir ce lien]) et il m'a répondu par mail que mon fichier fonctionne sur son 1490.
Je me demande si tu l'avais copié au bon endroit ou, tout simplement, si tu n'avais pas laissé en même temps le tien qui ne fonctionnait pas.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Lacsap90 le Mer 2 Mai 2012 - 9:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
je ne comprends pas pourquoi ça ne fonctionnait pas avec le fichier de Monique
Bonjour,

C'est surprenant en effet car j'ai envoyé ce même fichier gpi à Jc06 (après qu'il ait posté [Vous devez être inscrit et connecté pour voir ce lien]) et il m'a répondu par mail que mon fichier fonctionne sur son 1490.
Je me demande si tu l'avais copié au bon endroit ou, tout simplement, si tu n'avais pas laissé en même temps le tien qui ne fonctionnait pas.

Effectivement j'ai du me tromper en copiant ton fichier, c'est la seule explication possible.

Par contre en mettant à jour les fichiers de langues, dans les alertes proximités au lieu d'avoir alertes radar garmin, il y a alertes garmin.

Mais j'ai toujours le message en approche d'un radar avec les mobiles de la base légale tomtomax.

Lacsap90
3 sat
3 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Oooops! le Mer 2 Mai 2012 - 11:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
je ne comprends pas pourquoi ça ne fonctionnait pas avec le fichier de Monique
Bonjour,

C'est surprenant en effet car j'ai envoyé ce même fichier gpi à Jc06 (après qu'il ait posté [Vous devez être inscrit et connecté pour voir ce lien]) et il m'a répondu par mail que mon fichier fonctionne sur son 1490.
Je me demande si tu l'avais copié au bon endroit ou, tout simplement, si tu n'avais pas laissé en même temps le tien qui ne fonctionnait pas.
Bonjour,

on avait évoqué un problème similaire dans un autre topic il y a déjà quelque temps => je me demande si une partie de l'explication ne tiendrait pas à la nature-même des fichiers ZIP: selon qu'ils sont créés avec la fonction intégrée à Windows (donc, même si j'en doute un peu, peut-être un poil différente selon les versions?) ou avec des logiciels tiers, WinZip, 7-Zip ou WinRar (même remarque que précédemment); et si on envisage la même diversité de possibilités pour l'utilisation (le "dézippage"), ça fait pas mal d'éventualités de soucis...
avatar
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Monique le Jeu 3 Mai 2012 - 13:36

Bonjour Oooops,

No Il faut chercher une autre raison car, dans le cas présent (mon fichier), je leur avais envoyé à tous les 2 le fichier "Dangers.gpi" tel quel (non compressé en zip). Ce même fichier fonctionne correctement sur mes 3 Nuvi et sur celui de Jc06.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [Resolu]Pas de panneaux avec base tomtomax nuvi1490

Message par Oooops! le Jeu 3 Mai 2012 - 18:59

Bonsoir,

au temps pour moi Monique Embarassed, je pensais que tu utilisais systématiquement le format ZIP.
avatar
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum