Perte du son

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte du son

Message par HMarhic le Mer 2 Mai 2012 - 23:13

J'ai perdu le son sur mon nuvi 1390, et je ne trouve aucune piste pour le remettre. confused
L'incident est arrivé suite à l'utilisation de mon téléphone en mode Bluetooth...
Quelqu'un a t-il déjà connu telle mésaventure ?

HMarhic
0 sat
0 sat


Revenir en haut Aller en bas

Re: Perte du son

Message par Capricorne3 le Jeu 3 Mai 2012 - 9:49

Coucou,

Tu as essayé de désactiver la fonction bluetouth de ton gps ?

Capricorne3
5 sat
5 sat


Revenir en haut Aller en bas

Re: Perte du son

Message par HMarhic le Jeu 3 Mai 2012 - 20:12

C'est la première chose que j'ai faite, ainsi que toutes les manips pouvant inter-agir avec le son, de même que le reset de l'appareil (mise en marche en gardant le doigt appuyé sur le côté inférieur droit de l'écran), mais rien de mieux, toujours pas de son Surprised/

HMarhic
0 sat
0 sat


Revenir en haut Aller en bas

Re: Perte du son

Message par Capricorne3 le Jeu 3 Mai 2012 - 22:01

Coucou,

Je m'en doutais, mais on ne sait jamais, la question était à poser.
Comme ça ne se bouscule pas pour te répondre, je suppose le problème peu courant.
Alors, idée suivante : tu n'as aucun sons ? : pas de guidage "tourner à droite ou à gauche", ... , pas de bip quand tu touches une icône, pas d'alerte sonore de zone de danger, ... Rien de rien dans aucun cas, ou bien il y a des exceptions ?

Capricorne3
5 sat
5 sat


Revenir en haut Aller en bas

Re: Perte du son

Message par HMarhic le Jeu 3 Mai 2012 - 22:09

Rien de rien, sauf une bribe de guidage pendant 3 secondes il y a 4 mois et depuis, c'est le néant ...

HMarhic
0 sat
0 sat


Revenir en haut Aller en bas

Re: Perte du son

Message par Capricorne3 le Jeu 3 Mai 2012 - 22:13

Coucou,

Il ne me reste qu'une seule idée : contacter Garmin.

Capricorne3
5 sat
5 sat


Revenir en haut Aller en bas

Re: Perte du son

Message par HMarhic le Jeu 3 Mai 2012 - 22:15

C'est aussi ce que je me disais... Dommage Surprised(
Merci pour ton attention ;o)

HMarhic
0 sat
0 sat


Revenir en haut Aller en bas

Re: Perte du son

Message par Monique le Ven 4 Mai 2012 - 0:48

Bonjour,

As-tu vérifié si tu as bien une voix indiquée dans le menu Outils > Paramètres > Langue (ou Voice) ?

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Perte du son

Message par Invité le Ven 4 Mai 2012 - 10:08

Bonjour,

J'ai un problème semblable sur le nuvi 3790 que je viens de recevoir en échange du SAV de Garmin.
Il fonctionne bien en simulation, branché dans le Camping-car, il n'y a aucun son, ni guidage ni alertes … si je débranche la prise en laissant le nuvi sur son support tout fonctionne très bien !!! (avec ce même cable d'alim mon ancien 3790 fonctionnait bien pour le son) Heureusement, cette fois l'affichage sur l'écran est bon et on peut rouler sans le son …

Invité
Invité


Revenir en haut Aller en bas

Re: Perte du son

Message par Monique le Ven 4 Mai 2012 - 11:21

Bonjour Jean-Pierre,

Pas de chance, décidément avec tes 3790. nul

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum