465t qui n'indique pas les routes PL

Aller en bas

465t qui n'indique pas les routes PL

Message par kaxata le Sam 19 Mai 2012 - 21:43

depuis que j'ai acquis mon 465T (en 2010) je n'ai que des déboires avec cet appareil. En effet, en mode poids lourd (pour un camping-car PL) je pourrais m'attendre à ce que les itinéraires conseillés soient ceux empruntés par les PL. En fait, et je viens encore de le vérifier la semaine dernière, alors que je suis par ex sur une nationale (en France) dans la direction de la ville que je veux atteindre, le Nuvi 465 me demande de tourner dans la campagne sur 1 petite route inadaptée aux PL.
Je me suis ainsi retrouvé plusieurs fois depuis 2 ans dans des situations critiques avec des véhicules en face sur des routes trop étroites.
De ce fait je n'ai plus aucune confiance dans cet appareil.
Quelqu'un a-t-il déjà rencontré ce pb ?
Précision : J'utilise des cartes de 2011 mais je rechigne à acheter des MAJ si je dois jeter cet appareil.
Faut-il ré-initialiser complètement l'appareil ?
Je viens de mettre à jour le software version 3.90. Peut-être ceci améliorera cela !
Merci de votre réponse

kaxata
0 sat
0 sat


Revenir en haut Aller en bas

Re: 465t qui n'indique pas les routes PL

Message par delo le Dim 20 Mai 2012 - 16:22

Bonjour. Effectivement la fonction PL fonctionne très mal , il me fait faire de longue déviation sans raison. La seule solution que j'ai trouvé c'est de préparer mes parcours pour mon CC sur MapSource avec beaucoup de "waypoint" et de rester en mode voiture. Car si jamais, s'il y avait le moindre problème routier, je partais dans la nature !
Plus de soucis maintenant. Cela demande plus de temps de préparation, mais c'est sécurisant.

delo
0 sat
0 sat


Revenir en haut Aller en bas

Re: 465t qui n'indique pas les routes PL

Message par kaxata le Dim 20 Mai 2012 - 18:59

merci Delo pour ce conseil : je n'ai jamais utilisé Mapsource (bien qu'il soit installé sur mon ordi) mais je vais m'y pencher dès ce soir.
D'après ce que je lis sur ce site certains professionnels de la route possesseurs du dezl 560 ne sont pas contents eux aussi.

Pour info, j'ai installé depuis longtemps les aires données dans ce site et c'est bien la seule chose qui fonctionne parfaitement sur mon Garmin. Merci à Monique et Jamas pour tout le travail effectué.

kaxata
0 sat
0 sat


Revenir en haut Aller en bas

Re: 465t qui n'indique pas les routes PL

Message par laika6076 le Mar 22 Mai 2012 - 9:43

Bonjour
Pour avoir des itinéraires à peut près correct, il faut décocher la case "eviter trafic" dans le profil véhicule pour enfin avoir des routes qui correspondent au PL. Bien sur si la programmation est identique au DZL 560.

laika6076
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum