[résolu]"batterie valide non detectée" navigator iv

Aller en bas

Résolu [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Mer 6 Mar 2019 - 11:31

K
Bonjour,

j'ai acquis un F800R en 10/2018 modèle 2012, celui ci est équipé d'un support pour navigator iv, toutefois le proprio a conservé le GPS.
j'ai donc acheté d'occasion un navigator iv, qui fonctionne parfaitement sauf que :

Fonctionnement seul sur sa batterie OK  Very Happy
Sa batterie prend la charge avec le chargeur 220  Very Happy
il fonctionne sur le support et prend la charge quand la moto est en fonctionnement  Very Happy

il fonctionne lorsque je roule mais  si je monte dans les tours  ou si je roule à plus d'environ 110km/h pendant un moment, voilà ce qu'il m'affiche  Crying or Very sad

[Vous devez être inscrit et connecté pour voir cette image]


on dirait qu'il n'apprécie pas Rolling Eyes l’afflux d'électricité ..........

alors si quelqu'un peut m'éclairer sur le défaut Wink


Dernière édition par stef-fun le Mer 6 Mar 2019 - 11:44, édité 1 fois

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par Luc54 le Mer 6 Mar 2019 - 11:36

Bonjour,

Image trop petite…
Impossibilité de lire quoi que ce soit sur celle-ci…
Résolution du problème en attente d'une image plus (grande) précise.
Luc54
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Mer 6 Mar 2019 - 11:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Image trop petite…
Impossibilité de lire quoi que ce soit sur celle-ci…
Résolution du problème en attente d'une image plus (grande) précise.

effectivement Embarassed

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par Fredtoulon le Mer 6 Mar 2019 - 13:21

Ce ne serait pas un problème de vibration et/ou de câble entaillé ?

Fredtoulon
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par jlan030 le Mer 6 Mar 2019 - 17:38

Bonsoir,

Comment est réalisé le branchement du support du GPS ?
Si branchement direct (sans fusible de protection) sur une prise CanBus de la mobylette, le système détectant un défaut, comme suggéré par Fredtoulon, coupe l'alimentation du support en cas de court-circuit.

jlan030
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Mer 6 Mar 2019 - 17:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,

Comment est réalisé le branchement du support du GPS ?
Si branchement direct (sans fusible de protection) sur une prise CanBus de la mobylette, le système détectant un défaut, comme suggéré par Fredtoulon, coupe l'alimentation du support en cas de court-circuit.

Le support à été monté par bmw, ceci dit ça ne réponds pas à ta question.
L ancien proprio n avait à priori pas de problèmes
Par contre, le message laisse entendre que ç est la moto qui alimente (“alimentation Externe”) et que si on l'arrête, la batterie du gps ne prendra pas le relais, enfin moi c est ce que je comprends

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par jlan030 le Mer 6 Mar 2019 - 20:16

... Vérifie aussi les contacts entre le support et ton navigator : état (usure, grippage), propreté, positionnement correct du GPS lors de son enclenchement dans le support.
Par contre, le message laisse entendre que ç est la moto qui alimente (“alimentation Externe”) ...
Oui, c'est ce que je comprends aussi. j'ai déjà eu ce message sur le zùmo 590 lors d'un retrait du GPS de son support à "l'arrache" (sans prendre soin de le mettre en veille), mais il n'y avait peut-être pas de lien ?
Par contre, vu le début du message "batterie non valide détectée" je regarderais aussi côté batterie du GPS (batterie d'origine BMW et sa connexion).

jlan030
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Mer 6 Mar 2019 - 20:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:... Vérifie aussi les contacts entre le support et ton navigator : état (usure, grippage), propreté, positionnement correct du GPS lors de son enclenchement dans le support.
Par contre, le message laisse entendre que ç est la moto qui alimente (“alimentation Externe”) ...
Oui, c'est ce que je comprends aussi. j'ai déjà eu ce message sur le zùmo 590 lors d'un retrait du GPS de son support à "l'arrache" (sans prendre soin de le mettre en veille), mais il n'y avait peut-être pas de lien ?
Par contre, vu le début du message "batterie non valide détectée" je regarderais aussi côté batterie du GPS (batterie d'origine BMW et sa connexion).

J ai essuyé les contacts, re initialisé le gps, décharger complètement la batterie avant de rouler, elle s est rechargée en roulant Very Happy
Effectivement je penche aussi pour la batterie, mais elle charge, tiens la charge, alors.... scratch

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par jlan030 le Mer 6 Mar 2019 - 21:34

Ce message est apparu dès l'achat du navigator ? ou alors est-ce nouveau ?

jlan030
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Mer 6 Mar 2019 - 21:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ce message est apparu dès l'achat du navigator ? ou alors est-ce nouveau ?

Dès l achat, mais acheté d occasion

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par jlan030 le Mer 6 Mar 2019 - 21:51

Batterie d'origine BMW ? (voir plus haut)

jlan030
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Mer 6 Mar 2019 - 22:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Batterie d'origine BMW ? (voir plus haut)

Oui Wink

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par Jamas le Jeu 7 Mar 2019 - 8:15

Il faudrait que tu surveilles la tension de l'alternateur à haut régime.

Jamas
Jamas
Jamas
Team Forum
Team Forum


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Jeu 7 Mar 2019 - 11:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Il faudrait que tu surveilles la tension de l'alternateur à haut régime.

Jamas
Clair que ça me semble une question de suralimentation électrique, mais si c est le cas, que faire ? scratch

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par Jamas le Jeu 7 Mar 2019 - 19:45

Si c'est le cas,  il faut que tu changes l'alternateur ou le régulateur de tension: à haut régime, la tension ne doit pas dépasser 14,4V.

Jamas
Jamas
Jamas
Team Forum
Team Forum


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Jeu 7 Mar 2019 - 20:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Si c'est le cas,  il faut que tu changes l'alternateur ou le régulateur de tension: à haut régime, la tension ne doit pas dépasser 14,4V.

Jamas

Merci Wink

M en vais parler de la régulation de tension à Bmw Wink

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par jlan030 le Jeu 7 Mar 2019 - 20:55

Bonsoir,

Bon, si tu veux te lancer dans la deutch mécanik les pièces à remplacer, après contrôle de l'alternateur et du régulateur, sont là : F800R (2013) (sur le site, tu peux choisir le numéro de série correspondant à la F800R de 2012, mais ça doit pas changer grand chose)

... Et pour le remplacement du stator de l'alternateur :


(vidéo sur une F800GS, mais c'est le même moteur ROTAX)

C'est déjà une bonne chose de te rapprocher d'un concessionnaire BMW pour faire contrôler ce circuit.

As-tu la possibilté de te faire prêter un Navigator pour essai, car dans la loi des emmerdes la probabilité que ton circuit électrique, alimentant le support du GPS, ait une défaillance dès l'achat de ton GPS d'occasion me semble bien mince ? Mais bon, dans la loi de Murphy ...

jlan030
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Jeu 7 Mar 2019 - 21:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,

Bon, si tu veux te lancer dans la deutch mécanik les pièces à remplacer, après contrôle de l'alternateur et du régulateur, sont là :
(sur le site, tu peux choisir le numéro de série correspondant à la F800R de 2012, mais ça doit pas changer grand chose)

... Et pour le remplacement du stator de l'alternateur :



C'est déjà une bonne chose de te rapprocher d'un concessionnaire BMW pour faire contrôler ce circuit.

As-tu la possibilté de te faire prêter un Navigator pour essai, car dans la loi des emmerdes la probabilité que ton circuit électrique, alimentant le support du GPS, ait une défaillance dès l'achat de ton GPS d'occasion me semble bien mince ? Mais bon, dans la loi de Murphy ...
Je pensais à me faire prêter une batterie,  mais effectivement se faire prêter un navigator paraît plus simple.

M en vais aller chez bmw voir si il y a moyen Wink

Ben voilà,  j ai quelques pistes à exploiter Very Happy

On va bien trouver !!!

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Sam 6 Avr 2019 - 12:22

Hello,

j'ai accéder au branchement ==> RAS
toutefois, le fil courrait sur environ 5cm le long du cable "plus" de l'alimentation de la batterie.
Malgré les gaines théoriquement isolées j'ai préféré éloigner l'alim de mon support GPS, et cela a annulé le défaut Very Happy
Donc je pense que lorsque l'alternateur donnait plus de tension à haut régime, l'isolation des gaines n'était pas suffisantes.

merci à tous pour vos pistes Wink

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par Jamas le Sam 6 Avr 2019 - 13:15

scratch Pas convaincu par ton explication mais l'essentiel est que le pb soit résolu.

Jamas
Jamas
Jamas
Team Forum
Team Forum


Revenir en haut Aller en bas

Résolu Re: [résolu]"batterie valide non detectée" navigator iv

Message par stef-fun le Sam 6 Avr 2019 - 21:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:scratch Pas convaincu par ton explication mais l'essentiel est que le pb soit résolu.

Jamas

Je t avoue être resté perplexe : Embarassed,  mais comme je n ai rien fait d autres.....

Comme tu dis l essentiel c est que ce soit résolu Wink

stef-fun
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum