Kenwood DNX7200BT - Bug 6 avril 2019

Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty Kenwood DNX7200BT - Bug 6 avril 2019

Message par luckyluc le Lun 22 Avr 2019 - 0:54

Bonjour,
Mon gps cherche les satellites puis me demande si je suis à l'intérieur car réception faible.
Je réponds non.
Puis il demande si je roule depuis des milliers de KM
Je réponds oui.
Réponse du gps, j'élargis la recherche.
Ensuite tout fonctionne correctement.
Le problème est que quand je coupe le contact toute la manip est à recommencer.
L'installateur du gps ne dit qu'il n'y a pas de solution ???
Que je dois racheter un autre gps.
Je sais que c'est la mode du l'obsolescence programmée mais pour un appareil que j'avais payé 1500€ j'espérais un meilleur service après-vente.

Je voudrais savoir si je suis le seul à avoir ce problème et aussi si vous connaissez une solution ?


luckyluc
0 sat
0 sat


Revenir en haut Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty Re: Kenwood DNX7200BT - Bug 6 avril 2019

Message par Monique le Lun 22 Avr 2019 - 7:36

Bonjour,

Les possesseurs de Kenwood pourront sûrement t'en dire plus mais, tout du moins à première vue, cela ne ressemble pas au bug du 6 avril 2019 qui remet les anciens modèles (comme mon Nuvi 510) à une date de 1999 et qui fausse les horaires des itinéraires lancés. Voir [Vous devez être inscrit et connecté pour voir ce lien] qui en parle.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty Re: Kenwood DNX7200BT - Bug 6 avril 2019

Message par luckyluc le Lun 22 Avr 2019 - 10:13

Bonjour,

Un grand merci pour cette réponse rapide.

Si ce n'est pas ce bug c'est en tout cas arrivé la première fois ou j'ai allumé mon gps après le 6 (4 jours plus tard)
C'est comme si quand je coupe le contact le gps ne tenait plus en mémoire la liste des satellites qu'il vient de trouver.
Sur les tout premiers il y avait une batterie de sauvegarde dans l'antenne mais je crois que maintenant ce n'est plus le cas ?


Dernière édition par luckyluc le Mar 30 Avr 2019 - 18:44, édité 1 fois

luckyluc
0 sat
0 sat


Revenir en haut Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty Re: Kenwood DNX7200BT - Bug 6 avril 2019

Message par Monique le Lun 22 Avr 2019 - 10:33

Je viens de voir que le software des DNX7200 remonte à décembre 2007, tu as donc probablement raison.
Voir ma réponse à propos d'un autre modèle ancien ici : [Vous devez être inscrit et connecté pour voir ce lien]

[EDIT]
Je corrige mon erreur, la date (22 mars 2012) se trouve dans la réponse de luckyluc au-dessous.


Dernière édition par Monique le Lun 22 Avr 2019 - 20:56, édité 1 fois
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty Re: Kenwood DNX7200BT - Bug 6 avril 2019

Message par luckyluc le Lun 22 Avr 2019 - 19:42

Le software de mon DNX7200 est quand même un peu plus récent.

Multimedia Software - version 1.0.9 qui est bien du 11.02.2007
Navigation Software - version 3.00  qui est du 22 mars 2012

luckyluc
0 sat
0 sat


Revenir en haut Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty Re: Kenwood DNX7200BT - Bug 6 avril 2019

Message par Monique le Lun 22 Avr 2019 - 21:01

Merci pour ces infos, je corrige donc mon erreur dans mon message précédent.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty Re: Kenwood DNX7200BT - Bug 6 avril 2019

Message par Monique le Jeu 25 Avr 2019 - 10:09

Voir le sondage en cours : [Vous devez être inscrit et connecté pour voir ce lien]
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty kenwood DNX 7200 BT

Message par FROMENT le Mar 19 Nov 2019 - 23:03

Bonjour,
j'ai le même problème d'écrit le 22 avril 2019 par LUCKYLUC ,sur mon autoradio KENWOOD DNX 7200B acheter en 2007, pas de problème depuis,et mai 2019 le problème arrive .
En mode GPS(GARMIN ) il cherche les satellites puis me demande si je suis à l'intérieur ( réception faible ) je répond "NON"à la question, puis il me demande si j'ai fait plus de 1000 kilomètres je répond " OUI " puis il repart en recherche et il ne trouve toujours pas les satellites et ceci malgré que sur la fenêtre " POSITION DES SATELLITES" je reçois bien tout les satellites ? que faut il faire pour que tout rentre dans l'ordre.
Merci de me donner une solution.
Cordialement DIDIER .

FROMENT
0 sat
0 sat


Revenir en haut Aller en bas

Kenwood DNX7200BT - Bug 6 avril 2019 Empty Re: Kenwood DNX7200BT - Bug 6 avril 2019

Message par Monique le Mer 20 Nov 2019 - 8:27

Bonjour Didier,

Je fusionne ton sujet avec celui de luckyluc puisqu'il s'agit du même problème sur le même modèle.

Je ne vois pas comment le résoudre à part contacter les supports de Kenwood et de Garmin pour leur demander un correctif.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum