PROBLÈME D AFFICHAGE DES COULEURS SUR UN MONTANA 600

Aller en bas

PROBLÈME D AFFICHAGE DES COULEURS SUR UN MONTANA 600 Empty PROBLÈME D AFFICHAGE DES COULEURS SUR UN MONTANA 600

Message par PHIL03 le Mer 12 Juin 2019 - 22:47

Bonjour à tous
j'ai un MONTANA 600 en version 6.8
Avec ma SD TOPO V2 (c'est un peu ancien je sais ...) j'ai de jolies couleurs, vivent, qd j'affiche la carte
Quand je met les fichiers .img des topos V4 ou V5 c'est fades ... terne !
j'ai essayé avec 610 tout neuf d'un copain : là RAS ! jolies couleurs !!!

votre avis ? cela provient que son appareil (surtout la dalle) est de conception plus récente ou il faut que je fasse une MAJ de mon montana en dernière version ?
j'ai lu les apports des dernières versions et je n'ai rien trouvé à ce sujet ...

vu qu'a part çà qu'il fonctionne très bien, j'hésite à faire des MAJ !
surtout que je ne sais pas si je l'ai bien sauvegardé ... les manips que j'ai trouvé sur le forum ne semblent pas adaptées au montana 600
mais j'ai peut être mal cherché !
je l'ai branché sur mon PC et j'ai tout copié, du moins ce que je voyais, sur mon HD ...

merci d'avance



PHIL03
0 sat
0 sat


Revenir en haut Aller en bas

PROBLÈME D AFFICHAGE DES COULEURS SUR UN MONTANA 600 Empty Re: PROBLÈME D AFFICHAGE DES COULEURS SUR UN MONTANA 600

Message par H2M5 le Mer 12 Juin 2019 - 22:56

j'ai un 650 et un 680, et effectivement les couleurs du 680 sont plus éclatantes, c'est assez net Surprised ça n'a rien a voir avec une quelconque mise a jour (que tu peux faire sans crainte, sans avoir besoin de sauvegarder quoi que ce soit)

je soupçonne un réglage de contraste différent, mais je n'ai pas trouvé ou le régler, sans doute un menu caché Confused

H2M5
7 sat
7 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum