[résolu]Problème écran Montana 600

Aller en bas

Résolu [résolu]Problème écran Montana 600

Message par jbc le Mar 18 Juin 2019 - 21:16

Bonjour à tous,

je poste ce message car j'ai problème d'affichage sur mon Montana 600, j'ai démonté l'écran puis remonté, mais n'ai plus rien qui s'affiche, seulement un écran blanc.
Bref, j'ai fait le boulet, je vous explique tout ça :

J'ai récupéré un Montana 650 HS. Je l'ai ouvert : la prise de l'écran est dessoudé de la carte mère, je vois pas bien comment ça pourrait être réparable.
L'écran du 650 étant meilleur état que celui de mon 600, je me suis dit que j'allais intervertir les écrans. Les deux appareils étant de la même génération.

Ce n'est pas la première fois que j'interviens sur des appareils électroniques, je ne pense pas être bourrin, et suis équipé et d'habitude réfléchi...

Bref j'ai ouvert le 600 et séparé en deux l'écran d'un côté et la carte mère de l'autre (opération simple décrite sur gpsrchive.com rubrique Montana>HardWare (je peux pas poster de lien))
Tout s'est bien passé, j'ai installé l'écran du 650 mais il ne s'est rien passé. Bon tant pis, je réassemble le 600.

La prise de l'écran (celle avec le loquet) n'est pas évidente à remettre mais on y arrive... Enfin c'est ce que je pensais.
Le GPS maintenant s'allume (visible sur basecamp par exemple) et le rétroéclairage de l'écran s'allume... Mais reste blanc, avec une variation de luminosité, comme son cycle de démarrage normal.
J'ai refait la manipulation plusieurs fois mais n'arrive pas à avoir un écran de nouveau fonctionnel Crying or Very sad

Qu'est-ce que j'ai mal fait ? Quelqu'un à une idée ?


Dernière édition par jbc le Mar 18 Juin 2019 - 23:04, édité 1 fois

jbc
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Problème écran Montana 600

Message par jbc le Mar 18 Juin 2019 - 23:04

Je m'autoréponds...
J'ai fini par bien caler la nappe de l'écran dans son connecteur à loquet et tout est revenu dans l'ordre !
Ouf... je l'avais bien mauvaise d'avoir mis en panne mon compagnon de voyage !

jbc
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Problème écran Montana 600

Message par Jamas le Mer 19 Juin 2019 - 0:13

Content pour toi.
Effectivement à part la nappe, je ne voyais pas ce qui pouvait clocher.
Tout est bien qui finit bien: je passe en résolu.

Jamas
Jamas
Jamas
Team Forum
Team Forum


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum