Dysfonctionnement lors de la navigation

Aller en bas

Dysfonctionnement lors de la navigation Empty Dysfonctionnement lors de la navigation

Message par eddy1305 le Mar 18 Fév 2020 - 17:34

Bonjour à tous,

je possède depuis quelques mois un ZUMO 396 et j'ai depuis le début des soucis lors de la navigation.
Lorsque je suis en déplacement le GPS ne m'affiche plus la limitation de vitesse ni les instructions d'itinéraires sur la partie supérieur de l'écran ! Cela arrive aussi bien en configuration moto que voiture et cela est très gênant car du coup je ne peux plus anticiper mes changements de direction. Par exemple, il me dit "Continuer vers Route" ... au lieu de "dans 300 mètres tournez à droite" ! Ce problème survient aléatoirement, et j'ai l'impression qu'il disparaît que après une coupure prolongé.
Voici une photo :
[Vous devez être inscrit et connecté pour voir ce lien]
Lorsque je mets le GPS en mode "simulation" il m'indique bien la limitation de vitesse ainsi que les instructions sur le bandeau supérieur de l'écran mais quand je désactive le mode simulation le problème réapparait !
J'ai évidement regardé dans les différents paramètres mais je n'ai rien trouvé qui puisse régler ce problème.

Je vous remercie d'avance

Eddy

[EDIT de Monique : correction orthographique dans le titre]

eddy1305
0 sat
0 sat


Revenir en haut Aller en bas

Dysfonctionnement lors de la navigation Empty Re: Dysfonctionnement lors de la navigation

Message par jlan030 le Mar 18 Fév 2020 - 20:52

Bonsoir,

As-tu une carte libre type OSM activée dans les paramètres de cartes ? Sur un modèle routier comme le zùmo son activation dans les paramètres de cartes, associée à la carte native Garmin CN Europe, a en général une incidence sur l’affichage du panneau de limitation de vitesse en mode guidage d’un itinéraire.

Mais peut-être qu’un rechargement de la carte Garmin CN Europe avec Garmin Express résoudrait ce dysfonctionnement ?

Voire un Master Reset du GPS suivant ce lien : [Vous devez être inscrit et connecté pour voir ce lien]

jlan030
5 sat
5 sat


Revenir en haut Aller en bas

Dysfonctionnement lors de la navigation Empty Re: Dysfonctionnement lors de la navigation

Message par JH22 le Mar 18 Fév 2020 - 20:52

J'ai rencontré aussi le problème et je me suis aperçu que ça venait des cartes additionnel non garmin et peut être non routable.

Donc je vais dans mes cartes et je décoche toutes les cartes additionnelles et laisse active seulement carte Garmin NT europe. je redémarre et j'ai de nouveau les instruction de navigation.
J'ai oublié comme j'utilise une ancienne voix de mon 510 avant de redémarrer je sélectionne une vois comme Agathe.

Pour le redémarré je reste appuyé sur le bouton ON OFF jusqu'à l'apparition sur l'écran "éteindre" que je sélection. une fois éteind je le rallume avec le bouton.

JH22
1 sat
1 sat


Revenir en haut Aller en bas

Dysfonctionnement lors de la navigation Empty Re: Dysfonctionnement lors de la navigation

Message par eddy1305 le Mar 18 Fév 2020 - 21:52

Merci pour vos réponses, j'ai effectivement installé une carte OSM sur une carte SD pour essayer ... je ne sais pas si elle est activé ou non. Je verrais cela demain et vous tiendrais informé.

Merci encore pour vos réponses.

eddy1305
0 sat
0 sat


Revenir en haut Aller en bas

Dysfonctionnement lors de la navigation Empty Re: Dysfonctionnement lors de la navigation

Message par eddy1305 le Mer 19 Fév 2020 - 19:04

Petit retour : j'ai enlevé la carte SD avec la carte OSM et miracle ça fonctionne à nouveau correctement !
Je vais essayer de la remettre en suivant la procédure que m'a donné JH22.
Merci à vous pour l'aide que vous m'avez apporté.

eddy1305
0 sat
0 sat


Revenir en haut Aller en bas

Dysfonctionnement lors de la navigation Empty Re: Dysfonctionnement lors de la navigation

Message par JH22 le Mer 19 Fév 2020 - 20:52

Les cartes OSM de la carte SD doivent être sélection lors de l'utilisation sinon décocher la sélection dans la liste des cartes.

Attention lors d'une mise à jour elle peuvent de nouveau être sélectionné automatiquement donc si pas besoin les décocher de nouveaux.

JH22
1 sat
1 sat


Revenir en haut Aller en bas

Dysfonctionnement lors de la navigation Empty Re: Dysfonctionnement lors de la navigation

Message par michel zumo le Mer 22 Juil 2020 - 8:24

Bonjour à tous,
J'ai un Zumo 346 pour motard.
Comme je ne connais pas Base Camp, je crée des trajets sur Map Source puis je transfère vers Base Camp : aucun problème.
Par contre, dans Base Camp, il reste traîner des dizaines de WP que je ne parviens pas à éliminer : je vais chaque fois dans Base Camps avec ou sans le Zumo 346 branché, je fais delete mais rien à faire, ils réapparaissent.
J'ai lu qu'il fallait vider la corbeille : mais quelle corbeille? Celle du PC ou celle de Base Camp. Et dans ce dernier cas, où est-elle?
Merci pour votre aide.

michel zumo
0 sat
0 sat


Revenir en haut Aller en bas

Dysfonctionnement lors de la navigation Empty Re: Dysfonctionnement lors de la navigation

Message par Monique le Mer 22 Juil 2020 - 9:17

Bonjour Michel,

Je ne suis pas motard(e) mais je peux au moins répondre pour ça :
J'ai lu qu'il fallait vider la corbeille : mais quelle corbeille?
Cette procédure ne concerne que les ordinateurs sous macOS, pas les PC sous Windows.

Concernant tes trajets : ce sont des tracés ou des itinéraires ?
Même chose pour les WP, que veux-tu dire par "il reste traîner" ? Ils sont où ? Il faudrait en dire plus pour qu'un motard puisse t'aider.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum