Problème lancement Webupdater

Aller en bas

Problème lancement Webupdater Empty Problème lancement Webupdater

Message par ded43 le Ven 31 Juil 2020 - 19:45

Bonjour à tous,
J'essaie depuis plusieurs jours de mettre à jour des colliers GPS Garmin TT15.
J'ouvre le logiciel Garmin Express qui me détecte parfaitement le collier mais ne peut pas le mettre à jour, il est écrit de passer par WebUpdater.
J'installe donc la version 2.5.7 depuis le site de Garmin.
Mais au lancement du logiciel, il m'indique :
"Un problème est survenu lors de la communication avec le site Web de Garmin. Vérifier que les paramètres proxy d'Internet Explorer sont corrects. Si le problème persiste, contactez l'assistance client Garmin."

J'ai donc fouillé sur le site de garmin, qui indique la marche à suivre, mais je n'arrive toujours pas à lancer ce logiciel.
Pour info, je suis sous windows 7, j'ai essayé de désactiver l'antivirus, de mettre internet explorer par défaut, je n'utilise pas de VPN, j'ai modifié aucun paramètre de la livebox, pas de paramètre proxy, bref je n'ai jamais rien modifié de ces choses la.
J'ai également essayé avec 2 autres PC de la maison, également sous win7; même message d'erreur de communication.
Pouvez-vous m'aider, avez-vous des pistes ?
Merci d'avance

ded43
0 sat
0 sat


Revenir en haut Aller en bas

Problème lancement Webupdater Empty Re: Problème lancement Webupdater

Message par Jamas le Sam 1 Aoû 2020 - 18:44

Le site de Garmin a eu quelques soucis ces derniers jours.
Il faudrait réessayer.

Jamas
Jamas
Jamas
Team Forum
Team Forum


Revenir en haut Aller en bas

Problème lancement Webupdater Empty Re: Problème lancement Webupdater

Message par ded43 le Dim 2 Aoû 2020 - 18:20

Oui j'ai vu mais j'ai essayé et c'est toujours pareil, je ne comprends pas.

ded43
0 sat
0 sat


Revenir en haut Aller en bas

Problème lancement Webupdater Empty Re: Problème lancement Webupdater

Message par ded43 le Mar 4 Aoû 2020 - 9:29

J'ai réussi à aller un peu plus loin ! Mais ...
J'ai donc fait les mises à jours windows update (rappel Windows 7). L'application se lance et détecte bien mes appareils connectés mais lorsque je clic sur suivant, une page apparait m'indiquant :
Problème lié à cette appilcation garmin
Voulez-vous envoyer un rapport d'erreur à Garmin ?
Message d'erreur :

App: WebUpdater
At: 04/08/2020 09:20:02 (UTC1)
OS: Windows 7 (64-bit) Service Pack 1
Processor: x86, Processor Level: 6, Processors:2, Model: 60 Stepping: 3, RAM: 8268832
APPLICATION.CPP-182-2.5.7.0
None%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22UTF-8%22%20standalone%3D%22no%22%20%3F%3E%0A%3CRequests%20xmlns%3D%22http%3A%2F%2Fwww.garmin.com%2Fxmlschemas%2FUnitSoftwareUpdate%2Fv3%22%3E%0A%0A%20%20%3CRequest%3E%0A%20%20%20%20%3CPartNumber%3E006-B2032-00%3C%2FPartNumber%3E%0A%20%20%20%20%3CTransferType%3EUSB%3C%2FTransferType%3E%0A%20%20%20%20%3CRegion%3E%0A%20%20%20%20%20%20%3CRegionId%3E14%3C%2FRegionId%3E%0A%20%20%20%20%20%20%3CVersion%3E%0A%20%20%20%20%20%20%20%20%3CVersionMajor%3E3%3C%2FVersionMajor%3E%0A%20%20%20%20%20%20%20%20%3CVersionMinor%3E0%3C%2FVersionMinor%3E%0A%20%20%20%20%20%20%20%20%3CBuildType%3ERelease%3C%2FBuildType%3E%0A%20%20%20%20%20%20%3C%2FVersion%3E%0A%20%20%20%20%3C%2FRegion%3E%0A%20%20%3C%2FRequest%3E%0A%0A%3C%2FRequests%3E%0A
Attached File: MiniDump

J'ai ensuite désinstallé toutes les application garmin, néttoyé le registre, redémarré le PC et tout réinstallé en mode administrateur. Mais toujours la même erreur.
Quelle galère !! Avez-vous des idées ?

ded43
0 sat
0 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum