GPS bloqué après "Aller vers"

Aller en bas

GPS bloqué après "Aller vers" Empty GPS bloqué après "Aller vers"

Message par mv01 le Ven 18 Sep 2020 - 19:19

Bonjour,

Mon Etrex 30x se bloque quand je fais "Aller vers" et sélectionne une trace. Le nom de celle-ci apparait sur l'écran mais tout se bloque et la seule solution est d'éteindre l'appareil (ce qui prend un certain temps ...)

J'ai essayé une réinstallation du gps qui n'a rien changé.

quelqu'un a-t-il déjà rencontré ce problème ? Merci pour votre aide

mv01
1 sat
1 sat


Revenir en haut Aller en bas

GPS bloqué après "Aller vers" Empty Re: GPS bloqué après "Aller vers"

Message par goti73 le Ven 18 Sep 2020 - 19:56

Bonjour
Oui ça peut arriver, mais les causes pouvant être diverses , il faudrait en dire plus, pour savoir si ça vient du fichier du tracé ou du gps lui même.

Déjà, c'est sur un tracé particulier ou systématique sur tous les tracés que tu veux afficher ?
Ça s'est produit subitement, avant ça marchait bien ?

Les tracés viennent d'où ? Ils ont combien de points ?

Es tu localisé près du départ  du tracé ou  loin, (même si normalement ça ne devrait pas bloquer sur le nom du tracé )?
Tu as quoi comme carte activée dans ton gps, en particulier si tu n'es pas au départ ?

As tu essayé une autre méthode, si tu es proche du départ du tracé : sélectionner le tracé depuis le Gestionnaire de tracés, puis Afficher sur carte, ensuite menu Carte  et tu cliques sur Aller.

Es ce que tu as le même problème dans le cas d'un wp ou d'un poi que tu veux rallier depuis Où Aller?

Qu'appelles tu réinstallation ?
Si c'est une réinitialisation simple, dans ce cas si c'est le gps qui est en cause ça ne sert à rien. Si le problème est récent et se produit sur toutes les traces, même si tu es positionné au départ , il faudrait peut être faire un master reset.

goti73
Team Forum
Team Forum


Revenir en haut Aller en bas

GPS bloqué après "Aller vers" Empty Re: GPS bloqué après "Aller vers"

Message par mv01 le Sam 19 Sep 2020 - 10:41

Merci pour ta réponse. Je vais essayer de répondre point par point (précision: je n'ai rien fait qui modifie mes usages habituels) :

GPS bloqué après "Aller vers" Empty Re: GPS bloqué après "Aller vers"

Message par goti73 Hier à 19:56
Bonjour
Oui ça peut arriver, mais les causes pouvant être diverses , il faudrait en dire plus, pour savoir si ça vient du fichier du tracé ou du gps lui même.

Déjà, c'est sur un tracé particulier ou systématique sur tous les tracés que tu veux afficher ?
Ça s'est produit subitement, avant ça marchait bien ?    tous les trajets, qu'un seul soit chargé ou plusieurs  - subitement

Les tracés viennent d'où ? Ils ont combien de points ?    confectionnés ou modifiés à l'aide de BaseCamp (ce que je fais régulièrement depuis des années)

Es tu localisé près du départ  du tracé ou  loin, (même si normalement ça ne devrait pas bloquer sur le nom du tracé )?
loin du/des tracés
Tu as quoi comme carte activée dans ton gps, en particulier si tu n'es pas au départ ?    Freikarte

As tu essayé une autre méthode, si tu es proche du départ du tracé : sélectionner le tracé depuis le Gestionnaire de tracés, puis Afficher sur carte, ensuite menu Carte  et tu cliques sur Aller.    j'ai essayé bien que je soie loin : même chose ... dans les 2 cas je suis bloqué en haut du menu

Es ce que tu as le même problème dans le cas d'un wp ou d'un poi que tu veux rallier depuis Où Aller?    je le fais pour la 1ère fois !!   pas de problème avec les WP !
Qu'appelles tu réinstallation ?  j'ai lancé Webupdater
Si c'est une réinitialisation simple, dans ce cas si c'est le gps qui est en cause ça ne sert à rien. Si le problème est récent et se produit sur toutes les traces, même si tu es positionné au départ , il faudrait peut être faire un master reset.[/i]

Précision omise (utile à la résolution de ce post ??)  : depuis mon changement d'ordi, j'ai de nouveau des problèmes de déconnexion

Bon WE

mv01
1 sat
1 sat


Revenir en haut Aller en bas

GPS bloqué après "Aller vers" Empty Re: GPS bloqué après "Aller vers"

Message par goti73 le Sam 19 Sep 2020 - 11:01

Bonjour
Tu dis " j'ai de nouveau des problèmes de déconnexion", si tu parles de ton gps quand il est branché sur l'ordi, mais je ne vois pas trop le rapport avec le menu Ou aller du gps ?
Si on en juge par tes anciens posts, il s'agissait plutôt de pbs de connexion, plus ou moins en relation avec la microsd qui est dedans ou avec des gpx foireux. Donc si c'est toujours la même microsd, vérifies déjà que  les problèmes ne peuvent venir d'elle.
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Ton gps est bien reconnu par Garmin express ? et à jour  selon GE ?

Si Où aller marche avec un wp et pas avec un tracé, c'est bizarre .
A moins que, tes tracés tu les transfères directement dans le dossier Garmin/GPX du gps ou dans une microsd ?
Si tes tracés sont sur la sd, essaies de les copier plutôt dans le gps et tu vérifies qu'il n'y en a pas un qui est vérolé.
Commences juste avec un tracé que tu as préparé toi même dans BC et pas avec un fichier récupéré et modifié.

Autre exemple, si tu enregistres ton tracé actuel et que tu veux faire afficher le tracé enregistré est ce que ça marche?

goti73
Team Forum
Team Forum


Revenir en haut Aller en bas

GPS bloqué après "Aller vers" Empty Re: GPS bloqué après "Aller vers"

Message par mv01 le Sam 19 Sep 2020 - 16:52

Tu dis " j'ai de nouveau des problèmes de déconnexion", si tu parles de ton gps quand il est branché sur l'ordi, mais je ne vois pas trop le rapport avec le menu Ou aller du gps ?   L’idée, c’est que le fait de ne pas pouvoir se déconnecter proprement pouvait véroler mes fichiers (??)

Si on en juge par tes anciens posts, il s'agissait plutôt de pbs de connexion, plus ou moins en relation avec la microsd qui est dedans ou avec des gpx foireux. Donc si c'est toujours la même microsd, vérifies déjà que  les problèmes ne peuvent venir d'elle.   Déjà vérifié : pas de problème


Ton gps est bien reconnu par Garmin express ? et à jour  selon GE ?     oui

Si Où aller marche avec un wp et pas avec un tracé, c'est bizarre .
A moins que, tes tracés tu les transfères directement dans le dossier Garmin/GPX du gps ou dans une microsd ?    Non, ce n’est pas le cas
Si tes tracés sont sur la sd, essaies de les copier plutôt dans le gps et tu vérifies qu'il n'y en a pas un qui est vérolé.  
Commences juste avec un tracé que tu as préparé toi même dans BC et pas avec un fichier récupéré et modifié.      J’ai dessiné un tracé à partir de chez moi : il ne pose aucun problème. Pour les autres, est-ce du au fait qu’ils sont éloignés ? C’est une manip’ que je ne fais pas souvent mais je ne me souviens pas avoir rencontré ce blocage.

Autre exemple, si tu enregistres ton tracé actuel et que tu veux faire afficher le tracé enregistré est ce que ça marche?     Là, je suis à la maison, pas en rando (hélas!) … et il pleut ! A moins d’enregister mes déplacements dans l’appartement (lol?). Mais je peux le faire si nécessaire.

Sérieux : si ça te vas, je te propose de redessiner les 2 ou 3 tracés et voir ce qui se passe et revenir vers toi si ça continue à buguer.

En tous cas, un grand merci et ... reste à l’abri car je crois avoir compris qu’il pleut partout

Michel

PS : je laisse le post ouvert pour l’instant.

mv01
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum