Pas d'apparition des POI's

3 participants

Aller en bas

Pas d'apparition des POI's Empty Pas d'apparition des POI's

Message par cosworth2 Mer 15 Juin 2022 - 19:54

Hello à tous,
J'ai placé dans le dossier POI du XT , qq fichiers convertis en .gpi mais ils n'apparaissent quand je passe devant une grosse boite grise montée sur un grand poteau. Une manip à faire sur le GPS ?? Merci d'avance

cheers

cosworth2
1 sat
1 sat


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par Monique Mer 15 Juin 2022 - 20:46

Bonjour,

Je suppose que tu veux parler des ZD (radars). Si oui, il faudrait préciser de quelle base il s'agit.
Le mot "converti" m'interpelle car, habituellement, un ".gpi" est créé sur un ordinateur avec POI Loader à l'aide d'un fichier ".csv" associé à un ".bmp" et à un ".mp3" (ou ".wav") portant le même nom. Alors comment tes ".gpi" en question ont-ils été créés ?
Monique
Monique
*
*


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par cosworth2 Jeu 16 Juin 2022 - 11:47

Hello Monique, oui c'est bien sur l'ordi que j'ai converti les différentes bases récupérées che Lufop avec POI Loader en .gpi que j'ai déposé dans la mémoire interne du XT , dossier GPI.
cheers

cosworth2
1 sat
1 sat


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par Monique Jeu 16 Juin 2022 - 13:15

Dans ce cas, lis les remarques en haut de mon tuto pour le Luxembourg, puis le 1) concernant "sox" et après les infos pour la France écrites en bleu dans le bas de la partie 7) : [Vous devez être inscrit et connecté pour voir ce lien]

PS1 : Le Zumo XT lit aussi bien les ".wav" que j'ai mis en téléchargement que les ".mp3" si on a installé "sox" (comme écrit dans mon tuto).

PS2 : C'est dans le dossier POI du Zumo (ou de la microSD) qu'il faut placer les ".gpi".
Monique
Monique
*
*


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par cosworth2 Jeu 16 Juin 2022 - 20:40

OK merci Monique , vais regarder çà bonne soirée merci

cosworth2
1 sat
1 sat


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par cosworth2 Sam 25 Juin 2022 - 8:43

cheers Je reviens vers vous car je n'arrive toujours à faire apparaitre ces POIs. J'ai acheté un .gpi chez Speedcam qur j'ai plaçé dans le dossier POI du XT.
Je vais sur : Ou aller, puis categorie puis tout en bas  les Points d'intérer persos et là je vois toutes une série de lignes en Anglais d'ailleurs . Alors à partir de là que faut il faire pour faire apparaitre ces POI s???


merci

cosworth2
1 sat
1 sat


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par Monique Sam 25 Juin 2022 - 11:06

Embarassed Désolée mais je ne connais pas les fichiers ".gpi" de chez Speedcam, il m'est donc difficile de t'aider.

Vérifie quand même si tu les as bien activés dans le menu Paramètres > Assistance au conducteur > Alertes points d'intérêts > Alarmes
Monique
Monique
*
*


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par cosworth2 Sam 25 Juin 2022 - 11:38

OK merci mais sais tu comment ils apparaissent ? sur la carte avec un petit logo  ou sous forme d'un bandeau écrit ?

Merci


Dernière édition par jpedro le Sam 25 Juin 2022 - 19:04, édité 1 fois (Raison : Suppression de la citation du post précédent)

cosworth2
1 sat
1 sat


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par jpedro Sam 25 Juin 2022 - 19:20

Bonjour,
J'ai acheté un .gpi chez Speedcam
C'est curieux, je viens de faire un tour sur le site de Speedcam, j'ai regardé pour plusieurs modèles, à chaque fois ils disent envoyer un zip, de le décompresser puis d'utiliser PoiLoader, ils donnent un mode d'emploi du logiciel … mais très incomplet.
Je suppose donc qu'ils ne fournissent pas de fichier gpi mais des csv, bmp et wav (ou MP3 pour certains modèle).
Si tu veux que quelqu'un puisse t'aider il faudrait nous donner un minimum de renseignements sur ce que tu as fait. Nous ne pouvons pas deviner.

Remarque, tu peux adapter le tuto de Monique (lien ci-dessus), la procédure est la même.
jpedro
jpedro
*
*


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par cosworth2 Dim 26 Juin 2022 - 9:30

jpedro a écrit:Bonjour,
J'ai acheté un .gpi chez Speedcam
C'est curieux, je viens de faire un tour sur le site de Speedcam, j'ai regardé pour plusieurs modèles, à chaque fois ils disent envoyer un zip, de le décompresser puis d'utiliser PoiLoader, ils donnent un mode d'emploi du logiciel … mais très incomplet.
Je suppose donc qu'ils ne fournissent pas de fichier gpi mais des csv, bmp et wav (ou MP3 pour certains modèle).
Si tu veux que quelqu'un puisse t'aider il faudrait nous donner un minimum de renseignements sur ce que tu as fait. Nous ne pouvons pas deviner.

Remarque, tu peux adapter le tuto de Monique (lien ci-dessus), la procédure est la même.

Hello,
Oui pardon , j'ai bien fais un .gpi avec Poiloader à partir du zip de Speedcam qui en effet comporte les csv et bmp. Je vais recommençer la manip pour voir.
cheers

cosworth2
1 sat
1 sat


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par Monique Dim 26 Juin 2022 - 11:26

As-tu choisi le format "Garmin" sur le site en question avant de télécharger ?
Si oui, tu devrais pouvoir t'inspirer d'un des tutos du forum (voir mon message du 16 juin).
Monique
Monique
*
*


Revenir en haut Aller en bas

Pas d'apparition des POI's Empty Re: Pas d'apparition des POI's

Message par cosworth2 Dim 26 Juin 2022 - 11:50

Monique a écrit:As-tu choisi le format "Garmin" sur le site en question avant de télécharger ?
Si oui, tu devrais pouvoir t'inspirer d'un des tutos du forum (voir mon message du 16 juin).

Oui, oui biensûr même si le XT ne figure pas dans la liste. Je viens de refaire la manip avec uniquement la France pour essayer.

merci

Salut à tous,
Donc essai ce matin et ce soir en passant devant un grand poteau Very Happy , affichage d'un bandeau gris en zone sup de l'écran : Alerte + qq chiffres + un logo un peu bizarre en haut à gauche de l'écran qui passe ensuite à droite en haut quand le bandeau gris à disparu.
Par contre pas de petit logo type resto ou station sur la route que l'on emprunte , c'est dommage car ce bandeau gris n'est pas tres lisible No
Bon je pense que le sujet est résolu top Merci à tous

cosworth2
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum