[RESOLU] PERTE DE L'INFO TRAFIC !

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Mar 24 Juin 2014 - 10:07

Est-ce depuis la dernière mise à jour de carte 2015.10 ou avant, mais l'info traffic ne fonctionne plus sur mon Nüvi 2595 LMT, celui cherche à se connecter via blutooth sur le Smart Link de mon mobile ! Que je connecte ou non le cable de l'antenne, le bouton sur l'afficheur reste obstinément vert (il devrait etre gris hors cable antenne)


Dernière édition par Peterpan497 le Lun 14 Juil 2014 - 7:39, édité 1 fois

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Sixun le Mar 24 Juin 2014 - 10:21

Bonjour
Il n'y a pas rapport entre SmartphoneLink et le cable Antenne nécessaire pour la réception TMC uniquement

Reçois tu les info via SmartphoneLink?


Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Mar 24 Juin 2014 - 10:38

Merci pour ta réponse, Sixun, je reçois des infos, quand je mets mon mobile en "données", mais n'ayant qu'un petit forfait de données, j'ai acheté un GPS avec abonnement à vie, et j'aimerais bien qu'il fonctionne.
Ce matin, j'ai désinstallé smartLink de mon mobile, il n'y aura plus de connection de ec coté. Dans les parametres du GPS, il est en recherche d'un abomment !!

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Sixun le Mar 24 Juin 2014 - 11:32

est tu dans un endroit ou tu as la certitude que cela fonctionnait auparavant?

Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Luc54 le Mar 24 Juin 2014 - 12:21

Bonjour,

L'appareil doit recevoir les signaux satellites pour activer l'info-trafic... Je crois bien...

Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Mar 24 Juin 2014 - 12:44

@ Sixtun, je fais tous les jours le trajet Mantes - Roissy et retour, j'ai trop souuvent l'occasion de constater quand cela fonctionne
@ Luc54, ce sont des signaux radio et non satellite pour le traffic

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Sixun le Mar 24 Juin 2014 - 13:11

bonjour
as tu la derniere version du "micro logiciel" V 8.20?
[Vous devez être inscrit et connecté pour voir ce lien]

Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Mar 24 Juin 2014 - 13:47

Absolument, et je suis encore allé voir avec Webupdater, s'il y avait une mise à jour plus récente !

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Sixun le Mar 24 Juin 2014 - 14:27

peut être faut il voir du cote matériel.
antenne bien connectée, alimentation ok....

Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Master Reset

Message par Hervé le Ven 27 Juin 2014 - 14:22

Bonjour,

J'ai eu la même panne avec un 2495. Un vrai "master reset" l'a aussitôt résolue.

Bonne route.

Hervé

Hervé
3 sat
3 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Lun 30 Juin 2014 - 8:32

Je viens de me rendre compte que mon appareil n'apparait plus dans mes appareils enregistrés. Je regarde cela ce soir !

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Jason_Bourde le Mar 8 Juil 2014 - 23:20

Pour le TMC donc via la FM, une bonne antenne est bien utile, surtout si on a un pare brise athermique, le signal GPS passe bien à travers (enfin, il faut voir le niveau des signaux qu'un GPS accepte  Shocked ) mais le signal radio FM non. Si on peut brancher le recepteur TMC sur l'antenne de l'autoradio çà marche bien, et ne gene pas trop l'autoradio.

Jason_Bourde
1 sat
1 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Mer 9 Juil 2014 - 5:04

Bonjour, que les choses soient claires, j'utilise ce GPS depuis plus de 2 ans, j'ai toutes les connections qu'il faut, les mises à jour sont faites en temps et en heure, et je m'y connais un peu. Je pose une question après avoir fait des recherches parce que je ne trouve pas de solution pour résoudre quelque chose qui fonctionnait avant la dernière mise à jour de cartes, le reste n'a absolument pas changé. J'ai fait une demande chez Garmin depuis début juillet, ils disent répondre sous 2 ou 3 jours. La solution qui me reste est le Master reset proposé par Hervé, mais j'attend un peu, j'ai des trajet programmés que j'utilise quotidiennement, on verra lors des vacances !

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Monique le Mer 9 Juil 2014 - 8:43

Bonjour,

Juste une remarque à propos de ma connexion personnelle (on ne sait jamais  Embarassed ) : l'an dernier, lorsque j'avais désinstallé le Smartphone Link, je n'arrivais pas à obtenir l'Info-Trafic de la TMC (V-Traffic et/ou Via Michelin) sur mon Nuvi 3490. Comme pour toi, il recherchait les abonnements et ne les trouvait pas. Il a fallu que je supprime l'appairage entre mon smartphone et le GPS, que je désactive le bluetooth et que je redémarre le téléphone et le Nuvi. Ensuite, du fait que j'habite dans une zone à faible densité/mal desservie (ce qui n'est pas ton cas), je n'ai obtenu les infos (avec l'antenne branchée) sur mon Nuvi que lorsque je me suis retrouvée sur une nationale (à proximité d'un émetteur).
Ceci étant, l'idée du Master reset me semble bonne.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Mer 9 Juil 2014 - 10:51

Merci Monique pour le partage de cette expérience, je vais tester la suppression de l'appairage ! je t'informerais du résultat. pour le master reset, que perd-on ?

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Jason_Bourde le Mer 9 Juil 2014 - 11:19

J'ai remarqué aussi qu'il recherchait prioritairement le trafic par Smartphone link si le bluetooth est activé sur le GPS, au détriment du TMC. Si le bouton trafic reste vert , c'est qu'il attend de recevoir l'info trafic par bluetooth donc à désactiver comme dit Monique.
Sinon, dans le dossier caché .system , il y a un fichier TrafficProvider.xml, apres sauvegarde sur ton disque dur tu peux l'effacer et lancer la mise à jour, il le retelecharge depuis Garmin (10 secondes). Apres redemarrage du GPS il reprend sa recherche à zero, çà peut peut etre servir.
En passant du GTM25 au GTM35, il ne trouvait pas le TMC , j'ai fait çà et il a trouvé.

Jason_Bourde
1 sat
1 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Luc54 le Mer 9 Juil 2014 - 12:18

Bonjour,
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:... pour le master reset, que perd-on ?
Tu vas perdre toutes tes données personnelles... Itinéraires programmés, favoris enregistrés...

Conseil : sauvegarder toutes ces données sur PC avant "master reset".

Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Monique le Mer 9 Juil 2014 - 14:26

Pour ceux qui n'ont pas tenu compte de mon rappel "REGLEMENT DU FORUM" (que l'on voit au-dessus de "RÉPONSE RAPIDE"), on trouve la procédure du Master reset (avec les précautions à prendre) dans la section "A lire avant de commencer".  ironique 

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Ven 11 Juil 2014 - 11:31

Bonjour,
J'ai changé de mobile hier, j'en ai profité pour faire un Master Reset avant ce configurer une nouvelle connection Bluetooth
Pas mieux.....j'essaie nouvelle mise à jour de carte ce soir !

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] PERTE DE L'INFO TRAFIC !

Message par Peterpan497 le Lun 14 Juil 2014 - 7:43

Bonjour,
C'est jour de fête aujourd'hui, je m'explique : j'ai fait un Master Reset comme écrit vendredi midi, et l'après midi, au retour du bureau, l'info trafic m'a confirmé que j'étais dans un ralentissement !
Merci à ceux et celles qui se sont penchés sur mon problème pour m'aider, en espérant que cette expérience puissent Aider quelqu'un
Bon 14 juillet

Peterpan497
2 sat
2 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum