Basecamp déconne

Voir le sujet précédent Voir le sujet suivant Aller en bas

Basecamp déconne

Message par jakmoto le Dim 14 Fév 2016 - 21:20

Bonjour à tous,

Depuis 2 jours, j'ai un souci avec Basecamp... La fonction "Ouvrir" n'est plus active... Quand je clique avec le bouton droit sur un itinéraire, une fenêtre doit s'ouvrir dans laquelle les propriétés de cet itinéraire apparaissent.

Depuis 2 jours, la fonction est toujours présente dans le menu mais rien ne se passe. Je viens de faire une mise à jour en espérant que cela pourrait avoir un effet mais rien n'y fait...

Est-ce que quelqu'un saurait quoi faire mise à part la restauration du système que je testerai en dernier recours ?

Merci par avance.


Dernière édition par Monique le Dim 14 Fév 2016 - 22:25, édité 1 fois (Raison : sujet déplacé dans la bonne section)

jakmoto
1 sat
1 sat


Revenir en haut Aller en bas

Re: Basecamp déconne

Message par milsabords le Dim 14 Fév 2016 - 22:00

Bonsoir,

Ici ça fonctionne. Version 4.6.2, sous win8.1/64.

milsabords
4 sat
4 sat


Revenir en haut Aller en bas

Re: Basecamp déconne

Message par Monique le Lun 15 Fév 2016 - 7:30

Bonjour jakmoto,

Si tu avais la version 4.6.1 (du 03/02), ce n'est pas étonnant. Comme pour milsabords, la version 4.6.2 (du 12/02) fonctionne correctement chez moi, voir [Vous devez être inscrit et connecté pour voir ce lien].
Il est conseillé de désinstaller ton ancienne version (après sauvegarde des données de Ma Collection par précaution) puis de redémarrer ton ordinateur avant d'installer la nouvelle version.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Basecamp déconne

Message par jakmoto le Mer 17 Fév 2016 - 10:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour jakmoto,


Il est conseillé de désinstaller ton ancienne version (après sauvegarde des données de Ma Collection par précaution) puis de redémarrer ton ordinateur avant d'installer la nouvelle version.

Bonjour Monique,
Merci pour ton conseil, mais je ne comprends pas pourquoi, ce dysfonctionnement est apparu sans que je ne change rien au logiciel ???

Maintenant tout est ok
Bonne route

jakmoto
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum