maj 2010 sur GPS 278

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: maj 2010 sur GPS 278

Message par BRFRANCIS47 le Jeu 27 Aoû 2009 - 14:03

bonjour
enf fait Map Instal ne sert a rien su l'on a deja Map source
en ce qui me concerne j'ai TRIP & WAYPOINT MANAGER version 5.00
je voulais charger le dernier version de Map Source et a priori elle se charge mais je ne peut pas l'ouvrir cela me met le message d'erreur que je ne comprend pas
si qelqu un peut m'expliquer
This application has requested the rutime to terminate it in an unusual way

BRFRANCIS47
3 sat
3 sat


Revenir en haut Aller en bas

Re: maj 2010 sur GPS 278

Message par Oooops! le Ven 28 Aoû 2009 - 16:07

Bonjour,

merci pour les précisions.

Francis, tu n'as pas répondu à ma question -mais elle n'était peut-être pas assez claire de ma part Embarassed-, donc je re-précise:
la v5.00 de TWM est une version "commerciale" dont le numéro correspond, je crois, à la basemap mondiale qui est fournie.
Mais TWM est basé sur MapSource (à moins que ça ait changé récemment, et là je ne suis pas au courant), donc quand tu lances ce logiciel, tu peux voir la version de MapSource en allant dans le menu "Aide", option "À propos de MapSource...": tu devrais avoir quelque chose du genre Version 6.x.y (x peut avoir 1 ou 2 chiffres).

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: maj 2010 sur GPS 278

Message par BRFRANCIS47 le Ven 28 Aoû 2009 - 17:13

Bonsoir
c'est maintenant clair ma version de map sorce c' est 6.13.7
merci pour tes explications

BRFRANCIS47
3 sat
3 sat


Revenir en haut Aller en bas

Re: maj 2010 sur GPS 278

Message par Oooops! le Sam 29 Aoû 2009 - 0:49

Bonsoir,

c'est aussi la version que j'utilise.

À propos de la dernière version, la cause n'a peut-être rien en commun, mais il semble que tu ne sois pas le seul avec ce problème: cf [Vous devez être inscrit et connecté pour voir ce lien] de KIKI44.
Désolé de ne pouvoir t'aider, car ça peut venir aussi bien de la version elle-même (j'en doute un peu(*), mais tu pourrais tester avec l'avant dernière version) que de ton installation de Windows sur ton PC => à titre de "consolation", je dirai que les versions suivant la 6.13.7 sont certes bien plus belles à l'affichage, mais d'après ce que j'ai vu chez une amie il y a quinze jours -mais je n'ai testé que rapidement- elles ne me semblent pas apporter de fonctionnalité fondamentalement nouvelle, et de plus, même si c'est moins catastrophique que l'année dernière, elles continuent quand même à être très/trop lentes (du moins sur un ordi certes portable, mais équipé d'un Core2 Duo T6700 avec 4Go de RAM et une carte graphique dédiée ATI).

(*) quoique, il est possible que les "règles" en vigueur quand je faisais du développement informatique soient encore d'actualité, en particulier éviter les versions "x.y.z.0"... Confused

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: maj 2010 sur GPS 278

Message par Monique le Sam 29 Aoû 2009 - 7:25

Bonjour,

Avec les versions postérieures à la 6.13.7, MapSource a parfois des problèmes de compatibilité avec des cartes installées. Tu devrais essayer le programme tchèque dont je donne le lien et j'explique l'utilisation dans ce post-it :
[Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: maj 2010 sur GPS 278

Message par BRFRANCIS47 le Sam 29 Aoû 2009 - 10:18

Bonjour
merci a Monique et a Oooops je garderais donc ma version 6.13.7 qui me convient tres bien

BRFRANCIS47
3 sat
3 sat


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum