Plus de signalisation aprés remplacement base radar

Voir le sujet précédent Voir le sujet suivant Aller en bas

Plus de signalisation aprés remplacement base radar

Message par Sider94 le Lun 8 Fév 2010 - 11:56

Bonjour,
Sur mon nuvi 255W j'ai subsituer ma base radar Gps alerte par la base tomtom et est suivi le tuto de Sorciere Monique qui marche tres bien et ou tout c'est bien passé.
Un probleme subsiste sur mon gps je retrouve bien l'ensemble des fichiers transferés mais voila je n'ai aucun signalement sonore ou visuel lors de l'approche d'un radar.
D'ou viens ce probleme?
N'est'il pas dans la conversion du fichier ov2 vers Csv car en regardant la struture du fichier je ne retouve pas les même termes.
Quelqu'un at'il une explication ou y a t'il un probleme dans mon transfert.
Merci à tous

Sider94
1 sat
1 sat


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Sixun le Lun 8 Fév 2010 - 14:30

Bonjour,
Pour repondre a tes questions et pour avoir fait le même exercice sur la base Tom Tom :
normalement ce n'est pas un probleme de conversion et tout doit fonctionner

pour confirmation:
tu as bien repris le tuto pour les fichiers wav?
tu as bien la bonne versionde sox?
avec quoi as tu convertis les OV2?
As tu bien coché la case dans Outil / Parametres/ Alarmes de proximite / Pts d interets perso
(en fonction des gps les menus peuvent varier quelque peu)

Enfin si tout s'est bien passé; question qui pourrait paraitre anodine :
tes tests : tu les a fait en conduite réelle ou en simulation?
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Sider94 le Lun 8 Fév 2010 - 15:57

Bonjour,
Pour repondre a tes questions
J'ai bien repris le tuto pour les fichiers Wav.
La version de sox est celle dont le lien figure avec le tuto
J'ai converti les OV2 avec poiedit
J'ai bien coché les alarmes de proximité avec les points d'interets perso
et j'ai fait les tests en conduite reelle

Sider94
1 sat
1 sat


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Monique le Lun 8 Fév 2010 - 16:46

Es-tu sûr d'avoir utilisé le bon tuto? Il ne faut pas utiliser le même que pour les fichiers d'Alertegps mais ce tuto-là :
[Vous devez être inscrit et connecté pour voir ce lien]

C'est curieux quand même car ça fonctionne bien chez les autres.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Sider94 le Lun 8 Fév 2010 - 17:21

Bonjour;
Oui c'est bien celui la que j'ai utilisé

Sider94
1 sat
1 sat


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Monique le Lun 8 Fév 2010 - 18:51

Là, je sèche ! Sad
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Sider94 le Lun 8 Fév 2010 - 19:32

bonsoir,
Le probleme se trouve avec les fichiers WAV que j'ai enlevé la j'ai signalisation habituelle des divers radars.
je vais essayer de voir maintenat pourquoi il y a probleme avec ces fichiers.

Sider94
1 sat
1 sat


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Monique le Lun 8 Fév 2010 - 19:52

Il faudrait savoir si d'autres membres du forum ont utilisé ce tuto pour les radars Tomtomax avec les fichiers wav et si ça fonctionne bien chez eux.

On en revient à Sox et à tes dll sur l'autre sujet ([Vous devez être inscrit et connecté pour voir ce lien]).
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Sixun le Lun 8 Fév 2010 - 23:01

Bonsoir,
Je fais le test demain avec le 765

J'ai pris ton tuto a la lettre :-) Je n'y vois qu'une petite amélioration d'ordre "cosmétique" : le classement par type de radars sur le menu du Gps

Pour le reste c'est toujours aussi limpide [Vous devez être inscrit et connecté pour voir cette image]

ps : en mode simulation et plusieurs tests, j'ai bien l'alerte sonore et le Bmp a l'affichage. bon présage.
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Sider94 le Lun 8 Fév 2010 - 23:27

bonsoir,
moi aussi je refait un essai demain

Sider94
1 sat
1 sat


Revenir en haut Aller en bas

maj radars

Message par Invité le Mar 9 Fév 2010 - 7:35

bonjour,
jai fait une maj radars avec le tuto du forum(lien de cette page ),et tous est nickel de mon coté.

Invité
Invité


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Sixun le Mar 9 Fév 2010 - 11:36

bonjour
Confirmation : tout fonctionne parfaitement
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Sider94 le Mar 9 Fév 2010 - 13:56

Bonjour,
J'ai refait un essai en rectifiant le probleme de sox et la tout fonctionne parfaitement .
Merci à tous.

Sider94
1 sat
1 sat


Revenir en haut Aller en bas

Re: Plus de signalisation aprés remplacement base radar

Message par Monique le Mar 9 Fév 2010 - 14:14

Eh oui, il fallait installer la version 14.0.1 de Sox et pas une autre.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum