question technique

Voir le sujet précédent Voir le sujet suivant Aller en bas

question technique

Message par Invité le Sam 8 Mai 2010 - 11:30

Hello,
je suis passé par la case presentation avant.
Donc voila, je suis arrivé en France il y a 1 mois avec en main mon NUVI 265WT avec une carte amerique du nord installée.
J'ai ete acheter un carte EUROPE complete et depuis je galere.
D'abors pas assez de place sur le 265 pour installer une 2eme carte, donc achat aussi d'une SD 4gb pour installer la dite nouvelle carte. et RE galere
Je telecharge a partir du site GARMIN (heureusement que j'ai du haut-debit car plus d'une heure de chargement) ensuite la carte se met sur la SD, dans l'explorateur windows on voit un nouveau dossier "GARMIN" mais par contre impossible de l'activer, j'ai un contour de l'europe sans rien dedans mise a part des grandes villes.
En fait elle n'apparait pas dans mon menu carte, j'ai tjrs l'ancienne carte et pas d'europe.
J'ai peut etre mal fait une manip mais bon on suit à l'ecran et normalement cela devrait rouler
Mais je dois etre une "brele"
Merci de vos reponses eventuelles
Laurent

Invité
Invité


Revenir en haut Aller en bas

Re: question technique

Message par Oooops! le Sam 8 Mai 2010 - 16:30

Bonjour,

il manque pas mal de détails dans ta description:
- quelle carte Europe as-tu acheté?
- s'il s'agit de CityNavigator (probablement), l'as-tu déverrouillée pour ton GPS?
- il me semble d'ailleurs curieux qu'il ne t'affiche pas un message à ce sujet au démarrage => comment as-tu procédé pour l'installer sur la carte SD de ton GPS?
avatar
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

question technique

Message par Invité le Sam 8 Mai 2010 - 20:50

Hello,
Pour la carte c'est la carte europe complete City Navigator® Europe NT 2011.1 si mes souvenirs sont bons.
Je ne vois pas comment la deverouiller, je n'ai aucun code, lors de l'achat sur le net, je n'ai reçu qu'une facture de garmin.
Et pour la carte SD, ben je l'ai uste inseré dans le GPS et rien de plus. j'ai cherché avant s'il y avait une manip particuliere et je n'ai rien trouvé.
J'ai refait un essai mais en utilisant internet explorer pour le telechargement et là Oh miracolo, ça a l'air de fonctionner
Au debut j'utilisai GOOGLE CHROME et je pense qu'il doit y avoir encore quelques bugs !!! Shocked Shocked
Merci quand meme.
Peut etre que notre echange servira à d'autres..... top

Invité
Invité


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum