[RESOLU] Plus de sons apres Maj (gps 1490t)

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Plus de sons apres Maj (gps 1490t)

Message par hitman25 le Mer 22 Juin 2011 - 12:20

Bonjour à tous, j'ai un copain qui ma passé son 1490t pour le mettre à jour , le sons fonctionné avant de l'avoir passer au Webupdater.

Apres l'avoir debranché (correctement) catastrophe !! plus de sons , rien ni les bip , ni les voix rien !
J'ai cherché : le volume a plus de 70% , silencieux décoché , j'ai supprimé "mlg_history" par ce que j'ai remarqué que j'avais bluetooth inconnue mais rien!

bounce Aidé moi SVP prosterne

hitman25
0 sat
0 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par Gaby56 le Mer 22 Juin 2011 - 13:28

Bonjour,
le fichier a bien été supprimé dans le fichier System, Squilte ?

Gaby56
3 sat
3 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par hitman25 le Mer 22 Juin 2011 - 15:31

Oui , j'ai même fini par supprimer le dossier squilite .

Une idée ? svp

hitman25
0 sat
0 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par rmorvan le Mer 22 Juin 2011 - 16:22

non, j'ai effectivement eu un problème similaire, voir [Vous devez être inscrit et connecté pour voir ce lien]
mais si le fichier mlg_history a été supprimé et que ça ne marche toujours pas, je ne vois pas bien.
J'ai récemment remis la version 5.10 du firmware, ayant trop de problèmes avec la 5.30, voir [Vous devez être inscrit et connecté pour voir ce lien]
Je crois que la MAJ de la carte passe forcément par la MAJ firmware, mais je n'ai eu que des problèmes avec la 5.30, depuis que j'ai remis la 5.10 il y à 1 semaine, ça semble fonctionner, mais celà ne concernait pas des problèmes de son.
Je trouve que Garmin a quand même pas mal de problèmes sur le software (je connais pas les qutres marques), je suis content du reste mais ils ont des améliorations à faire.

rmorvan
2 sat
2 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par hitman25 le Mer 22 Juin 2011 - 17:49

Oui j'avais lu ton post rmorvan, comment on fait pour revenir a la version precedente ? (il n'est plus sous garanti) . top Tu as eu du bol que ca est fonctionné pour toi ; arf je galere.

Une autre idée ?

hitman25
0 sat
0 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par Gaby56 le Mer 22 Juin 2011 - 19:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui , j'ai même fini par supprimer le dossier squilite .

Une idée ? svp

Le dossier n'est pas à supprimer seul le fichier history devait l'être.
Au redémarrage du GPS le fameux fichier est reconstitué et le son fonctionne de nouveau (j'ai testé !).

Gaby56
3 sat
3 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par hitman25 le Mer 22 Juin 2011 - 21:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oui , j'ai même fini par supprimer le dossier squilite .

Une idée ? svp

Le dossier n'est pas à supprimer seul le fichier history devait l'être.
Au redémarrage du GPS le fameux fichier est reconstitué et le son fonctionne de nouveau (j'ai testé !).

En faite dans un élan de déprime j'ai fait les deux , d'abord le fichier seul puis le dossier mais toujours rien! Je viens de le formater et il réinstalle la version 5.30 tous seul et le Bluetooth inconnue ( si ça un rapport ). Sad

Que faire ?


Dernière édition par hitman25 le Jeu 23 Juin 2011 - 9:53, édité 1 fois

hitman25
0 sat
0 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par Gaby56 le Mer 22 Juin 2011 - 23:00

Formater le GPS ?

La seule chose à faire c'est tenter de restaurer le contenu initial du GPS si le contenu a été sauvegardé sur le PC ! En espérant que le GPs fonctionne à nouveau.

Le bluetooth inconnu c'est normal.

Gaby56
3 sat
3 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par hitman25 le Mer 22 Juin 2011 - 23:21

C'est bon !!
Voila ce que j'ai fait si ça peut aider quelqu'un :


-J'ai carrément formaté le gps ( par précaution sauvegardé d'abord) ensuite copier que les dossiers essentiels : .System ,Keyboards ,Text ,Voice ( n'oubliez pas au préalable de décocher dans affichage "masquer les dossier systèmes".

-Récupérer à cette adresse le firmware 3.6 :http://mirgarmin.com.ua/content_files/SD%20Firmware%20nuvi%2013xx%2014xx%20v%203%206.7z

-Extraire le fichier GUPDATE.GCD puis le placer dans system (dans le gps) écraser l'ancien.

-Débrancher correctement et appuyer sur oui pour installer la version antérieure; Et la l'extase il installe le "microprogramme bluetooth" !!!!!

-Mais c'est pas fini redémarrer le , si il n'y a pas de son pas de panique , il faut aller dans le system (gps) /squilte et supprimer mlg_history puis redemarrer et la enfin BIP et bluetooth v 1.71!!!

Après n’hésitez pas à ajouter vos dossier POI ect et mettre à jour de la 3.6 je suis passé à la 5.xx sans soucis et sans bug. cheers cheers

Edit : Au finale c'etait bien le Bluetooth qui bloqué le son. Merci Gaby56 pour les conseille ^^

hitman25
0 sat
0 sat


Revenir en haut Aller en bas

Re: [RESOLU] Plus de sons apres Maj (gps 1490t)

Message par lechaton02 le Mar 12 Juil 2011 - 18:57

avec la nouvelle version 5.40
plus aucun soucie

lechaton02
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum