[résolu]Problème alimentation Navigator IV

Aller en bas

Résolu [résolu]Problème alimentation Navigator IV

Message par phil75m le Lun 5 Aoû 2019 - 8:51

Bonjour à  tous
Nouveau ici, je m'étais inscris ici pour trouver des infos pour bien utiliser mon gps (genre astuces basecamp etc...), mais mon en fait ma 1ere intervention sera pour vous demander de l'aide
j'ai acheté un navigator IV d'occase et le vendeur m'avait bien précisé que le GPS était bien monté sur la même machine que la mienne mais a oublié de me préciser une chose au sujet de la méthode de démontage de la prise bmw :
[Vous devez être inscrit et connecté pour voir cette image] voilà à quoi elle ressemble ....
du coup j'ai utiliser les 2 fils rouge/noir de section plus grosse que les autres pour les raccorder à la fiche male bmw, une fois branché et moteur tournant le gps n'est pas alimenté confused je précise les raccords que j'ai fais, sont fait dans les règles de l'art c'est dire soudés et non scotchés ou avec un domino Rolling Eyes j'ai donc contrôlé que la fiche sur le moto était bien alimentée : elle l'est, le raccord vu que soudé je considère que pas de soucis de continuité.
Et donc pour moi le problème vient soit du support (ou du bout câble en sortant), soit du GPS affraid (mais il charge bien une fois branché sur le PC via un câble USB), soit j'ai pas choisi les bons câbles dès le départ mais je ne pense pas vu que leur section est sensiblement plus fort que les autres câbles de couleur je suppose qu'ils correspondent bien à l'alimentation
donc pour confirmer pourriez vous me dire si ce sont les bon câbles
et surtout quels pins sur le support correspondent au +12v et à la masse afin que je détermine si le support est alimenté et au bon endroit pour savoir si je dois changer mon branchement ou le support ou le GPS  affraid  affraid  affraid  avant mon départ en vacances dans 20 jours

Merci d'avance à tous pour votre aide

Philippe
phil75m
phil75m
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Problème alimentation Navigator IV

Message par phil75m le Lun 5 Aoû 2019 - 10:34

bon entre temps j'ai trouvé cela si ça peut aider quelqu'un :
[Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par phil75m le Lun 5 Aoû 2019 - 13:23, édité 1 fois
phil75m
phil75m
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Problème alimentation Navigator IV

Message par Monique le Lun 5 Aoû 2019 - 11:52

Bonjour Philippe,

Merci pour cette info top
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Résolu Re: [résolu]Problème alimentation Navigator IV

Message par phil75m le Mar 6 Aoû 2019 - 9:03

De rien
déjà rassuré c'est pas le GPS qui est en cause plus qu'à trouver d'où vient le problème quand j'aurais le temps mais faut que je me dépêche quand même les vacances arrivent...
phil75m
phil75m
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Problème alimentation Navigator IV

Message par phil75m le Mar 27 Aoû 2019 - 10:56

bon le problème, venait du câble d'alimentation du support, qui était sectionné certainement du à un démontage trop soigné de l'ancien propriétaire du gps.... je pensais que ce dernier avait simplement coupé le câble vu que la prise bmw n'était pas présente et le câble très court mais en fait non il a du simplement l'arracher en tirant dessus....
du coup support neuf panne résolue avant départ en vacances.
phil75m
phil75m
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Problème alimentation Navigator IV

Message par Monique le Mar 27 Aoû 2019 - 11:33

Pas soigneux l'ancien propriétaire !!! nul
Je note ce sujet comme étant résolu et je complète le titre pour favoriser la recherche sur le forum.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum