POI Loader for Mac software version 2.4.2 du 29/09/2020

Aller en bas

POI Loader for Mac software version 2.4.2 du 29/09/2020 Empty POI Loader for Mac software version 2.4.2 du 29/09/2020

Message par Monique Ven 20 Sep 2019 - 15:43

POI Loader for Mac software version 2.4.1 du 16/09/2019 : (cliquer) ICI

Notes:
POI Loader allows you to load custom points of interest into your unit. The input files can be downloaded from the internet or you can create your own. With POI Loader, you can configure the unit to alert you when you are within a certain distance of a point or if you are driving over a certain speed near a point; perfect to warn you about upcoming schools zones, red lights and speed cameras. The unit will also allow you to search for and navigate to the loaded points of interest.
System Requirements:
Intel based Mac running OS 10.10 or higher.
Older OS users should use POI Loader 2.1.0 available (cliquer) here.

Change History

Changes made from version 2.4.1 to 2.4.2 (29/09/2020):
Various stability and bug fixes

Changes made from version 2.3.0 to 2.4.1 (16/09/2019):
Updated app to 64-bit.
Fixed issue with detecting Garmin-mode USB devices.
Dropped support for Mac OS 10.7, 10.8 and 10.9.



PS : POI Loader for Windows software version 2.7.3 du 07/11/2013 est LÀ.


Dernière édition par Monique le Jeu 6 Mai 2021 - 13:17, édité 2 fois
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

POI Loader for Mac software version 2.4.2 du 29/09/2020 Empty Re: POI Loader for Mac software version 2.4.2 du 29/09/2020

Message par jardineur Jeu 6 Mai 2021 - 12:42

Hello !

Les versions Mac OS POI Loader 241 et 242 sont foireuses : le nom des fichiers de POI n'apparaît pas correctement dans la fenêtre de transert : caractères "spéciaux" au lieu du nom du fichier, pourtant écrit sans caractères spéciaux ni accents. Et donc pas moyen de savoir ce qu'on transfère.

Par habitude, je ne fais jamais les mises à jour automatiques mais récupère le .dmg du nouveau programme, ce qui me permet de revenir à l'ancien (230) qui fonctionne parfaitement.

Suis-je le seul à rencontrer ce problème ?

Sergio @ tant que ça fonctionne, je garde mes vieilleries
jardineur
jardineur
1 sat
1 sat


Revenir en haut Aller en bas

POI Loader for Mac software version 2.4.2 du 29/09/2020 Empty Re: POI Loader for Mac software version 2.4.2 du 29/09/2020

Message par jpedro Jeu 6 Mai 2021 - 13:19

Bonjour,
Les versions Mac OS POI Loader 241 et 242 sont foireuses
Ah bon ? Je les utilise depuis longtemps et n'ai pas ces soucis  Very Happy
Suis-je le seul à rencontrer ce problème ?
Le seul, je ne sais pas.

Par acquis de conscience je viens de refaire un fichier de POI (de 4 Mo) avec PoiLoader, je l'ai mis sur un de mes GPS et je ne vois pas de problème d'affichage, ni sur le Mac, ni sur le GPS.
Peux-tu nous dire où tu vois ces caractères spéciaux ? (copie d'écran)
Il y a eu une version (la 2.2) de PoiLoader sur Mac qui a posé ce genre de soucis, j'en avais parlé dans mon tuto, mais ces problèmes ont été résolus depuis déjà plusieurs années avec la version 2.3.0. et je ne les ai pas rencontrés avec les versions 2.4
jpedro
jpedro
Team Forum
Team Forum


Revenir en haut Aller en bas

POI Loader for Mac software version 2.4.2 du 29/09/2020 Empty Re: POI Loader for Mac software version 2.4.2 du 29/09/2020

Message par jardineur Jeu 6 Mai 2021 - 13:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
Par acquis de conscience je viens de refaire un fichier de POI (de 4 Mo) avec PoiLoader, je l'ai mis sur un de mes GPS et je ne vois pas de problème d'affichage, ni sur le Mac, ni sur le GPS.
Peux-tu nous dire où tu vois ces caractères spéciaux ? Il y a eu une version (la 2.2) de PoiLoader sur Mac qui a posé ce genre de soucis, j'en avais parlé dans mon tuto, mais ces problèmes ont été résolus depuis déjà plusieurs années avec la version 2.3.0. et je ne les ai pas rencontrés avec les versions 2.4
Version 2.3.0  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Version 2.4.1 et 2.4.2  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je pense que tu as peut-être un mauvais réglage sur ton ordinateur (encodage du texte).

Euh... à quel niveau ? Il a peut être 9 ans mais l'encodage texte ne m...e qu'avec POI Loader Version > à 230 et avec strictement rien d'autre, même pas les .HTML de mon site perso...
Par contre, je veux bien croire à un fichier de préf corrompu ?

Mac Mini fin 2012, High Sierra 10.13.6

Sergio
jardineur
jardineur
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum