[résolu] PC ne reconnaît pas NAV VI

Aller en bas

Résolu [résolu] PC ne reconnaît pas NAV VI

Message par jeancap_31 le Jeu 18 Juin 2020 - 21:27

Bonsoir,
Un de mes amis me dit que son PC sous W8 ne reconnaît pas son nouveau Nav VI:
Il n'apparaît ni dans l'Explorateur de fichiers ni dans BaseCamp
Est ce un problème de Mass Storage ?
Est ce que la procédure décrite des précédents posts est toujours valable ?
Soit appuyer sur l'icône volume, soit aller dans le calculateur de voyages

merci


Dernière édition par jeancap_31 le Dim 28 Juin 2020 - 16:17, édité 1 fois

jeancap_31
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] PC ne reconnaît pas NAV VI

Message par Monique le Jeu 18 Juin 2020 - 21:32

Bonjour Jean,

La procédure n'a pas changé.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Résolu Re: [résolu] PC ne reconnaît pas NAV VI

Message par jeancap_31 le Jeu 18 Juin 2020 - 21:36

Merci,
Super rapide, j'essaierai avec lui
Je te tiens au courant
Bonne soirée

jeancap_31
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] PC ne reconnaît pas NAV VI

Message par FREDO83 le Ven 19 Juin 2020 - 9:46

Bonjour,

Et penser à utiliser le câble USB d'origine.

FREDO83
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] PC ne reconnaît pas NAV VI

Message par jeancap_31 le Dim 28 Juin 2020 - 16:16

Bonjour,
J'ai connecté le Nav VI en mass storage avec la procédure du bouton de volume.
Il a été immédiatement reconnu comme périphérique par l'ordinateur
Merci de votre aide
Jean

jeancap_31
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] PC ne reconnaît pas NAV VI

Message par Monique le Dim 28 Juin 2020 - 19:03

Bonjour Jean,

Contente que ton problème soit réglé Very Happy
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum