Erreur au lancement de mapsource depuis le passage en W10

2 participants

Aller en bas

Erreur au lancement de mapsource depuis le passage en W10 Empty Erreur au lancement de mapsource depuis le passage en W10

Message par Bernard34820 Ven 3 Sep 2021 - 18:10

Bonjour à tous

Depuis le passage en W10 j'ai des problèmes quand je lance Mapsource

j'obtiens le message suivant :

Microsoft Visual C++ Runtime Library
Runtime error

Program: C:\ProgramFiles (X86)\Garmin\Mapinstall\Mapsource.exe
This application has requested The Runtime to terminate it an unusual way


Y a t il quelqu'un qui a une idée j'ai fait tout ce qui est dit dans un  lien de chez Microsoft

sans résultat
Merci d'avance pour votre aide
Cordialement
Bernard

Bernard34820
0 sat
0 sat


Revenir en haut Aller en bas

Erreur au lancement de mapsource depuis le passage en W10 Empty Re: Erreur au lancement de mapsource depuis le passage en W10

Message par Monique Ven 3 Sep 2021 - 20:21

Bonjour Bernard,

Vérifie d'abord si Windows 10 est bien à jour sur ton ordinateur.

Pour pouvoir t'aider il faudrait savoir :
- quelle version de MapSource tu utilises ?
- quelles cartes sont installées sur ton PC ou, tout du moins, dans quel format sont ces cartes (en ".img" ou en un autre format) ?

Sinon, il y a cette FAQ de Garmin (en anglais Embarassed ): [Vous devez être inscrit et connecté pour voir ce lien]

PS : Dans ton profil, tu as écrit "Garmin 700", de quel modèle s'agit-il : Oregon 700 ou Montana 700 ?
Monique
Monique
*
*


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum