carte n'apparaît pas dans mapsource

Aller en bas

carte n'apparaît pas dans mapsource Empty carte n'apparaît pas dans mapsource

Message par Fennec le Mar 22 Mar 2011 - 19:15

Bonjour tout le monde.

Voilà mon soucis avec MapSource (v 6.15.11) sur lequel j'utilise la carte "Maroc Topo" sans soucis particuliers.
J'ai re-trouvé dernièrement la carte "Traces4x4Maroc version 4.exe" dont l'installation se passe apparemment normalement et bien que la base de registre en fasse mention, cette carte n'apparait pas dans MapSource. Il y a quelques années il me semble qu'avec une installation similaire (aussi sur XP) mais sur une version plus ancienne de MapSource cette carte apparaissait sous le nom "Maroc", elle est fort semblable à la Maroc Topo mais sans courbes de niveau et avec la présence de pistes supplémentaires (ce dont j'ai besoin).
Voici la capture d'écran des inscriptions dans le registre:
[Vous devez être inscrit et connecté pour voir cette image]

Si quelqu'un a une idée de la façon de procéder pour la faire apparaître...
Merci d'avance.

Fennec
Fennec
Fennec
1 sat
1 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Oooops! le Mer 23 Mar 2011 - 2:16

Bonsoir,

peut-être/probablement que tu as toi-même donné la raison dans ton message: ".../...sur une version plus ancienne de MapSource cette carte apparaissait.../...".

Les dernières version de MS sont parfois un peu "chatouilleuses" avec les carto non officielles (pour lesquelles il vaut mieux rester à la v6.13.7).
Oooops!
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Invité le Mer 23 Mar 2011 - 11:14

Bonjour
Si la carte est dans le registre c.v.d elle est bien installé mais pas configuré pour Mapsource.
Essaye les programmes suivants. Mapsource GPS fixer et MapSetToolKit.Je pense que tu dois adapter votre carte .img pour Mapsource avec cGPSmapper.
Si tu n'arrive pas donne moi le liens de cette carte et je esseyerai de l'installer.

rth


Invité
Invité


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Fennec le Mer 23 Mar 2011 - 13:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,

peut-être/probablement que tu as toi-même donné la raison dans ton message: ".../...sur une version plus ancienne de MapSource cette carte apparaissait.../...".

Les dernières version de MS sont parfois un peu "chatouilleuses" avec les carto non officielles (pour lesquelles il vaut mieux rester à la v6.13.7).

Il semble que tu aie raison car chez un de mes amis qui utilise la version 6.13.7 tout fonctionne normalement.
Cela fonctionnait chez moi avant une mise à jour, que je n'avais pas vraiment le choix de faire, car je ne pouvais lire des fichiers enregistrés avec une version supérieure.
Enfin cet après midi je devrait récupérer la version 3.13.7 et on verra si tout fonctionne à nouveau.
Je vous tient au courant.
Fennec
Fennec
1 sat
1 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Oooops! le Jeu 24 Mar 2011 - 0:46

Bonsoir,

à noter que tu peux aussi avoir plusieurs versions de MS installées sur ton ordi (voir dans la section "Tutos), et lancer celle que tu veux en fonction de la carto utilisée; par exemple pour ma part j'ai la V6.5 (antique, mais qui dispose de l'onglet de tracking GPS), la 6.11.5, la 6.13.7, la 6.16.3.

Il est même possible de lancer sur le même écran plusieurs instances différentes; de préférence lancer la plus ancienne en 1er, par exemple en ce moment j'ai la 6.5 ouverte avec Metroguide Europe et la 6.16.3 avec CNE 2011.32 affichées simultanément sur mes écrans.
Oooops!
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Fennec le Jeu 24 Mar 2011 - 11:52

Voila, après désinstallation complète, nettoyage du registre et réinstallation de la version 3.13.7 ainsi que des cartes, tout fonctionne de nouveau comme avant.
Oooops! quand tu parle de "la V6.5 (antique, mais qui dispose de l'onglet de tracking GPS)" cela voudrais t'il dire que cette version permettait le "Gps Online" ? Je l'utilise avec TTQV mais je n'ai pas trouvé cette fonction dans MapSource.
Tant que j'y suis dans les questions: sur un autre pc embarqué sous Win Seven les mêmes cartes ont un graphisme différent des mêmes sous XP, une idée ?
En tout cas merci à tous pour vos réponse qui m'ont permis de résoudre rapidement mon problème.
Alain
Fennec
Fennec
1 sat
1 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Cytochrome le Jeu 24 Mar 2011 - 17:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:........
Tant que j'y suis dans les questions: sur un autre pc embarqué sous Win Seven les mêmes cartes ont un graphisme différent des mêmes sous XP, une idée ?
...
Alain

En quoi le graphisme est-il différent? Le TYP est le même?

Francis

Cytochrome
5 sat
5 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Fennec le Jeu 24 Mar 2011 - 19:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En quoi le graphisme est-il différent? Le TYP est le même?Francis

Il faudrait que je fasse une capture d'écran, dès que possible, le pc en 7 n'est pas chez moi.
Fennec
Fennec
1 sat
1 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Fennec le Jeu 24 Mar 2011 - 19:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,

à noter que tu peux aussi avoir plusieurs versions de MS installées sur ton ordi (voir dans la section "Tutos), et lancer celle que tu veux en fonction de la carto utilisée; par exemple pour ma part j'ai la V6.5 (antique, mais qui dispose de l'onglet de tracking GPS), la 6.11.5, la 6.13.7, la 6.16.3.

Il est même possible de lancer sur le même écran plusieurs instances différentes; de préférence lancer la plus ancienne en 1er, par exemple en ce moment j'ai la 6.5 ouverte avec Metroguide Europe et la 6.16.3 avec CNE 2011.32 affichées simultanément sur mes écrans.

C'est OK cela marche, j'ai installé la version 6.5 en plus de la 3.13.7 en suivant le tuto et le lien pour le télécharger.
Je me demande pourquoi la fonction "tracking GPS" à été supprimée dans versions plus récentes?

Merci encore pour les infos.
Alain
Fennec
Fennec
1 sat
1 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty MapSource 6.13.7 et MapSource 6.16.3

Message par Monique le Jeu 24 Mar 2011 - 19:50

sur un autre pc embarqué sous Win Seven les mêmes cartes ont un graphisme différent des mêmes sous XP, une idée ?
Bonjour,

La même version de cartographie sur MapSource 6.13.7 avec les cartes au format ".img" et sur MapSource 6.16.3 avec les cartes au format ".gmp", ça ne donne pas le même graphisme (voir mes captures ci-dessous). S'agit-il de cela ou penses-tu que la différence tient à XP/Seven ?

- avec la 6.13.7 (au zoom 200m) :

[Vous devez être inscrit et connecté pour voir cette image]


- avec la 6.16.3 (au zoom 200m également):

[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par S Monique le Ven 25 Mar 2011 - 6:10, édité 1 fois
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Oooops! le Jeu 24 Mar 2011 - 22:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,

à noter que tu peux aussi avoir plusieurs versions de MS installées sur ton ordi (voir dans la section "Tutos), et lancer celle que tu veux en fonction de la carto utilisée; par exemple pour ma part j'ai la V6.5 (antique, mais qui dispose de l'onglet de tracking GPS), la 6.11.5, la 6.13.7, la 6.16.3.

Il est même possible de lancer sur le même écran plusieurs instances différentes; de préférence lancer la plus ancienne en 1er, par exemple en ce moment j'ai la 6.5 ouverte avec Metroguide Europe et la 6.16.3 avec CNE 2011.32 affichées simultanément sur mes écrans.

C'est OK cela marche, j'ai installé la version 6.5 en plus de la 3.13.7 en suivant le tuto et le lien pour le télécharger.
Je me demande pourquoi la fonction "tracking GPS" à été supprimée dans versions plus récentes?

Merci encore pour les infos.
Alain
Bonsoir,

content que tu aies pu te faire une config qui te convient [Vous devez être inscrit et connecté pour voir cette image].

En ce qui concerne la disparition de l'onglet GPS de MapSource, à l'époque nous avons été nombreux à le regretter et à poser la question à Garmin, sans résultat Crying or Very sad.
Pendant un temps c'était compensable avec nRoute, lui aussi gratuit, mais il a été abandonné -lui aussi- quelques mois/années plus tard.
Maintenant, Garmin propose Mobile PC (pas sûr du nom exact) qui assure un peu les mêmes fonctions que nRoute, mais sous une forme un peu différente, et surtout PAYANTE! => je crois qu'avec le recul, on a enfin la réponse à la question [Vous devez être inscrit et connecté pour voir cette image]...
Oooops!
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Fennec le Ven 25 Mar 2011 - 18:38

S Monique a écrit:La même version de cartographie sur MapSource 6.13.7 avec les cartes au format ".img" et sur MapSource 6.16.3 avec les cartes au format ".gmp", ça ne donne pas le même graphisme (voir mes captures ci-dessous). S'agit-il de cela ou penses-tu que la différence tient à XP/Seven ?
Bonsoir
Cela ressemble effectivement à cela, je vais essayer d'aller faire des captures d'écran (le pc Seven est de l'autre côté de la ville) dés que possible pour les poster et vérifier le type de cartes.
Fennec
Fennec
1 sat
1 sat


Revenir en haut Aller en bas

carte n'apparaît pas dans mapsource Empty Re: carte n'apparaît pas dans mapsource

Message par Fennec le Ven 25 Mar 2011 - 18:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonsoir,
content que tu aies pu te faire une config qui te convient
En ce qui concerne la disparition de l'onglet GPS de MapSource, à l'époque nous avons été nombreux à le regretter et à poser la question à Garmin, sans résultat Crying or Very sad.

Le seul soucis que j'aie encore est que sous la version 6.5 on n'aie me semble t'il pas de possibilité de changer la couleur de la piste.
Pour le moment je travaille avec la version 6.13 et j'enregistre la base de données sous la version 2 afin de pouvoir la lire avec la version 6.5.
Pas très grave, juste un peu fastidieux en manip.
Alain

Fennec
Fennec
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum