Installation MapSource problématique

Aller en bas

Installation MapSource problématique Empty Installation MapSource problématique

Message par fox76 le Mer 20 Avr 2011 - 18:10

Bonjour

Mes recherches à ce propos n'ont rien donné

Je m'explique: Après téléchargement du logiciel MapSource pour Windows, Ver. 6.16.3, du 25 Octobre 2010 et mise en route pour l'installation, j'ai cette fenêtre qui s'affiche en cliquant sur suivant:

[Vous devez être inscrit et connecté pour voir cette image]

Supposant un problème lors du téléchargement, j'ai réitéré, mais même constat.

A quoi est-ce dû selon vous ?

Merci pour des explications.

fox76
0 sat
0 sat


Revenir en haut Aller en bas

Installation MapSource problématique Empty Re: Installation MapSource problématique

Message par Invité le Mer 20 Avr 2011 - 18:21

Bonjour,

D'après ce message, je pense que tu as téléchargé une mise à jour (et non le logiciel), lorsque tu lances l'installation, ne trouvant pas d'application installée, la procédure de maj s'arrête.

Invité
Invité


Revenir en haut Aller en bas

Installation MapSource problématique Empty Re: Installation MapSource problématique

Message par Monique le Mer 20 Avr 2011 - 18:57

Bonjour,

Voir le premier message de Jamas là : [Vous devez être inscrit et connecté pour voir ce lien]
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Installation MapSource problématique Empty Re: Installation MapSource problématique

Message par fox76 le Mer 20 Avr 2011 - 22:10

S Monique a écrit:Bonjour,

Voir le premier message de Jamas là : [Vous devez être inscrit et connecté pour voir ce lien]

Bonsoir

Merci pour l'intervention S Monique
Je suis donc allé sur ce lien et ai suivi la 1ère procédure. Installation en premier de WWBMap3 et ensuite j'ai lancé l'installation de MapSource 6137.
Même constat:
[Vous devez être inscrit et connecté pour voir cette image]



Rebloquage !! / ????

fox76
0 sat
0 sat


Revenir en haut Aller en bas

Installation MapSource problématique Empty Re: Installation MapSource problématique

Message par Monique le Mer 20 Avr 2011 - 22:51

Installation en premier de WWBMap3 et ensuite j'ai lancé l'installation de MapSource 6137
Ce n'est pas l'ordre à suivre, ce que tu as écrit. Il faut :
1) Aller dans le Panneau de Configuration de ton PC > Options des dossiers > onglet "Affichage" > décocher "Masquer les extensions des fichiers dont le type est connu". Cela évitera de mal renommer ton fichier au point 2).
2) Dans le répertoire C:\Garmin de ton PC, créer un "nouveau fichier texte" et le renommer MapSource.exe
3) Lancer l'installation de MapSource à partir du fichier [Vous devez être inscrit et connecté pour voir ce lien] mais ne pas ouvrir MapSource tout de suite après.
4) Installer la carte mondiale d'Elsinga.
5) Ouvrir MapSource.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Installation MapSource problématique Empty Re: Installation MapSource problématique

Message par fox76 le Ven 22 Avr 2011 - 21:16

Bonsoir S Monique

J'ai suivi pas à pas la procédure conseillée. Même fenêtre lors de l'installation. Echec !

Est-ce parce que je suis sous W7 64 bits ?

J'abandonne, n'ayant pas dans l'immédiat l'usage de ce logiciel.

Merci en tous cas pour l'aide.

fox76
0 sat
0 sat


Revenir en haut Aller en bas

Installation MapSource problématique Empty MapSource et SEVEN

Message par JFF le Sam 25 Juin 2011 - 10:40

Bonjour Fox76,

Ton fil est ancien, mais à tout hasard.

J'ai Seven64, et MapSource s'est installé sans problème en suivant à la lettre les conseils de Jamas et de Sorcière Monique

Par contre j'ai un problème pour déverrouiller la carto... je viens de créer fil à ce sujet :

[Vous devez être inscrit et connecté pour voir ce lien]

Amicalement.

J-F

JFF
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum