Problème batterie Nav IV [RESOLU]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème batterie Nav IV [RESOLU]

Message par Varamuse73 le Mar 18 Aoû 2015 - 20:04

Bonjour
Mon NAV IV clignote comme s'il y avait un faux contact. Est ce la batterie qui est HS?
Quand je roule, idem. Je l'éteins un moment puis le rallume, il fonctionne un moment puis recommence à clignoter.
Merci pour votre aide.


Dernière édition par Monique le Mer 26 Aoû 2015 - 10:30, édité 2 fois (Raison : Jamas : correction titre / Monique : problème résolu)

Varamuse73
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème batterie Nav IV [RESOLU]

Message par Monique le Jeu 20 Aoû 2015 - 9:22

Bonjour,

Je fais remonter le sujet.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème batterie Nav IV [RESOLU]

Message par Varamuse73 le Mer 26 Aoû 2015 - 8:28

Finalement, après avoir contacté Garmin qui suspecte un problème de batterie, je suis allé chez mon concessionaire pour essayer une autre batterie. Le gps fonctionne. Une nouvelle batterie est donc en commande. Il semblerait que les fortes chaleurs de cet été ont mis à mal les batteries. Voilà si d'autres ont le même problème .... Possible aussi que la batterie soit défectueuse

Varamuse73
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème batterie Nav IV [RESOLU]

Message par Monique le Mer 26 Aoû 2015 - 10:35

applaudit pour avoir trouvé la solution (pénible ces problèmes de batteries en été Sad ).
J'ai donc noté ce sujet comme étant résolu.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum