[Resolu]Problème batterie?

Aller en bas

Résolu [Resolu]Problème batterie?

Message par bandit_40 le Mar 18 Sep 2018 - 11:47

Bonjour à tous.

Mon Zumo 340 a un fonctionnement bizarre!

Vendredi dernier, roulant en moto, l'écran s'est éteint subitement..... Impossible de le rallumer!

Branché sur un ordi en USB, rien de mieux! Le GPS n'est pas vu par l'ordi.

En suivant ce tuto démontage 340, j'ai eu accès à la batterie. Elle donne une tension de 3.8V environ (pour 3.7)

Après l'avoir remonté, essai dimanche soir. Le logo Garmin s'affiche, la mise à jour de la carto se fait sur le GPS mais erreur pour l'installer sur l'ordi.
Branché sur un chargeur, l'écran s'affiche normalement. Un appui sur le bouton M/A entraine l'affiche : "Chargement de la batterie..." Si appui long, le message éteindre l'appareil apparait. Si on l'éteint, un autre appui long le rallume.
Si l'on coupe l'alimentation extérieure, l'écran s'éteint immédiatement au lieu de proposer le décompte...

Le GPS en autonome ne se rallume pas.

La batterie est toujours chargée à 3.8/3.9V

Peut elle être mise en cause?

Merci d'avance


Dernière édition par bandit_40 le Lun 24 Sep 2018 - 21:53, édité 1 fois

bandit_40
2 sat
2 sat


Revenir en haut Aller en bas

Résolu Re: [Resolu]Problème batterie?

Message par Jamas le Mar 18 Sep 2018 - 22:09

Bonjour,

Tout ça me semble normal. Rolling Eyes

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Résolu Re: [Resolu]Problème batterie?

Message par bandit_40 le Mer 19 Sep 2018 - 2:05

Bonjour Jamas,

Ben non, en mode normal, lors de la coupure de l'alim, l’écran affiche un message disant qu'il n'y a plus d'alim et qu'il va s'éteindre au bout de x secondes en proposant de continuer sur batterie. La il n'y a rien de tout cela c'est extinction instantanée. De plus, impossible de l'allumer lorsqu'il n'y a pas d'alim extérieure. Je fais des tests afin de voir s'il reste exploitable, mais déjà j'ai l'impression que lors de la reprise de l'alim, il fait une recherche des satellites; je n'ai pas encore essayé s'il continue sur l’itinéraire en cours....

bandit_40
2 sat
2 sat


Revenir en haut Aller en bas

Résolu Re: [Resolu]Problème batterie?

Message par Jamas le Mer 19 Sep 2018 - 7:54

Appui long pour le rallumer.
Sinon, essaie un master reset, ça devrait tout remettre d'équerre.

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Résolu Re: [Resolu]Problème batterie?

Message par bandit_40 le Mer 19 Sep 2018 - 11:47

L'appui long ne donne rien.
Le Master Reset ne change rien.
Un indice peut être. Si je coupe le GPS en le laissant sous alim externe, je retrouve la barre des satellites pleine, si je coupe l'alim externe, GPS éteint ou allumé, il m'affiche le barre vide et la remplit très vite!
A tous hasard, j'ai commandé une batterie neuve. Au pire j'aurais perdu 13€...

bandit_40
2 sat
2 sat


Revenir en haut Aller en bas

Résolu Re: [Resolu]Problème batterie?

Message par Sixun le Mer 19 Sep 2018 - 14:12

Bonjpour
Perso, je pense que tu as effectivement un problème de batterie qui semble ne plus se charger
mais on n'est sur de rien...
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Résolu Re: [Resolu]Problème batterie?

Message par bandit_40 le Mer 19 Sep 2018 - 16:25

Certes je la suspecte, mais l'étonnant est qu'elle reste chargée à 3.9V mesuré sur le connecteur

bandit_40
2 sat
2 sat


Revenir en haut Aller en bas

Résolu Re: [Resolu]Problème batterie?

Message par bandit_40 le Lun 24 Sep 2018 - 21:57

Batterie changée, le fonctionnement semble nominal. Plus qu'a tout remettre d'aplomb

bandit_40
2 sat
2 sat


Revenir en haut Aller en bas

Résolu Re: [Resolu]Problème batterie?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum