[résolu]Problème d'installation de la cartographie Amérique du Nord sur un Zumo 340

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [résolu]Problème d'installation de la cartographie Amérique du Nord sur un Zumo 340

Message par JudasBricot le Sam 14 Mai 2016 - 15:58

Bonjour à tous,

en préambule je précise que le problème décrit ici à été résolu après de nombreuses tentatives
et que je partage ma galère pour qu'elle puisse servir à d'autres.

partant lundi 16/05 aux USA (Middle West) pour 10 jours et ayant loué une voiture, j'ai acheté la carte North USA sur le site Garmin.

@ 1er problème : je me suis heurté à l'incompatibilité du module Garmin Communicator avec Firefox 46, je l'ai contourné en installant Safari 5
et la carte a été téléchargée dans le GPS.

@ 2ème problème : Une fois la carte chargée dans le GPS je ne la voyait pas dans les cartes installée et la carte SD 4 Go installée dans le GPS
n'était plus reconnue non plus.....(loi de l'emm.....ment maximum)

Et puis à force de faire surchauffer mon neurône, un idée m'est venue : réinitialiser toutes les données du GPS, cette manip m'a été communiquée
par le SAV Garmin lors d'un précédent appel
je vous la livre ici :

Allumer le GPS
Appuyer sur "Volume" puis
Appuyer 10s en haut à droite de l'écran
dans le menu qui apparaît choisir : "Clear all user data"


Résultat après le redémarrage, il faut de nouveau initialiser les données de base en particulier le pays d'usage = France avec la langue qui va bien

Ensuite j'ai reconnecté mon GPS au PC et relancé le téléchargement de la carte sur la carte micro SD qui a de nouveau été reconnue après le reset usine du GPS
une fois le téléchargement terminé j'ai bien les 2 cartographies affichées dans le menu cartes installées du GPS:
1) CN North América NT 2017.10 Lower 49 States
2) CN Europe NTU 2017.10 Western Europe

j'ai recherché quelques adresses de mon futur périple ça fonctionne nickel  applaudit


Dernière édition par Jamas le Sam 14 Mai 2016 - 19:10, édité 1 fois (Raison : clarification titre)

JudasBricot
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Problème d'installation de la cartographie Amérique du Nord sur un Zumo 340

Message par Monique le Mer 18 Mai 2016 - 16:36

Bonjour Alain,

Merci pour ce partage.
En fait la réinitialisation préconisée par Garmin donne le même résultat que le Master reset de [Vous devez être inscrit et connecté pour voir ce lien].

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum