[résolu]probleme nuvi 255wt

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]probleme nuvi 255wt

Message par Invité le Mer 7 Avr 2010 - 18:35

bonjour a tous,
j'ai un petit soucis depuis hier soir
lorsque je me sert de webupdate voici le message que j'ai:

Certains périphériques ont été trouvés. Cependant, aucun ne possède les capacités requises. Vérifiez que le périphérique est connecté à l'ordinateur et qu'il est sous tension, puis réessayez.
Vous devrer peut-être définir l'option d'interface du GPS sur "Garmin" ou sur "Hôte".

de plus, lorsque je transmet mes pois radars avec poiloader , je n'ai plus les sons wav, les fichiers sont deux fois moins lourd qu'avant.
et poi loder me signale un problème de connexion.
vous avez une idée?

merci d'avance


Dernière édition par destroy1380 le Sam 17 Avr 2010 - 11:10, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Monique le Mer 7 Avr 2010 - 22:04

Bonjour,

Il y a de fortes chances que cela provient de la liaison USB.
Change de port USB (de préférence sur un port à l'arrière du PC) et si, cela ne change rien, essaie avec un autre câble.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Invité le Jeu 8 Avr 2010 - 18:31

pas de changement sur tous les prises usb que je le branche et cable usb en bon état car il fonctionne avec mon via michelin

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par nicoach le Sam 10 Avr 2010 - 19:54

Bonjour,

Quel est ton type de connexion USB ?
1.1 ou 2.0 ?

nicoach
0 sat
0 sat


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Invité le Sam 10 Avr 2010 - 21:02

bonsoir
version 2.0 a l'avant et 1.1 a l'arriere

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par erictht10 le Dim 11 Avr 2010 - 3:13

bonjour, change le cable sur plusieurs cables a m adisposition un seul fonctionne avec le garmin.

erictht10
4 sat
4 sat


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Invité le Ven 16 Avr 2010 - 16:53

toujours pareil avec plusieurs cable, le seul moment ou il reconnait le gps c'est en mode maintenance

Invité
Invité


Revenir en haut Aller en bas

définir l'option d'interface du GPS sur "Garmin" ou sur "Hôte"

Message par Monique le Ven 16 Avr 2010 - 22:57

Bonjour,

Si ton PC reconnaît ton gps en mode maintenance, tu devrais pouvoir lancer WebUpdater à ce moment-là.
Sinon, tu peux, au moment du mode maintenance, lancer la MAJ du firmware en manuel :
- enregistrer sur le PC le fichier [Vous devez être inscrit et connecté pour voir ce lien]
- faire glisser le fichier nuvi2x5W_regionfileonly__640.gcd sur l'icône de WebUpdater.


Dernière édition par Sorcière Monique le Sam 17 Avr 2010 - 16:32, édité 1 fois
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Invité le Sam 17 Avr 2010 - 9:04

lorsque je fais cette manip j'ai le message suivant

le peripherique garmin ne parvient pas a programmer la zone de memoire requise.
Ceci peut etre du a une incompatibilité entre cette application et le peripherique garmin.

par contre le software est déjà a jour je l'ai fait du site de garmin dans mon espace perso.

le problème vient du fait qu'avant avec webupdater je mettais mes voix a jour et autre mise a jour mineure maintenant je ne peux plus.

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Monique le Sam 17 Avr 2010 - 9:12

Il me semblait que ces MAJ pouvaient être faites aussi sur myGarmin dans l'onglet Tableau de bord.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Invité le Sam 17 Avr 2010 - 9:18

c'est marqué que le logiciel (le software) est a jour.
juste la carto ou des mises a jour sont dispo.

autre chose en etant dans le mode maintenance j'ai fait test.
tant que j'y etait......
ça passe partout sauf cette ligne, je sais pas ce que c'est "nuvi splash screen .ws" ça me marque "fail".

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Invité le Sam 17 Avr 2010 - 9:25

je suis en train de vider tout le gps, je remettrai les fichiers sauvegardé a son achat et réessaierai.

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Monique le Sam 17 Avr 2010 - 9:30

PRUDENCE !!! J'espère que tu as bien sauvegardé aussi tous les dossiers/fichiers cachés et tous les dossiers/fichiers protégés du système (il peut y en avoir aussi sur un Nuvi) avant cette opération.
Pour le vérifier, tu vas dans le Panneau de configuration de Windows, menu Options des dossiers, onglet Affichage (cocher/décocher pour afficher tous ces dossiers et fichiers cachés et protégés).

[EDIT] Il me semble que le nuvi splash screen, c'est la photo de l'écran de démarrage.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Invité le Sam 17 Avr 2010 - 9:38

dans windows tous mes fichiers sont toujours affichés, même les fichiers system.
et de toute maniére il est encore sous garantie, au pire je le retournerai.

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Invité le Sam 17 Avr 2010 - 11:09

voila c'est fait tout est de nouveau opérationnel, surement un fichier qui était effacé

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]probleme nuvi 255wt

Message par Monique le Sam 17 Avr 2010 - 16:30

applaudit Bonne nouvelle.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum