Résolu: Version 2.70 À 4.60

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu: Version 2.70 À 4.60

Message par magellan le Jeu 29 Jan 2009 - 6:26

Bonjour. Smile

Nuvi 760;
Version logisiel GPS; 3.00s
Sofware Version= 2.70
Version Audio; 1.5;

1-Je peux tu changer de version directement de 2.70 à 4.60???
Ça fait beaucoup d'un seul coup, et j'ai lu les Posts pour les versions 4.0 et 4.1 et ça me fait un peut peur.
Avez vous testé la nouvelle version 4.60???
Est elle bien???

2- Pour les Cartes, peut on les télécharger à tout les deux an et payer $70.00 une fois, ou si Garmin va charger $140.00 pareil, pour 2 ans de mise à jour????????
3- Corriger les traductions pitoyables de garmin. (caractère de syntaxe)
J'ai regardé dans Google et ça ne me dit pas grand chose.
Exemple= «Les caractères entre des guillemets sont interprétés comme une chaîne.»
Pouvez me donner des exemple de caractères de syntaxe à ne pas toucher?


Dernière édition par magellan le Ven 30 Jan 2009 - 18:20, édité 1 fois
avatar
magellan
3 sat
3 sat


Revenir en haut Aller en bas

Re: Résolu: Version 2.70 À 4.60

Message par zebulon le Jeu 29 Jan 2009 - 7:44

magellan a écrit:Bonjour. Smile

Nuvi 760;
Version logisiel GPS; 3.00s
Sofware Version= 2.70
Version Audio; 1.5;

1-Je peux tu changer de version directement de 2.70 à 4.60???
Ça fait beaucoup d'un seul coup, et j'ai lu les Posts pour les versions 4.0 et 4.1 et ça me fait un peut peur.
Avez vous testé la nouvelle version 4.60???
Est elle bien??? Evil or Very Mad tu peux tout sauter si tu veux mais à ta place je me contenterais de passer à la 3.10

2- Pour les Cartes, peut on les télécharger à tout les deux an et payer $70.00 une fois, ou si Garmin va charger $140.00 pareil, pour 2 ans de mise à jour???????? Arrow C'est toi qui choisit la fréquence des màj et tu ne payes que pour la version achetée.
3- Corriger les traductions pitoyables de garmin. (caractère de syntaxe) Arrow c'est je crois possible , nécessite de bonnes connaissances mais non conseillé
J'ai regardé dans Google et ça ne me dit pas grand chose.
Exemple= «Les caractères entre des guillemets sont interprétés comme une chaîne.»
Pouvez me donner des exemple de caractères de syntaxe à ne pas toucher?
avatar
zebulon
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Résolu: Version 2.70 À 4.60

Message par magellan le Jeu 29 Jan 2009 - 17:35

Bonjour zebulon. Smile

tu peux tout sauter si tu veux mais à ta place je me contenterais de passer à la 3.10
Comment avoir la 3.10, il montre tout l'historique des mise à jour, mais ce n'est pas des liens, seulement la dernière version est un lien téléchargeable? (Changes made from version 3.00 to 3.10:)

J'ai ce lien;
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
magellan
3 sat
3 sat


Revenir en haut Aller en bas

Re: Résolu: Version 2.70 À 4.60

Message par Monique. le Jeu 29 Jan 2009 - 17:46

Bonjour,

La version 3.10 est là :
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique.
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Résolu: Version 2.70 À 4.60

Message par magellan le Ven 30 Jan 2009 - 0:13

Bonjour Monique. Smile

Merci pour le lien, je l'ai téléchagé, mais voici ce que le Fichie montre, Version 2.3.0.0?????
[Vous devez être inscrit et connecté pour voir cette image]

Ça m'a fait douter car j'ai la 2.70, et j'aimerais avoir votre opinion avant de l'installer, savoir si c'est normal, ou si il y a une erreur!!!!!
avatar
magellan
3 sat
3 sat


Revenir en haut Aller en bas

Re: Résolu: Version 2.70 À 4.60

Message par Monique. le Ven 30 Jan 2009 - 0:37

Re,

copy2card.exe sert pour transférer la mise à jour mais ce n'est pas le fichier de mise à jour. Le fichier de mise à jour s'appelle GUPDATE.GCD. Il se trouve dans le dossier \nuvi760_310\nuvi7xx\Garmin (par rapport à ta copie d'écran). Tu peux ouvrir les fichiers dialog.txt et UpdateInfo.xml que l'on voit sur ton image, tu constateras qu'ils indiquent bien qu'il s'agit de la version 3.10.
avatar
Monique.
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Résolu: Version 2.70 À 4.60

Message par magellan le Ven 30 Jan 2009 - 18:19

Bonjour Monique. Smile

Après votre confirmation, je l'ai Installé et tout a bien fonctionné. Je trouve qu'il on le tour de «Faire compliquer», pourquoi avoir des No différant pour la même version!!!

Merci beaucoup. applaudit
avatar
magellan
3 sat
3 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum