1440T lent

Voir le sujet précédent Voir le sujet suivant Aller en bas

1440T lent

Message par resail77 le Lun 20 Fév 2012 - 22:13

Bonsoir,
depuis quelque temps mon Nuvï 1440T est lent.
Mais quand je dis lent c'est trs lent. : Sleep
Type 5 mn a l'allumage pour avoir accés a la page d'acceptation du reglement pourtant maintes fois validée. Evil or Very Mad
pour une recherche de destination il me faut au minimum 3mn quand j'ai la réponse. grr
Il m'arrive même de ne pas avoir la voiture sur la route (celle du GPS...)
Alors bien sur a chaque recalcul de la route, j'ai largement le temps de passer l'endroit ou j'aurais du aller. grrr
Je n'ai jamais chargé quelque programme qui soit. :x
j'avais sauvegarder mes fichiers au début et les ai rechargé depuis mais rien y fait.
J'ai fait recement une mise a jour sur le site GARMIN mais sans résultat. No
J'envisage de formater ce GPS et de recopier les fichiers dessus mais est ce raisonnable? Question
Quelqu'un peut t'il me renseigner?
Merci d'avance applaudit
Cordialement

resail77
0 sat
0 sat


Revenir en haut Aller en bas

Re: 1440T lent

Message par Monique le Mer 22 Fév 2012 - 11:03

Bonjour,

Formater ne serait pas raisonnable. Par contre, tu peux effectuer un Master Reset de ton Nuvi. Voir ici :
[Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: 1440T lent

Message par resail77 le Dim 4 Mar 2012 - 17:48

Bonsoir,
OK et merci pour le RESET.
pour info le 1440 se reset comme le Nuvi 3790.
Sur le peu d'utilisation que j'en ai fait depuis il semble qu'il soit toujours long à allumer (mais quand même moins qu'avant)
par contre il retrouve bien plus rapidement son chemin
c'est déja ca.
Cordialement

resail77
0 sat
0 sat


Revenir en haut Aller en bas

Re: 1440T lent

Message par Monique le Lun 5 Mar 2012 - 16:27

Bonjoyr,

S'il est encore lent, il est possible qu'il manque de place libre. Voir ici :
[Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: 1440T lent

Message par resail77 le Sam 10 Mar 2012 - 19:42

Bonsoir,
de la place j'en ai fait (en suivant un peu ton blog d'ailleur) Very Happy
j'ai eu l'occasion de me servir du GPS cette semaine est concretement je n'ai pas eu a me plaindre. top
A l'allumage il met 1'45 pour me donner la main confused mais pour le reste il a retrouver de sa rapidité vroumvroum
merci pour les conseils merci
Cordialement applaudit

resail77
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum