Problème avec la visualisation Mapsource

Aller en bas

Problème avec la visualisation Mapsource Empty Problème avec la visualisation Mapsource

Message par thorax le Dim 3 Aoû 2014 - 9:36

Bonjour,
Propriétaire d'un nuvi 1440, j'éprouve les pires difficultés à faire apparaître le fond cartographique de mon GPS (Europe NT 2014.20) sur Mapsource ; j'ai suivi le tuto (très bien foutu par ailleurs) "Comment récupérer une carte du GPS et l'installer dans MapSource" et lorsque la procédure est terminée la carte n'apparait pas et en lieu et place j'ai le droit à un carré jaune soit  :
[Vous devez être inscrit et connecté pour voir cette image]
Tout me semble ok pourtant, j'ai déverrouillé les régions dans le gestionnaire de carte j'ai désactiver l'option "Carte de bas uniquement" enfin bref ... même chose sur Basecamp quand je choisis l'affichage de cette carte que j'ai appelé CarteEurope fond jaune en lieu et place de la carte attendue.
Bref je suis un paumé et j'aimerais savoir si l'un ou l'une d'entre vous à une idée sur le problème dont je fais mention.
Merci pour votre aide.
Vincent

thorax
0 sat
0 sat


Revenir en haut Aller en bas

Problème avec la visualisation Mapsource Empty Re: Problème avec la visualisation Mapsource

Message par Sergio le Dim 3 Aoû 2014 - 10:32

Bonjour,

Les cartes construites avec gmaptool n'apparaissent qu'à un certain niveau de zoom : as-tu zoomé suffisamment, car je vois que dans ta capture d'écran, tu es à 1000 km ?

Et de plus, tu es au niveau de détail "le plus bas" : place toi au niveau "le plus haut".
Sergio
Sergio
7 sat
7 sat


Revenir en haut Aller en bas

Problème avec la visualisation Mapsource Empty Re: Problème avec la visualisation Mapsource

Message par thorax le Mar 5 Aoû 2014 - 14:08

Merci Sergio pour votre réponse, j'ai naturellement changer de zoom et afficher les détails plus haut mais rien n'y fait, toujours ce fichu cartouche jaune grrrr . Par hasard quelqu’un aurait une autre idée
Merci à la communauté Garmin.

thorax
0 sat
0 sat


Revenir en haut Aller en bas

Problème avec la visualisation Mapsource Empty Re: Problème avec la visualisation Mapsource

Message par Sergio le Mar 5 Aoû 2014 - 14:59

Bonjour,

1- Lors de la procédure, as-tu exécuté le fichier install.bat en mode administrateur ?

2- Quelle version de MapSource as-tu ?
Sergio
Sergio
7 sat
7 sat


Revenir en haut Aller en bas

Problème avec la visualisation Mapsource Empty Re: Problème avec la visualisation Mapsource

Message par thorax le Jeu 7 Aoû 2014 - 7:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

1- Lors de la procédure, as-tu exécuté le fichier install.bat en mode administrateur ?

2- Quelle version de MapSource as-tu ?

Bonjour Sergio, j'ai la version 6.16.3 de Mapsource et le fichier install.bat a été installé en session administrateur mais je n'ai pas "Exécuter en mode adminstrateur". Merci en tout cas de répondre à mes interrogations et essayer de répondre à mes petits tracas ironique 

thorax
0 sat
0 sat


Revenir en haut Aller en bas

Problème avec la visualisation Mapsource Empty Re: Problème avec la visualisation Mapsource

Message par Luc54 le Jeu 7 Aoû 2014 - 8:56

Bonjour,

@ thorax : si si tu peux utiliser la fonction "Exécuter en mode administrateur".

Tu fais un clic-droit sur le fichier install.bat et tu verras dans le menu qui s'ouvre la fameuse fonction...

[Vous devez être inscrit et connecté pour voir cette image]
Luc54
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum