[résolu]Mauvaise manipulation

4 participants

Aller en bas

Résolu [résolu]Mauvaise manipulation

Message par Pierre Lambrette Sam 4 Mai 2019 - 10:29

Bonjour à toutes et à tous
J'ai reçu mon nouveau GPS GPSMAP® 66s hier et lors de la programmation, j'ai fais une mauvaise manipulation (reset) et depuis, je n'ai plus le choix de la langue, je suis toujours en anglais et toutes mes choix ont été effacés et configurés sur le mode anglophone (mesures en pieds, farenheid etc) j'ai corrigé ces paramètres. Dans le menu, il n'y a plus que l'anglais qui apparaît dans le choix de la langue.
Pouvez vous m'aider à résoudre ce problème
Merci d'avance

Pierre

Pierre Lambrette
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Mauvaise manipulation

Message par mimichris Sam 4 Mai 2019 - 12:56

Ce n'est pas parce que l'on fait un reset (ça remet le mode usine) que ça fait disparaître les langues....Il y a autre chose mais je ne saurais dire quoi. Pose la question à Garmin SAV.
Peux-tu le connecter à un PC ? Il y a un dossier dans "garmin", "text" je pense que c'est dans ce dossier qu'il y a les différentes langues regardes si elles y sont.
mimichris
mimichris
6 sat
6 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Mauvaise manipulation

Message par Pierre Lambrette Sam 4 Mai 2019 - 14:12

Merci mimichris c'est bien cela, j'ai copié le dossier Texte de mon OREGON et je l'ai copié sur la s 66 et cela fonctionne.

Super et grand merci pour ton aide

Pierre

Pierre Lambrette
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Mauvaise manipulation

Message par mimichris Sam 4 Mai 2019 - 14:24

Nous sommes là pour ça....
mimichris
mimichris
6 sat
6 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Mauvaise manipulation

Message par Danchou Lun 16 Nov 2020 - 14:35

Bonjour,
pour info, j'ai eu exactement le même problème sur un GPSMAP66st, acheté récemment :
MENU > Rest. régl. défaut et perte de la langue française sur l'appareil.
J'ai dû la réinstaller par Garmin Express, mais elle ne figure plus désormais dans les mises à jour dispo.
S'agit-il d'un bug, d'un mauvaise manipulation de ma part ? En souhaitant que cela ne se reproduise pas.
Par sécurité, j'ai tout de même fait une sauvegarde complète des fichiers contenus dans le GPS.
Danchou
Danchou
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Mauvaise manipulation

Message par Monique Lun 16 Nov 2020 - 16:01

Bonjour,

Cette mise à jour est peut-être disponible avec WebUpdater, à vérifier...
Par sécurité, j'ai tout de même fait une sauvegarde complète des fichiers contenus dans le GPS.
Sage décision top
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum