Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI

Aller en bas

Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI Empty Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI

Message par YvonF le Dim 5 Jan 2020 - 19:49

Bonjour,

J'ai une Yamaha MT01 équipée d'un TomTom qui donne un excellent son dans mon casque Schubert E1 (Kit son d'origine). Depuis 2015 j'ai une GS avec Nav V et j'ai des crachotement lorsque le GPS donne les indications. J'ai essayé une autre kit son, même chose. J'ai fait remplacer le Nav V sous garantie, pas de changement. Le pire...J'ai changé de moto...équipée du Nav VI et le résultat est le même.

QQ1 a une idée de ce qui pourrait provoquer cette cacophonie ?

Merci d'avance.

Yvon.

YvonF
0 sat
0 sat


Revenir en haut Aller en bas

Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI Empty Re: Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI

Message par Jamas le Dim 5 Jan 2020 - 21:48

Bonjour,

Difficile de t'aider car vu les infos que tu nous donnes; ça a l'air de ne venir ni de ton kit, ni du Nav (au moins 2 modèles concernés) ni de la moto.
Un problème de câblage peut être?

Jamas

Jamas
Jamas
Team Forum
Team Forum


Revenir en haut Aller en bas

Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI Empty Re: Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI

Message par YvonF le Dim 5 Jan 2020 - 22:32

Merci Jamas, il s’agit d’une connexion bluetooth donc pas de câble en dehors de l’alimentation. Qui plus es si ce tait simple....je n’en serais pas là ;-)

YvonF
0 sat
0 sat


Revenir en haut Aller en bas

Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI Empty Re: Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI

Message par Jamas le Dim 5 Jan 2020 - 22:44

Je pensais à un problème de parasitage sur l'alim comme sur les anciens autoradio de voiture ou une petite capa faisait des miracles.

Jamas
Jamas
Jamas
Team Forum
Team Forum


Revenir en haut Aller en bas

Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI Empty Re: Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI

Message par trumftager le Lun 6 Jan 2020 - 9:19

Ça ne va pas t'aider beaucoup mais j'utilise régulièrement un C3 et un C4 avec un Nav5 sans avoir le moindre pb. Si on te suit bien, tu as changé les trois éléments ou combinaisons concernés: GPS, moto et kit son, sans résultat.
As tu demandé à des copains d’appairer leurs kits avec ton nav VI sur ta moto ou tester ton nav VI sur une autre moto avec ton casque. En multipliant les essais croisés dans un laps de temps contenu, tu devrais arriver à trouver quelque chose ou alors cela vient du dernier élément = toi. Wink

trumftager
4 sat
4 sat


Revenir en haut Aller en bas

Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI Empty Re: Son de qualité médiocre dans mon casque Schubert avec Nav V et Nav VI

Message par YvonF le Lun 6 Jan 2020 - 9:48

Je vais en effet en ôte essayer tout ça...Merci !

YvonF
0 sat
0 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum