Navigator V planté...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Navigator V planté...

Message par patrick211 le Dim 3 Avr 2016 - 23:56

Bonjour,

Lors d'une mise-à-jour de micro-logiciel, le câble USB entre le Navi et le mac a été débranché (oui, c'est très con, comme tous les accidents).

Résultat: La navigator ne démarre pas plus loin que l'image d'accueil de BMW.

J'ai tout essayé de ce que j'ai pu trouver sur les forums, y compris le doigt en bas à droite au démarrage. Il entre en mode "system" puis "loading" et redémarre en boucle tant que je laisse le doigt.

Merci par avance pour toute aide utile.

Au plus tard, mardi ce sera retour usine....

Meilleures salutations
Patrick

patrick211
0 sat
0 sat


Revenir en haut Aller en bas

Re: Navigator V planté...

Message par Jamas le Lun 4 Avr 2016 - 0:09

Il faut gérer ça comme un pb de "System software missing"  comme sur ce fil par exemple; [Vous devez être inscrit et connecté pour voir ce lien]
sinon faire une recherche sur le forum avec "System software missing"

Jamas


Dernière édition par Jamas le Lun 4 Avr 2016 - 8:13, édité 1 fois

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Navigator V planté...

Message par patrick211 le Lun 4 Avr 2016 - 2:49

ok, merci.

Le problème, est que je n'arrive plus à faire reconnaitre le navi ni sur pc (windows) ni sur Mac. et j'ai essayé avec 3 câbles USB différents dont celui livré avec.

Patrick

patrick211
0 sat
0 sat


Revenir en haut Aller en bas

Re: Navigator V planté...

Message par Jamas le Lun 4 Avr 2016 - 8:14

C'est bien pour ça qu'il faut passer en preboot mode.....

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Navigator V planté...

Message par Monique le Lun 4 Avr 2016 - 9:41

Bonjour,

[Vous devez être inscrit et connecté pour voir ce lien] : patrick211 a un Navigator V (et pas un "Nav 4 idem Zumo 660").

[Vous devez être inscrit et connecté pour voir ce lien] : Voir ici (procédure sur PC) : [Vous devez être inscrit et connecté pour voir ce lien]
et, au point 3 de cette procédure, utiliser la version 3.20 du Navigator V : [Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Navigator V planté...

Message par patrick211 le Lun 4 Avr 2016 - 15:56

Bonjour Monique,

Merci beaucoup pour le complément d'information et des liens. Après au moins 50 reboot et essais, je suis enfin arrivé à ce qu'un update se fasse. Le navi perd sa connection au PC su bout de 2 secondes...
Pour l'instant le navigator ne démarre toujours pas, je vai continuer et insister...

Toutefois, encore merci pour la clarification des liens et de la procédure.

Patrick

patrick211
0 sat
0 sat


Revenir en haut Aller en bas

Re: Navigator V planté...

Message par Jamas le Lun 4 Avr 2016 - 23:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien] : patrick211 a un Navigator V (et pas un "Nav 4 idem Zumo 660")
Je sais bien Monique Suspect

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Navigator V planté...

Message par patrick211 le Lun 4 Avr 2016 - 23:38

Bon,

Finalement le navi va partir chez Garmin. Après 50 tentatives et 5 updates tels décrits dans la procédure, le navi ne démarre toujours pas plus loin que le splash screen BMW. J'ai la possibilité de calibrer l'écran, mais c'est tout.

Encore merci à tous
Patrick

patrick211
0 sat
0 sat


Revenir en haut Aller en bas

Re: Navigator V planté...

Message par Jamas le Lun 4 Avr 2016 - 23:43

S'il est sous garantie, tu as bien fait.
Tiens nous au courant de la suite.

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum