Problème d'affichage

Aller en bas

Problème d'affichage

Message par PatR le Mar 1 Fév 2011 - 10:54

Bonjour,

Récemment j'ai dû utiliser mon Nüvi 660 pour me guider dans la jungle citadine de Bruxelles, et j'ai remarqué des petits problèmes en ce qui concerne le rafraîchissement de la carte affichée et ce peu importe le niveau de détail demandé.

De plus j'ai eu le cas que le Nüvi affichait deux chemins de guidage, l'un à vol d'oiseau, l'autre suivant la route.

Quelqu'un a-t-il déjà eu ce problème ?

D'avance merci

PatR
0 sat
0 sat


Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Monique le Ven 4 Fév 2011 - 19:22

Bonjour,

Je fais remonter le message.

Je ne possède pas ce Nuvi mais il est possible qu'une réinitialisation arrange ce problème.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème d'affichage

Message par PatR le Ven 4 Fév 2011 - 22:26

Je me pose la question si le problème ne serait pas lié à un problème de manque de mémoire, car lors de ma dernière mise-à-jour, j'ai du restreindre celle-ci à l'Europe de l'Ouest seulement car je n'avais pas assez de place en interne, et je ne connaissait pas la procédure à suivre pour placer plus de carte sur une mémoire externe (SD). Grâce à ton Tuto, j'ai pu mettre à jours récemment en plaçant uniquement le Benelux et la France en interne et le reste sur une carte SD. Dès que je passe à nouveau au centre de Bruxelles, je ne manquerai pas de réessayer.

PatR
0 sat
0 sat


Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Monique le Ven 4 Fév 2011 - 23:53

C'est tout à fait possible s'il te restait peu de mémoire/de place libre sur ton Nuvi. Le rafraîchissement de la carte et les recalculs sont forcément ralentis dans ce cas-là. Le niveau de détails influe aussi (c'est sensible si tu passes du plus bas au plus haut ou vice-versa).
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème d'affichage

Message par paul732 le Mer 9 Fév 2011 - 10:19

Bonjour
J’ai eu ce pb et très souvent c est du aux POI's
Je l'ai reglé de cette facon
il faut ne pas faire afficher les POI qui ne sont pas nécessaire pour gagner en mémoire.
Idem sur TT
Cdt
Smile

paul732
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème d'affichage

Message par PatR le Jeu 10 Fév 2011 - 8:04

Merci Paul.

Ta remarque me fait bien penser à un problème de mémoire... Car afin de placer la carte de l'Europe de l'Ouest, j'ai dû supprimer presque tout ! ET donc, je n'avais aucun POI.

PatR
0 sat
0 sat


Revenir en haut Aller en bas

Re: Problème d'affichage

Message par JMA12 le Mar 3 Mai 2011 - 22:39

Pour ta phrase 2 chemins de guidage, l'un à vol d'oiseau, l'autre suivant la route, ça me fait penser au cas des nouvelles routes non prises encore en compte par la cartographie. La voiture roule en no man land (en dehors de la route ancienne indiquée en ROSE). Une mise à jour future de la carte devrait corriger mais ça prend du temps parfois. En circulation urbaine, ça pourrait être des sens interdits ou des sens uniques nouveaux qui obligent à passer par une autre route que celle indiquée par le GPS non à jour.

Pour le ralentissement, je me demande si la suppression de la carte GMAPBASE.IMG suite à l'utilisation de la carte SD pour recevoir les cartes ne serait pas en cause car depuis que j'ai fait cette manip, j'ai des problèmes de mémoire pour les calculs de long itinéraires et l'article sur l'utilisation de cette carte GMAPBASE pour les zooms me fait imaginer que le GPS a besoin de cette carte pour se recadrer rapidement. C'est une hypothèse.
avatar
JMA12
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum