problème installation avec basecamp

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème installation avec basecamp

Message par jarods le Ven 30 Déc 2011 - 13:16

bonjour

j'ai installé topo france sud est , et j'ai un raccourci mapsource version 6.15.4 sur mon PC xp
pas de problème, çà marche bien, je peux transférer etc....ma carte est bien reconnue et déverrouillée
..... si ce n'est que mon disque dur s'appelle D (en NTFS) et j'ai une partition nommée C (en FAT)

cependant en recherchant où se plaçaient les dossiers de l'installation, j'ai retrouvé un dossier Garmin sur C
Et puis j'ai trouvé deux dossiers sur D :
- un nommé Garmin GPS Plugin
- un nommé DIFX

Quand j'ai installé BaseCamp_322_exe, l'installation s'est déroulé impeccable sans demande préalable du lecteur destination
Mais, ensuite : impossible de lancer Basecamp car deux messages erreur en cascade :
[Vous devez être inscrit et connecté pour voir ce lien]
et
[Vous devez être inscrit et connecté pour voir ce lien]

quelqu'un a une idée d'une solution Very Happy

est ce que cela n'est pas lié au fait que l'installation ne s'est pas faite sur D, pour mapsource ??
à noter que je n'ai pas eu le choix du disque de destination lors de l'installation....

j'hésite à tout défaire et refaire....
merci de votre diagnostic et aide....


jarods
1 sat
1 sat


Revenir en haut Aller en bas

Re: problème installation avec basecamp

Message par Cytochrome le Sam 31 Déc 2011 - 10:19

Bonjour,

Je ne pense pas que ce soit un problème de disque C ou D, mais bien de ce qui est noté dans les messages : corruption du fichier Ini. As-tu fait ce qui est demandé sur ton message 2 (effacer User.config et relancer Basecamp) ?

Francis

Cytochrome
5 sat
5 sat


Revenir en haut Aller en bas

Re: problème installation avec basecamp

Message par jarods le Sam 31 Déc 2011 - 11:41

merci francis pour ta réponse, j'ai effectué des recherches pour localiser ce fichier, puisque le chemin est d'autre part bien défini ! mais rien trouvé comme fichier User.config" avec mode aussi recherche de fichier !!!! bizarre d'autant + que l'installation se lance bien et se termine très bien .....

jarods
1 sat
1 sat


Revenir en haut Aller en bas

Re: problème installation avec basecamp

Message par Invité le Sam 31 Déc 2011 - 12:19

Bonjour
Sous xp le chemin donné par la deuxième boite d'alerte est bon (voir sur C éventuellement...) et le répertoire contient bien un "user.config"

Invité
Invité


Revenir en haut Aller en bas

Re: problème installation avec basecamp

Message par jarods le Sam 31 Déc 2011 - 13:41

merci jcphal, j'irais voir, bien que je l'avais déjà fait.... Very Happy
ce qui me gêne c'est le fait que les dossiers ont été copiés sur D (win xp) et la partition en FAT nommé C, sans que rien ne me soit demandé à l'installation.

jarods
1 sat
1 sat


Revenir en haut Aller en bas

Re: problème installation avec basecamp

Message par Cytochrome le Sam 31 Déc 2011 - 14:33

Hello Jarods,

Basecamp ne demande rien à l'installation et s'installe où bon lui semble, une partie sur C: et l'autre sur le disque où tu as (??) peut-être déjà Mapsource ou d'autres applications Garmin.

Francis

Cytochrome
5 sat
5 sat


Revenir en haut Aller en bas

Re: problème installation avec basecamp

Message par jarods le Sam 31 Déc 2011 - 18:12

merci du tuyau Francis, je vais regarder çà de plus près, quitte à refaire une instal ; il est vrai que pour que topofrance se lance il a fallu que je désinstalle "trip & waypoints manager" Exclamation , et que je désinstalle le driver qui se trouvait être en doublon !

jarods
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum