Tracé "déroutant" sur eTrex Legend HCx.

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Mar 22 Juin 2010 - 9:48

Bonjour Ooops,
Je confirme n'avoir pas l'onglet "définition d'un itinéraire"...
Pour l'installation, après avoir introduit la micro SD dans le lecteur, je trouve 2 fichiers GMAPSUPP (IMG 416 696 Ko et UNL 1 Ko). En cliquant sur le tuto de Biscuit, j'arrive sur "télécharger une pièce jointe". Ensuite ??

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Monique le Mar 22 Juin 2010 - 14:20

Bonjour,

Sous cette ligne, tu dois voir écrit :
Cliquez ici ici pour télécharger votre pièce jointe.

Il faut cliquer sur le mot "ici".
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Mar 22 Juin 2010 - 14:49

Bonjour Monique,
C'est bien ce que j'ai fait...
Mais le clic sur "ici" ne donne rien ... [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
d'où ma question (stupide ?...).

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Monique le Mar 22 Juin 2010 - 14:56

Alors va sur cette page puis clique sur le mot ici du 2è tuto.
C'est un tuto sous forme de fichier flash.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Mar 22 Juin 2010 - 19:41

Je dois être maudit et/ou stupide ...
Même problème que précédemment : carte en place dans le lecteur, clic sur le "ici" du deuxième tuto, un onglet "télécharger une pièce jointe" s'ouvre, et ...PLUS RIEN !

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Monique le Mar 22 Juin 2010 - 19:49

Je suppose donc que ton navigateur n'affiche pas les fichiers SWF (le shockwave flash) :
[Vous devez être inscrit et connecté pour voir ce lien]
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Jeu 24 Juin 2010 - 20:48

Bonsoir Monique,
Après avoir chargé Adobe Schockwave, j'ai eu quelques difficultés à ouvrir le tuto de Biscuit...Plusieurs tentatives oû ça "moulinait" quelques minutes sans résultat. Enfin, ça accroche, et je peux suivre le déroulement proposé. Malheureusement, j'ai dû louper quelque chose, car le résultat n'était pas bon. J'ai donc retenté ce jour, et là, à nouveau, impossibilité de recharger le tuto...Est-ce normal ?

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Mer 30 Juin 2010 - 10:37

Bonjour,
J'ai trouvé la réponse à ma question concernant la difficulté d'ouvrir le tuto de Biscuit avec Internet Explorer. En passant par Mozilla Firefox, l'accès a été presque immédiat...Dommage de ne pas l'avoir su plus tôt...
Après avoir suivi la procédure, j'obtiens le message "Erreurs, le résultat n'est pas correct". Comment détecter les erreurs ?
Merci de votre aide.

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Sam 3 Juil 2010 - 14:39

Bonjour,
Pas de solution à mon problème !?
Ou les spécialistes sont partis en vacances ?
J'aurais pourtant bien aimé pouvoir tester cette possibilité...

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Monique le Sam 3 Juil 2010 - 15:30

Bonjour,

Je suis encore là mais il est difficile de t'aider sans avoir vu tout ce que tu as fait exactement. Il faut suivre le tuto de Biscuit pas à pas.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Lun 12 Juil 2010 - 11:45

Bonjour,
Des nouvelles de mes préoccupations :
Après avoir réussi à intégrer City Navigator sur Mapsource, et donc récupéré l'onglet "définition d'un itinéraire", reprise des essais.
J'ai tracé un circuit, mais au suivi, toujours les mêmes "errements" ! Ecarts de parcours surprenants (comme signalé sur mon premier message)...La trace est correcte, mais la navigation en "route" arrive à faire un important détour, alors que deux points consécutifs ne sont distants sur le terrain que d'une centaine de mètres...
Bien sûr, en multipliant les points, j'arrive à obtenir le circuit voulu, mais j'aurais aimé avoir une explication sur ces détours inattendus...

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Oooops! le Lun 12 Juil 2010 - 21:47

Bonsoir,

le problème que tu rapportes ("au suivi, .../...") est-il présent sur le PC sous MapSource ou dans le GPS?

Si ça ne te pose pas de problème de "confidentialité", ça pourrait être utile que tu nous mettes à disposition l'itinéraire et la trace concernées (le plus simple est de mettre les 2 dans un fichier MapSource au format GDB), pour qu'on puisse essayer de voir -au moins en mode simulation- ce que ça donne sur d'autres systèmes (GPS et PC).
Oooops!
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Mer 14 Juil 2010 - 19:39

Bonsoir Oooops,
Pas d'écart (trace ou route) constaté sur Mapsource. Sur le GPS, "trace" correcte, écart(s) en suivant la "route".
Pas de problème de confidentialité, seulement besoin du mode d'emploi pour fournir les éléments demandés au format GDB (?!)... (par MP ?).
Merci.

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Monique le Mer 14 Juil 2010 - 21:45

Bonjour,

Le mode d'emploi est là :
[Vous devez être inscrit et connecté pour voir ce lien]
Pour que cela fonctionne, il faut que ton fichier ".gdb" soit compressé au format ".zip" (avec 7zip ou Winzip ou tout autre compresseur).
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Jeu 15 Juil 2010 - 14:52

Bonjour,
J'espère que les fichiers joints seront exploitables (toute première tentative en zip...)
J'essaie maintenant le contenu du GPS.

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Jeu 15 Juil 2010 - 15:13

Re,
Blocage à la récupéreration des données du GPS : message -> "Impossible d'ouvrir certaines cartes car les produits MapSource suivants ne sont pas installés : carte City Navigator Europe NT 2010.1" ...
Mon transfert de cette carte venant du GPS n'est pas reconnu par MapSource (du fait du changement d'appellation ?).
Je peux reproduire les écarts du GPS sur une autre carte MapSource. Cela peut-il aider pour faire avancer les choses ?, sinon quelle autre possibilité ??...

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Jeu 15 Juil 2010 - 16:38

Re,
A toutes fins utiles, j'ai recopié la "route" proposée par le GPS avec ses écarts.
En noir, ce qu'il propose, en magenta, la rectification de ce que j'espérais trouver...

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Monique le Jeu 15 Juil 2010 - 19:32

Bonjour,

Quelle version de MapSource utilises-tu ?
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Jeu 15 Juil 2010 - 19:41

Bonjour Monique,
J'ai la version 6.16.2.
Une incidence ?

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Monique le Jeu 15 Juil 2010 - 20:51

Oui, il faut installer la version 6.13.7 en t'inspirant de la partie A de ce tuto (tu remplaces 6.15 par 6.16) :
[Vous devez être inscrit et connecté pour voir ce lien]

Quand cette version sera installée, tu verras tes cartes et tu pourras les déverrouiller avec le code de déverrouillage qui se trouve dans le fichier ".unl" de ta microSD pré-chargée.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Jeu 15 Juil 2010 - 21:29

Les écarts étant constatés en lecture GPS (pas sur MapSource), comment expliquer qu'une version différente de MapSource améliorera le rendu du GPS ?
Je vais bien entendu essayer...

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Monique le Jeu 15 Juil 2010 - 22:46

Je n'ai pas dit (écrit) que la version 6.13.7 améliorerait le rendu du GPS. Je répondais juste à ce que tu as écrit dans ton message de 15h13.
Monique
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Oooops! le Ven 16 Juil 2010 - 1:57

Bonsoir,

j'ai commencé à examiner tes fichiers et à essayer de les tester sur mon G278.

- Pour le 1er (600 CODEP1) effectivement RAS; sauf dans Steenvoorde, mais là je pense que c'est normal (tu n'as pas dû suivre l'iti proposé?).

- Pour le 2ème (Racquinghem) je pense que 2 facteurs doivent se c**juguer pour provoquer ce qui te semble anormal mais moi me semble logique:
* le plus important, la cartographie: dans mon vieux CityNavigator V9 ce que tu indiques comme chemin de halage n'est pas présenté comme une voie de circulation; normal donc qu'un iti calculé sur une carto routable ne l'utilise pas. De plus, quand je calcule l'iti en sens inverse il ne prend pas le même chemin, ce qui laisse supposer la présence dans la cartographie de restrictions de circulation (sens uniques?) même si elles n'existent pas en pratique sur le terrain.
* les paramètres de calcul, dans MapSource comme dans le GPS: quand je modifie mes préférences de définition d'un iti, je ne passe plus par ton iti initial, ce qui là aussi me semble normal.

- Pour le 3ème, je n'ai pas eu le temps de l'analyser en entier (les simulations sur le GPS, c'est long, pratiquement autant que de faire le parcours en vrai), mais je pense que c'est un peu la même chose que pour le 2ème, et surtout en plus des erreurs de ta part (ou alors j'ai pas bien compris tes explications). Par exemple pour le trajet du côté de Marc**ne, tu écris "En noir, ce qu'il propose, en magenta, la rectification de ce que j'espérais trouver...": dans le trajet magenta (le dernier de ton fichier) il y a bien un point de passage (cercle vert dans la copie d'écran ci-dessous) obligé à l'intersection de la D135 et de la N39, pour éviter la boucle faite par le trajet noir je suppose; mais cette boucle est normale, puisqu'il s'y trouve 2 points de passage obligés (cercles rouges), le 1er vers le NO à l'intersection D110/Rue du Placiton, et le sec**d au Sud à l'intersection rue St-Georges/rue d'Auxi! D'ailleurs si je les retire, le trajet noir dans cette zone recouvre bien le tracé magenta -et de plus le viapoint entouré en vert n'est même plus nécessaire-. Et c'est exactement la même chose pour les 4 autres cas (trajets magenta plus directs, mais dans ces zones le trajet noir comporte plusieurs points de passage obligés qui expliquent les détours).
[Vous devez être inscrit et connecté pour voir cette image]

En c**clusion, je ne veux pas être blessant, mais je pense que ton système fonctionne bien mais que tu l'utilises (très?, pour le 3ème fichier) mal; et à distance je ne vois pas comment expliquer/corriger ça facilement... sauf peut-être quelques éléments:
- ne pas passer par les traces pour créer des iti d'une part
- d'autre part travailler avec un niveau de zoom suffisant pour être sûr de l'emplacement des viapoints -y compris en prenant en compte le sens de circulation-
- regarder de près l'iti sous MapSource pour comprendre la raison du passage par tel endroit plutôt que tel autre (cas des viapoints c**treproductifs).

[Edit1]
Le fichier joint "600 CODEP 1 NON-ERRATIQUE.zip" c**tient le fichier MapSource qui était dans ton fichier "600 CODEP 1 erratique..zip", avec quelques modifs et ajouts:
- j'ai renommé ton gros iti de 249km qui selon toi c**tenait des erreurs en "01-Initial"
- en en faisant une copie dans Mapsource, je l'ai modifié de façon à ce qu'il passe par les petits bouts d'iti magenta qui permettent d'obtenir le trajet que tu souhaitais (si j'ai bien compris) et j'ai nommé cette copie d'iti "02-Modif1" => en supprimant les viapoints qui provoquaient les trajets erratiques je suis passé de 54 points (au total, y compris départ et arrivée) dans "01-Initial" à 37 points dans "02-Modif1"
- à partir d'une copie de ce 2ème iti, que j'ai nommée "03-Modif2", j'ai essayé de l'optimiser un peu pour diminuer le nombre de viapoints, tout en c**servant exactement le même trajet calculé que celui obtenu dans "02-Modif1" => descente de 37 points à 17 dans "03-Modif2"; il y aurait peut-être eu moyen de faire encore mieux, mais pour le temps passé ça m'a semblé "raisonnable".
[Fin Edit1]

[Edit2]
Surtout pour Monique et Jamas, mais aussi pour la compréhension des lecteurs:
Je co nstate un fonctionnement curieux en mode Édition de ce message: dans les mots c ontenant la suite de caractères "C", "O", "N", les 2 derniers caractères de la suite sont remplacés par des étoiles => cette suite "...c o n..."est remplacée par la suite "...c**..." [Vous devez être inscrit et connecté pour voir cette image]; ce qui au passage m'a imposé une écriture parsemée d'espaces dans cet Edit2. Si ça vient de des ForumActifs (sinon, quelle pourrait être la cause?), ils sont un peu parano de faire ce genre de censure [Vous devez être inscrit et connecté pour voir cette image] .
[Fin Edit2]
Fichiers joints
Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Attachment
600 CODEP 1 NON-ERRATIQUE.zip Fichier MapSource qui était dans le fichier "600 CODEP 1 erratique..zip", après modificationsVous n'avez pas la permission de télécharger les fichiers joints.(122 Ko) Téléchargé 11 fois
Oooops!
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par papyvelo le Ven 16 Juil 2010 - 12:29

Bonjour Ooops,
Merci de t'intéresser à mon problème !
. Sur le 1er sujet (CODEP 1), l'écart à Steenvoorde est dû à un sens interdit (vérifié sur place);
. Sur le deuxième (Racquinghem), j'ai joint un circuit remodelé avant utilisation, donc non significatif (j'ai rajouté des points pour éviter les écarts constatés).
Ton explication concernant "600 CODEP 1 erratique" (logique au vu de la carte) m'a d'abord effrayée !! Comment ces points parasites étaient-ils arrivés là ! (Effectivement, leur présence justifie les écarts constatés...)
En fait, la raison est très simple, comme dit dans mon message d'hier à 16 h.38, j'ai "recopié" ce que j'ai lu dans le GPS, et pour bien montrer les déviations, ai dû ajouter ces points supplémentaires (marqués d'un cercle rouge dans la capture d'écran) qui ne figurent pas, bien sûr, dans mon tracé originel, le point vert étant le seul valable...L'explication est donc ailleurs. (Désolé, ça aurait été trop simple).
PS : je ne saurais être "blessé" par quelqu'un qui prend la peine de m'aider à solutionner un problème, en y mettant les formes qui plus est...

papyvelo
2 sat
2 sat


Revenir en haut Aller en bas

Tracé "déroutant" sur eTrex Legend HCx. - Page 2 Empty Re: Tracé "déroutant" sur eTrex Legend HCx.

Message par Oooops! le Ven 16 Juil 2010 - 12:53

Re,

merci pour les précisions PapyVelo, mais j'aimerais aussi ton commentaire pour les iti modifiés: si je comprends bien, le trajet de 249km avec 54 points est celui qui "revient" du GPS après qu'il ait été crée sous forme d'iti dans MapSource et envoyé dans le GPS; dans ce cas, quid du trajet initial dans MapSource, et en particulier de son nombre total de points? si tu en disposes encore, ça serait peut-être utile que tu le mettes aussi ici, seul, dans un fichier MapSource.

Au vu de ton explication, et de certains constats que j'ai faits en travaillant dans MapSource sur tes fichiers, je me demande si le problème ne viendrait pas d'un paramètre de calcul qui "traînerait" dans ton eTrex, du genre mode Vélo ou Zone de contournement; ou alors une incompatibilité des paramètres de calcul de MapSource avec ceux du GPS(*) => si tu ne trouves rien à ce sujet, sans aller jusqu'à un Master reset, un Factory reset sera peut-être à tenter; mais attention, ça fait du boulot (sauvegarde des données perso et réapplication de certains paramètre perso après) => c'est une eventualité à envisager, pas un conseil que je donne...

(*) À titre d'exemple, j'ai pas mal tâtonné entre les paramétrages de MapSource et ceux de mon G278 avant de trouver un "set de réglages" qui fonctionne bien: différences peu importantes et (très) rares entre le calcul d'iti du G278 et celui de MapSource, et heure d'arrivée correctement estimée -à la même valeur ou quasiment- par le GPS comme par MapSource.

[Edit]
tiens, le problème de la suite "c o n" semble avoir disparu aussi mystérieusement qu'il était apparu il y a quelques heures [Vous devez être inscrit et connecté pour voir cette image]
[Fin Edit]
Oooops!
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum